Night Mode disables after applying server changes.

VitalPBX Community Support General Discussion Night Mode disables after applying server changes.

  • Post
    bsanspree
    Participant

    We are deploying to a new location that uses night mode daily.  We are making config changes to the extensions as we are deploying them.  Every time we hit update to apply those changes it disables all night modes.  There may be other things also being reset but this is the first one we are able to reproduce. We are on 2.0.4-4 update.  Is there a setting we need to flip or a way to make this not happen?  Also we are unable to use the “Ignore global mode” switch i n the night mode options.  When we try to apply this option it flips back to off.

    0
Viewing 7 replies - 1 through 7 (of 7 total)
  • Replies
    Up
    0
    Down

    We will check it, thanks for reporting it

    0
    bsanspree
    Participant
    Up
    0
    Down

    I updated to 2.0.5-3 this morning.  It appears the BLF hints for all night modes flip to active (red) any time a server update is applied.  Will update if I find a work around.

    0
    Up
    0
    Down

    Try to enable or disable dialing the toogle code

    0
    bsanspree
    Participant
    Up
    0
    Down

    Toggling the night mode on and off will change the BLF to be in sync.  However it has to be done after every single change applied to the server.  Hopefully this can be addressed soon, if not we may need to see about rolling back to 2.0.4-4.

    0
    Up
    0
    Down

    We will try to release a patch to fix the issue ASAP

    0
    Up
    0
    Down

    Please update to version 2.0.5-5

    0
Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.