No data on the Dashboard

VitalPBX Community Support General Discussion No data on the Dashboard

  • Post
Viewing 12 replies - 16 through 27 (of 27 total)
  • Replies
    Up
    0
    Down
    ::

    Which VPS service are you using?

    May you post the output of the following command:

    systemctl status vpbx-monitor.service
    0
    Pinwheel
    Participant
    Up
    0
    Down
    ::

    Modified for security:

    vpbx-monitor.service – VitalPBX Server Monitoring
    Loaded: loaded (/usr/lib/systemd/system/vpbx-monitor.service; enabled; vendor preset: disabled)
    Active: active (running) since Sun 2018-07-22 10:51:54 CDT; 6h ago
    Main PID: 11792 (vpbx)
    CGroup: /system.slice/vpbx-monitor.service
    └─11792 /usr/share/ombutel/monitor/vpbx

    Jul 22 17:28:24 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“even…
    Jul 22 17:28:52 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“even…
    Jul 22 17:28:55 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“even…
    Jul 22 17:29:17 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“even…
    Jul 22 17:29:22 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“even…
    Jul 22 17:29:25 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“even…
    Jul 22 17:29:43 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“even…
    Jul 22 17:29:53 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“even…
    Jul 22 17:29:55 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“even…
    Jul 22 17:30:04 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“even…
    Hint: Some lines were ellipsized, use -l to show in full.
    [root@centos-s-VPS-SERVER ~]# systemctl status vpbx-monitor.service
    ● vpbx-monitor.service – VitalPBX Server Monitoring
    Loaded: loaded (/usr/lib/systemd/system/vpbx-monitor.service; enabled; vendor preset: disabled)
    Active: active (running) since Sun 2018-07-22 10:51:54 CDT; 6h ago
    Main PID: 11792 (vpbx)
    CGroup: /system.slice/vpbx-monitor.service
    └─11792 /usr/share/ombutel/monitor/vpbx

    Jul 22 17:28:24 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“event”:”PeerStatus”,”privilege”:”system,all”,”channeltype”:”SIP”,”peer”:”SIP/1001″,”peerstatus”:”Registered”,”address”:”XXX.XXX.XXX.XXX:5060″}
    Jul 22 17:28:52 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“event”:”PeerStatus”,”privilege”:”system,all”,”channeltype”:”SIP”,”peer”:”SIP/705″,”peerstatus”:”Registered”,”address”:”XXX.XXX.XXX.XXX:1029″}
    Jul 22 17:28:55 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“event”:”PeerStatus”,”privilege”:”system,all”,”channeltype”:”SIP”,”peer”:”SIP/1001″,”peerstatus”:”Registered”,”address”:”XXX.XXX.XXX.XXX:5060″}
    Jul 22 17:29:17 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“event”:”Registry”,”privilege”:”system,all”,”channeltype”:”SIP”,”username”:”USER”,”domain”:”localphone.com”,”status”:”Registered”}
    Jul 22 17:29:22 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“event”:”PeerStatus”,”privilege”:”system,all”,”channeltype”:”SIP”,”peer”:”SIP/705″,”peerstatus”:”Registered”,”address”:”XXX.XXX.XXX.XXX:1029″}
    Jul 22 17:29:25 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“event”:”PeerStatus”,”privilege”:”system,all”,”channeltype”:”SIP”,”peer”:”SIP/1001″,”peerstatus”:”Registered”,”address”:”XXX.XXX.XXX.XXX:5060″}
    Jul 22 17:29:43 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“event”:”Registry”,”privilege”:”system,all”,”channeltype”:”SIP”,”username”:”USER”,”domain”:”amsterdam.voip.ms”,”status”:”Registered”}
    Jul 22 17:29:53 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“event”:”PeerStatus”,”privilege”:”system,all”,”channeltype”:”SIP”,”peer”:”SIP/705″,”peerstatus”:”Registered”,”address”:”XXX.XXX.XXX.XXX:1029″}
    Jul 22 17:29:55 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“event”:”PeerStatus”,”privilege”:”system,all”,”channeltype”:”SIP”,”peer”:”SIP/1001″,”peerstatus”:”Registered”,”address”:”XXX.XXX.XXX.XXX:5060″}
    Jul 22 17:30:04 centos-s-VPS-SERVER vpbx[11792]: Manager Event: {“event”:”Registry”,”privilege”:”system,all”,”channeltype”:”SIP”,”username”:”USER”,”domain”:”newyork7.voip.ms”,”status”:”Registered”}

    0
    Up
    0
    Down
    ::

    What vps provider are you using?

    0
    Pinwheel
    Participant
    Up
    0
    Down
    ::

    Digital Ocean

    0
    Tassos
    Participant
    Up
    0
    Down
    ::

    There is no problem with the ports.

    Just use another browser.

    I had the same problem myself. I tried all that with the firewall, the ports etc.

    Then I tried from another browser from the same PC and it worked.

    Check the picture.

    0
    Tassos
    Participant
    Up
    0
    Down
    ::

    I cleared the browser cache and all browsers were showing Dashboard correctly.

    0
    Pinwheel
    Participant
    Up
    0
    Down
    ::

    Unfortunately clearing cache or using different browser does not resolve issue. Still all zero’s on the dashboard.

    0
    powersurge
    Participant
    Up
    0
    Down
    ::

    I am also running into this issue with version 2.2.1-1rc. Ports 3000 and 3005 are both opened in Admin > Security > Firewall and I cleared my browser cache. The dashboard only works over http and not over https.

    0
    Up
    0
    Down
    ::
    Posted by: powersurge

    I am also running into this issue with version 2.2.1-1rc. Ports 3000 and 3005 are both opened in Admin > Security > Firewall and I cleared my browser cache. The dashboard only works over http and not over https.

    Please open another topic, due this topic is already marked as resolved

    0
    soter
    Participant
    Up
    0
    Down
    ::

    If you are using Firefox, your browser blocked two ports – 443 and 3005, because admin page using the self-sign SSL certificate. But, on first visiting admin page you allowed access only for 443 port. You can open page YOU IP:3005 and allow access to 3005 too.

    0
    InTeleSync
    Participant
    Up
    0
    Down
    ::

    For me, after updating from 2.4.0-2 to 2.4.0-6, the dashboard stopped working. Worked perfectly prior. Tried going to different browsers; same result. Cleared cached, full refresh, full reboots, nothing.

    Went into Admin -> System Settings -> HTTP Server and turned off Force HTTPS. Went to the dashboard via HTTP and it worked again. Went back and turned back on Force HTTPS, refreshed, and all works well again now, all browsers via HTTPS.

     

     

    0
    Up
    0
    Down
    ::

    @intelesync

    I think the issue is that the monitor config is being replaced during the update, so, we will update the SPEC file to avoid this behavior.

     

    0
Viewing 12 replies - 16 through 27 (of 27 total)
  • The forum ‘General Discussion’ is closed to new topics and replies.