no message waiting indicator or stutter dial tone

VitalPBX Community Support General Discussion no message waiting indicator or stutter dial tone

  • Post
    islandtech
    Participant
    none

    New  VPS install

    Centos 7.8
    VitalPBX 2.4.2-1
    Asterisk 16.6.2

    Extension 101 logs in on a desk phone(Yealink T21p E2)
    Can make and receive calls ok
    If call is not answered a vm is left but the extension does not get a message indicator or stutter dial tone

    edit:

    regular extension mwi and stutter dial tone works

     

    0
Viewing 5 replies - 1 through 5 (of 5 total)
  • Replies
    Up
    0
    Down

    What do you mean with regular extensions? When you are talking about desk phone, means, Hot Desking phone?

    0
    islandtech
    Participant
    none
    Up
    0
    Down

    @ing-joserivera26 regular phone is a ip phone with an extension 

    the above (101) is an extension that logs in on any phone(maybe it is called hot desk phone?) and have his extension mapped to that phone

    0
    islandtech
    Participant
    none
    Up
    0
    Down

    Any suggestions

    [2020-05-14 15:26:05] NOTICE[1887]: chan_sip.c:28710 handle_request_subscribe: Received SIP subscribe for peer without mailbox: desk2

        User hung up

      == Spawn extension (sub-vm, s, 2) exited non-zero on ‘SIP/102-0000006e’

    [2020-05-14 15:26:35] NOTICE[1887]: chan_sip.c:28710 handle_request_subscribe: Received SIP subscribe for peer without mailbox: desk2

    [2020-05-14 15:27:05] NOTICE[1887]: chan_sip.c:28710 handle_request_subscribe: Received SIP subscribe for peer without mailbox: desk2

    0
    Up
    0
    Down

    We will do some tests to give you the best possible answer!

    0
    islandtech
    Participant
    none
    Up
    0
    Down

    @ing-joserivera26

    just realized that the notice message above was from the phone that had the option Subscribe for MWI enabled

    by mistake from earlier troubleshooting

     
    0
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.