NTP server does not work for phones

VitalPBX Community Support General Discussion NTP server does not work for phones

  • Post
    slemoal
    Participant
    Up
    0
    Down
    Hello, I am having an NTP problem with my Fanvil phones.
    My VOIP vlan does not have internet, so I would like the NTP server to be the VitalPBX IPBX.

    the VitalPBX server has 3 network interfaces.
    1) DATA network (10.10.10.245/24 GW: 10.10.10.1) with internet
    2) VOIP network (192.168.15.245/24 GW: empty) no internet
    dhcp server for phones
    3) not used

    The VitalPBX server is well synchronized.

    I tried to deactivate the firewall but it doesn’t change anything.

    Could you help me? 🙂

     

    timedatectl
    Local time: dim. 2021-05-23 13:16:15 CEST
    Universal time: dim. 2021-05-23 11:16:15 UTC
    RTC time: dim. 2021-05-23 11:16:15
    Time zone: Europe/Paris (CEST, +0200)
    NTP enabled: yes
    NTP synchronized: yes
    RTC in local TZ: no
    DST active: yes
    Last DST change: DST began at
    dim. 2021-03-28 01:59:59 CET
    dim. 2021-03-28 03:00:00 CEST
    Next DST change: DST ends (the clock jumps one hour backwards) at
    dim. 2021-10-31 02:59:59 CEST
    dim. 2021-10-31 02:00:00 CET

     

    0
Viewing 2 replies - 1 through 2 (of 2 total)
  • Replies
    slemoal
    Participant
    Up
    0
    Down
    [Auto Resolved]
    the ntp package is not installed..

    yum install ntp
    systemctl start ntpd
    systemctl enable ntpd
    systemctl status ntpd

     

    Test OK

    0
    slemoal
    Participant
    Up
    0
    Down
    [Auto resolve V2] 😀

    NTP does not start at boot
    It looks like ntpd has been replaced by chrony.
    I had to modify:
    nano /etc/chrony.conf
    # Allow NTP client access from local network.
    allow 192.168.0.0/16
    allow 10.0.0.0/8
    allow 172.16.0.0/16

    Now it works fine

    0
Viewing 2 replies - 1 through 2 (of 2 total)
  • The forum ‘General Discussion’ is closed to new topics and replies.