ONE WAY AUDIO ISSUE

VitalPBX Community Support General Discussion ONE WAY AUDIO ISSUE

Up
0
Down
  • Post
    andrewbyrd70
    Participant

    I searched the forums for one way audio issue and found that I needed to go to profiles and change 

     
    to YES
     
    I did this but still have one way audio.  
     
    Any ideas?  Using PJSIP port 5062
    0
Viewing 5 replies - 1 through 5 (of 5 total)
  • Replies

    Did you configure the nat settings?

    0
    andrewbyrd70
    Participant

    My log for ext 201 shows this

     

    Endpoint: 201/201 Unavailable 0 of inf
    InAuth: auth201/201
    Aor: 201 5
    Contact: 201/sip:201@192.168.10.78:5062 17d2a232f2 Unavail 0.000
    Transport: transport-udp udp 0 0 0.0.0.0:5062

     

    Not sure why it shows unavailable.  Can place outgoing call but get 1 way audio, and can not receive any inbound

    0
    andrewbyrd70
    Participant

    Where would I configure NAT?  Phone level or in Vital?

    0

    You may configure the PJSIP Nat in the “PJSIP Settings” module

    0
    andrewbyrd70
    Participant

    SOLVED – Changed nat settings in the sip device

    0
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.