OpenVPN client on Yealink not Registering

VitalPBX Community Support General Discussion OpenVPN client on Yealink not Registering

Up
0
Down
  • Post
    Talknetnz
    Participant

    I have registered a Yealink T48 using the OpenVPN client, but unable to register to PBX 10.8.0.1, if i rung the ping command from the handset i get no reply. Have i missed a step somewhere where i need to add 10.8.0.1 somewhere? I have looked at other questions relating to this on the forum and i have added NAT force, comedia. I also tried using the PC client and again VPN registers but softphone fails 403.

    In the log i get the following

    [2019-08-22 17:43:49] NOTICE[1750] chan_sip.c: Registration from ‘<sip:207@10.8.0.1>’ failed for ‘10.8.0.2:5060’ – Not a local domain
    [2019-08-22 17:43:49] NOTICE[1750] chan_sip.c: Registration from ‘<sip:207@10.8.0.1>’ failed for ‘10.8.0.2:5060’ – Not a local domain
    [2019-08-22 17:44:06] NOTICE[1750] chan_sip.c: Registration from ‘”200″ <sip:Reception@10.8.0.1:5060>’ failed for ‘10.8.0.3:5060’ – Not a local domain
    [2019-08-22 17:44:06] NOTICE[1750] chan_sip.c: Registration from ‘”200″ <sip:Reception@10.8.0.1:5060>’ failed for ‘10.8.0.3:5060’ – Not a local domain

    Where the error shows Not a local Domain, is this the step i have missed.

    Thanks.

    0
Viewing 5 replies - 1 through 5 (of 5 total)
  • Replies

    On SIP Settings module, under the Network tab try adding the OpenVPN network as a  local network. Check the picture attached

    0
    Talknetnz
    Participant

    Have added your recommendation but still the same error showing in the log file on both phone (200) and softphone (207)

    0
    Talknetnz
    Participant

    Hi, any more thoughts on why i am getting the error “not a local domain” once the VPN has registered. As mentioned unable to ping 10.8.0.1 but can i ping between end devices

    0

    Probably you configured something wrong in your SIP Settings or elsewhere

    0

    Go to the firewall save the settings and try again

    0
Viewing 5 replies - 1 through 5 (of 5 total)

Tagged: ,

  • You must be logged in to reply to this topic.