Override Email Voicemail attachment wav format

VitalPBX Community Support General Discussion Override Email Voicemail attachment wav format

  • Post
    DannyLarsen
    Participant
    none

    I need to change the format of the email wav file attachment, after the new update it sends in wav49 (WAV) by default and I need wav

    voicemail__10-general.conf

    [general]
    attachfmt = wav
    format=wav49|gsm|wav

     

    voicemail__60-1-general.conf

    [general](+)

    attachfmt = wav
    format=wav

    If I comment out the two lines in the voicemail__10 file and do a core reload from the command line it works, however if I do a reload from the gui the lines in the voicemail_10 file revert back to being un commented and the voicemail__60 file does not work at that point. Is there a better way to override this setting

    Thanks

    0
Viewing 7 replies - 1 through 7 (of 7 total)
  • Replies
    kbohannon
    Participant
    Up
    0
    Down

    I have someone also looking at this, whose scripting skills go far beyond mine. He seems experienced with IBM Watson and might be able to help me out. I hope to know more shortly.

    0
    Up
    0
    Down

    We will check it

    0
    jceroot
    Participant
    Up
    0
    Down

    Please let us know if there is any update to this – we too are getting the IBM transcriptions but the file attached is empty.

     

    thanks!

    0
    jceroot
    Participant
    Up
    0
    Down

    It has been many weeks since this has been updated – any fix yet?

    0
    Up
    0
    Down

    This issue has been solved in version 2.3.3 of VitalPBX

    0
    DannyLarsen
    Participant
    none
    Up
    0
    Down

    Thank you 

    Is there a place in the gui to adjust this value

    0
    Up
    0
    Down

    Not yet, but, this field should be added in the next versions of VitalPBX.

    0
Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.