Port Forward port to 5060

VitalPBX Community Support General Discussion Port Forward port to 5060

  • Post
    vividtelecom
    Participant
    Up
    -1
    Down
    Hi

    We have another server which is Freepbx and we are looking to migrate the customer over to VitalPbx

    Their sip port number is 5877 which we want to keep the same otherwise we have to attend site to make changes

    How do we setup a port forward to 5877 redirects to 5060.

     

     

    0
Viewing 2 replies - 1 through 2 (of 2 total)
  • Replies
    Up
    0
    Down
    That should be done in your router I guess or in your VPS portal. Another option is to use port “5877” as the default PJSIP port. Bear in mind that some providers only allow connections to port 5060, so, if you change the port is because you are sure you will have no problems creating trunks that point to port “5877”.
    0
    Rodrigo Cuadra
    Keymaster
    US
    Up
    -1
    Down
    You can keep the same port, go to: Settings/Technology Settings/SIP Settings and in NETWORK TAB change the port from 5062 to 5877.

    Then remember in the VitalPBX Firewall to open port 5877

    0
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.