Require ASAP UPDATE DAHDI-Firmware to 7a001e

VitalPBX Community Support Reporting an Issue Require ASAP UPDATE DAHDI-Firmware to 7a001e

  • Post
    norman
    Participant
    we can not install dahdi card it TE133

     

     

     

    this is dmesg log
    <p class=”p1″>[root@dipcc-basic ~]# dmesg | grep wcte</p>
    <p class=”p1″>[    5.778610] wcte13xp 0000:b3:00.0: irq 71 for MSI/MSI-X</p>
    <p class=”p1″>[    5.778745] wcte13xp 0000:b3:00.0: Firmware version 780017 is running, but we require version 7a001e.</p>
    <p class=”p1″>[    5.780104] wcte13xp 0000:b3:00.0: Firmware ‘dahdi-fw-te133.bin’ not available from userspace.</p>
    <p class=”p1″>[    5.780224] wcte13xp: probe of 0000:b3:00.0 failed with error -2</p>
    <p class=”p1″>[  409.266090] wcte13xp 0000:b3:00.0: irq 71 for MSI/MSI-X</p>
    <p class=”p1″>[  409.266230] wcte13xp 0000:b3:00.0: Firmware version 780017 is running, but we require version 7a001e.</p>
    <p class=”p1″>[  409.266255] wcte13xp 0000:b3:00.0: Firmware ‘dahdi-fw-te133.bin’ not available from userspace.</p>
    <p class=”p1″>[  409.266362] wcte13xp: probe of 0000:b3:00.0 failed with error -2</p>
    <p class=”p1″>[  885.938467] wcte13xp 0000:b3:00.0: irq 71 for MSI/MSI-X</p>
    <p class=”p1″>[  885.938616] wcte13xp 0000:b3:00.0: Firmware version 780017 is running, but we require version 7a001e.</p>
    <p class=”p1″>[  885.938646] wcte13xp 0000:b3:00.0: Firmware ‘dahdi-fw-te133.bin’ not available from userspace.</p>
    <p class=”p1″>[  885.938781] wcte13xp: probe of 0000:b3:00.0 failed with error -2</p>

    0
  • You must be logged in to reply to this topic.