Server can't enable NTP

VitalPBX Community Support General Discussion Server can't enable NTP

  • Post
    DannyLarsen
    Participant
    none

    I have an issue with a server that won’t allow me to set the NTP to On in the Misl/Time 

    It will change to Yes but after I save it and refresh the page it is set back to NO

    Can you help, Thanks

    0
Viewing 4 replies - 1 through 4 (of 4 total)
  • Replies
    Up
    0
    Down

    what is the output of the following command: 

    timedatectl
    0
    DannyLarsen
    Participant
    none
    Up
    0
    Down

    Local time: Wed 2018-06-06 10:42:15 MDT
    Universal time: Wed 2018-06-06 16:42:15 UTC
    RTC time: Wed 2018-06-06 16:42:15
    Time zone: America/Denver (MDT, -0600)
    NTP enabled: no
    NTP synchronized: yes
    RTC in local TZ: no
    DST active: yes
    Last DST change: DST began at
    Sun 2018-03-11 01:59:59 MST
    Sun 2018-03-11 03:00:00 MDT
    Next DST change: DST ends (the clock jumps one hour backwards) at
    Sun 2018-11-04 01:59:59 MDT
    Sun 2018-11-04 01:00:00 MST

    0
    Up
    0
    Down

    Execute the following command: 

    timedatectl set-ntp true

    Then, check again the output of the following command:

    timedatectl
    0
    DannyLarsen
    Participant
    none
    Up
    0
    Down

    That has solved the issue, not sure how it got that way

    Thanks !!

    timedatectl
    Local time: Wed 2018-06-06 10:54:33 MDT
    Universal time: Wed 2018-06-06 16:54:33 UTC
    RTC time: Wed 2018-06-06 16:54:33
    Time zone: America/Denver (MDT, -0600)
    NTP enabled: yes
    NTP synchronized: no
    RTC in local TZ: no
    DST active: yes
    Last DST change: DST began at
    Sun 2018-03-11 01:59:59 MST
    Sun 2018-03-11 03:00:00 MDT
    Next DST change: DST ends (the clock jumps one hour backwards) at
    Sun 2018-11-04 01:59:59 MDT
    Sun 2018-11-04 01:00:00 MST

    0
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.