Sonata Switchboard Call history don't use timezone

VitalPBX Community Support General Discussion Sonata Switchboard Call history don't use timezone

Up
0
Down
  • Post
    pdifeo
    Participant

    Hi,

    this is from CDR report (green is ok)

    10/7/2019, 05:35:36 “Pasquale Di Feo (Nocera)” <444> 444 131 Internal 0:14

    0:00

    and this for the same call on switchboard

    I’m sure that all settings on timezone is set correctly (Europe/Rome) .

    In the system

    Local time: Wed 2019-07-10 05:41:01 CEST
    Universal time: Wed 2019-07-10 03:41:01 UTC
    RTC time: Wed 2019-07-10 03:41:01
    Time zone: Europe/Rome (CEST, +0200)
    NTP enabled: yes
    NTP synchronized: yes
    RTC in local TZ: no
    DST active: yes
    Last DST change: DST began at
    Sun 2019-03-31 01:59:59 CET
    Sun 2019-03-31 03:00:00 CEST
    Next DST change: DST ends (the clock jumps one hour backwards) at
    Sun 2019-10-27 02:59:59 CEST
    Sun 2019-10-27 02:00:00 CET

    See the screenshots for VitalPBX and Sonata Switchboard.

    What is wrong in my configuration ?

    Regards

    Pasquale

    0
Viewing 2 replies - 1 through 2 (of 2 total)
  • Replies
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.