Two Way Audio Problem

VitalPBX Community Support General Discussion Two Way Audio Problem

Up
0
Down
  • Post
    voiprehberi
    Participant

    Hi,

    I installed latest vitalpbx and I setup did number but I can’t receive any audio both sides. Extension to extension, trunk to extension.

    I setup the network settings and strict rtp but no luck.

     

    Please help.

    0
Viewing 15 replies - 1 through 15 (of 22 total)
  • Replies

    Did you already configure the NAT settings under the SIP Settings?

    0
    voiprehberi
    Participant

    Yes i did. Force,Comedia and setup the external address of the server.

    0

    Where do you have installed your PBX?

    Did you already check that the ports 10000 to 20000 be allowed in any additional router or firewall? 

    0
    oromero31
    Participant

    You must to check the route..? And also default route? For me that issue is a problem of routing

    0
    oromero31
    Participant

    The nat is use when you connect with other ip that isn’t the IP address the remote sip server, are you doing that? I think that the problem is firewall.. can you to use tcpdump??

    0
    voiprehberi
    Participant

    I can disable the firewall and retry it. Please wait.

    0
    voiprehberi
    Participant

    I installed the vitalpbx to vps.

    0
    oromero31
    Participant

    The first thing is to verify if your extension and vitalpbx are exchanging audio correctly. could you dial * 98 to see if you have audio ..? the extension that you are using is a softphone or physical phone, remember that many times in the user’s device you must enable the nat also ..

    0

    I would like to invite you to our online training course where you will learn how to configure correctly the NAT Settings and How to perform troubleshooting in the right way.

    https://vitalpbx.org/en/vitalpbx-online-training-course/

    0
    voiprehberi
    Participant
    Posted by: oromero31

    The first thing is to verify if your extension and vitalpbx are exchanging audio correctly. could you dial * 98 to see if you have audio ..? the extension that you are using is a softphone or physical phone, remember that many times in the user’s device you must enable the nat also ..

    I cant get audio

    0
    voiprehberi
    Participant

    I am using abto voip in my devices.

    0

    What vps provider are u using?

    Does your vps have anextra firewall?

    Does your vps have two IP Address? For example, Amazon vps has one private IP and a public one. 

    0
    voiprehberi
    Participant

    Here is my inbound and outbound settings of my trunk.

     

    outbound

    nat=yes
    host=sip.verimor.com.tr
    username=
    secret=
    type=peer
    disallow=all
    allow=ulaw,alaw
    insecure=invite
    qualify=yes

     

    inbound

    type=user
    insecure=invite
    nat=never
    allow=ulaw,alaw
    disallow=all
    fromuser=

    0

    You may check first local audio, dialing a feature call or calls between extensions.

    I have this questions:

    What vps provider are u using?

    Does your vps have an extra firewall?

    Does your vps have two IP Address? For example, Amazon vps has one private IP and a public one. 

    0
    voiprehberi
    Participant
    Posted by: mrivera

    You may check first local audio, dialing a feature call or calls between extensions.

    I have this questions:

    What vps provider are u using?

    Does your vps have an extra firewall?

    Does your vps have two IP Address? For example, Amazon vps has one private IP and a public one. 

    1- It s local vps on Turkey

    2- I don’t know

    3- No, its 127.0.0.1 and 255.0.0.0 local

    0
Viewing 15 replies - 1 through 15 (of 22 total)
  • You must be logged in to reply to this topic.