Two Way Audio Problem

VitalPBX Community Support General Discussion Two Way Audio Problem

  • Post
    voiprehberi
    Participant

    Hi,

    I installed latest vitalpbx and I setup did number but I can’t receive any audio both sides. Extension to extension, trunk to extension.

    I setup the network settings and strict rtp but no luck.

     

    Please help.

    0
Viewing 7 replies - 16 through 22 (of 22 total)
  • Replies
    voiprehberi
    Participant
    Up
    0
    Down
    Posted by: mrivera

    I would like to invite you to our online training course where you will learn how to configure correctly the NAT Settings and How to perform troubleshooting in the right way.

    https://vitalpbx.org/en/vitalpbx-online-training-course/

    Sorry i cant afford that. I am from Turkey. 1 dollar is https://www.xe.com/currencyconverter/convert/?Amount=1&From=USD&To=TRY 5.90722TRY

    0
    Up
    0
    Down

    I would like to have access to your VPS and your VoIP provider panel in order to help you with the configurations. If you give us access we could write a blog explaining how to integrate your VPS and VoIP provider(trunk) with VitalPBX.

    If you are interested please contact me to my email: miguel@vitalpbx.com

    0
    voiprehberi
    Participant
    Up
    0
    Down

    Sure, I will send to you. Thank you so much !

    0
    Up
    0
    Down

    I already received the email. I will check the VPS as soon as be possible. 

    0
    Up
    0
    Down

    I already check the PBX and all is working fine. We are going to use this information (No your real information) as an example for a blog post explaining how to configure this provider with VitalPBX.

    0
    mangkaw
    Participant
    Up
    0
    Down

    Hi MRIVERA,

     

    I am also having the same problem I can call the extensions by enable force, comedia in my extensions NAT settings. however, I cannot make an outbound call, I can see in my report settings/peer that connection is ok.

     

    is it possible to have it a look? I’ve been doing this for 2 days already and I am brutally sleep deprived.

    0
    Up
    0
    Down
    Posted by: mangkaw

    Hi MRIVERA,

     

    I am also having the same problem I can call the extensions by enable force, comedia in my extensions NAT settings. however, I cannot make an outbound call, I can see in my report settings/peer that connection is ok.

     

    is it possible to have it a look? I’ve been doing this for 2 days already and I am brutally sleep deprived.

    Are you using the same VoIP provider?

    0
Viewing 7 replies - 16 through 22 (of 22 total)
  • You must be logged in to reply to this topic.