Vital don’t answering Invite

VitalPBX Community Support General Discussion Vital don’t answering Invite

  • Post
    vitorcosta
    Participant
    We are trying to configure a new SIP Server in Our Vital PBX, this server doesnt uses registry, they deliver the call directly in the IP of the Vital PBX.
    the trunk was created using text mode:

    type=friend
    qualify=yes
    insecure=port,invite
    host=177.20.194.10
    dtmfmode=rfc2833
    disallow=all
    canreinvite=no
    allow=g729

    When receiving a call, we can se the invites coming, but looks like Vital doesnt answer.
    The same trunk configuration works fine in another distro we support

    Attachments:
    You must be logged in to view attached files.
    0
Viewing 3 replies - 1 through 3 (of 3 total)
  • Replies
    Mrshanks
    Participant
    Up
    0
    Down
    Did you configure the Firewall properly? VitalPBX is a very secure distribution and needs to be configured completely.
    0
    vitorcosta
    Participant
    Up
    0
    Down
    Is there a way to accept SIP connections in more than one port in Vital without using port redir? The firewall is OK, I think the problem with invites is being caused by the bind port option.
    0
    Mrshanks
    Participant
    Up
    0
    Down
    The issue isn’t the firewall. Asterisk isn’t going to listen on more than one port. That port is 5060 by default. You can change this port to whatever you want. So, you should be able to do multiple simultaneous SIP invites without an issue. Hundreds, thousands depending on hardware. Is the PBX behind a firewall or something or a router with an integrated firewall?
    0
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.