VitalPBX 3.0 adds apache@ to my email?

VitalPBX Community Support General Discussion VitalPBX 3.0 adds apache@ to my email?

  • Post
    tasagore
    Participant
    Hi

    I’m trying to configure the email options in VPBX 3.0 using my own email server, all seems ok but when I send a test email the log shows this:

    Nov 3 11:34:50 vitalpbx postfix/smtp[14224]: C74FC3800A9: to=<apache@no-responder@mydomain.com>, relay=192.168.100.7[192.168.100.7]:25,

    The right address is no-responder@mydomain.com but Postfix adds apache@ to the address and my mailserver rejects it. Where can I modify that parameter?

     

    0
  • You must be logged in to reply to this topic.