VitalPBX Communicator Desktop Transfer Call

VitalPBX Community Support General Discussion VitalPBX Communicator Desktop Transfer Call

Up
0
Down
  • Post
    InTeleSync
    Participant

    Maybe I’m missing something… When on a call in the VitalPBX desktop app for Windows, the Transfer button (or what looks like should be a transfer button) is not active – it’s greyed out.

    How do you make the transfer button work? Same for the conference button.

     

    0
Viewing 2 replies - 1 through 2 (of 2 total)
  • Replies

    In order for the Transfer button to activate, it is necessary to have another call in progress where we are going to Transfer.

     

    1.- Make first call.
    2.- Put on hold by pressing the Hold key or one of the Line X that is in green.
    3.- Make the second call and you will see that the Transfer and Conference button activate.

     

    0
    InTeleSync
    Participant

    I understand now. Thanks.

    May I suggest making it function more in line with how the hard phone functions, in that it does a New Call or line seize when the transfer button is pressed? Or an option in settings for auto Line Seize on transfer?

    I’ve been doing this for years in apps of all shapes and sizes, and could not figure this transfer action out. If a contact in the Attendant Console is set to Blind Transfer, can’t seem to get that to work at all when attempting a transfer. Had to set it to not blind transfer, let it ring once and then transfer. And even when it did, it passed the call to number, not the original caller’s number.

    A simple drag and drop transfer to the attendant console contact would be nice also.

    Lots and lots of work to be done on this app. I’m about to roll this out to a couple of receptionists and I fear of walking into a hornets nest. It literally functions the exact opposite of how they’re used to doing it on their deskphones. Maybe the new VitXi takes care of all this?

    Thanks again.

     

    0
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.