VitalPbx email setup

VitalPBX Community Support General Discussion VitalPbx email setup

  • Post
    larlap
    Participant

    I need to use gmail. I setup according to Ward’s instructions. The only difference was that the password I used was an app-password, because I use 2fa.

    When I tried to save the setup, I got the following error:

    postmap: fatal: parameter inet_interfaces: no local interface found for ::1

    Any ideas to fix this?

    0
Viewing 3 replies - 1 through 3 (of 3 total)
  • Replies
    larlap
    Participant
    Up
    0
    Down

    I worked with tech support at CrownCloud. They had me disable ipv6.

    1. Remove the ::1 line from /etc/hosts
    2. Change inet_protocol in /etc/postfix/main.cf from ‘all’ to ‘ipv4’

    Then the test echo “test” | mail -s test addr@somewhere.com worked.

    However, I could not get the SMTP relay via gmail working.

     

    0
    larlap
    Participant
    Up
    0
    Down

    I got the SMTP relay working via gmail and 2fa.

    0
    Up
    0
    Down

    Awesome

    0
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.