VitalPBX is rejecting Vitelity

VitalPBX Community Support General Discussion VitalPBX is rejecting Vitelity

Up
0
Down
  • Post
    360andy
    Participant

    When I dial our DID it rings busy and the following is from Vitelity Tech support.  

    I show your sub account is registered properly, but your device is rejecting our traffic: 

    Apr 13 8:30:32.848 AM 64.2.xxx.xxx> 172.245.190.84 INVITE sip:xxx5000441@172.245.190.84:5060 SIP/2.0 
    Apr 13 8:30:32.893 AM 172.245.xxx.xxx > 64.2.142.27 SIP/2.0 403 Forbidden 

    These rejections are coming from VitalPBX. 

    Thanks for your help

    Andy

     

    0
Viewing 9 replies - 1 through 9 (of 9 total)
  • Replies

    Please, Place a call trace of an incoming call to your DID

    0
    360andy
    Participant

    I have called using my verizon cell as well as my google hang out & Skype. All indicate busy or unavailable. I don’t have a land line. Is there a way to do a call trace with any of the above devices?  What is it that you are looking for? 

    To me it seems like a networking  security error.

     

    Here is arecord from vitelity

    A call to your DID xxx5000441 from xxx9058888 has failed at 8:19am on 04/13/2018 MDT. We received ‘CONGESTION’ when attempting to route the call to your server or device. This number is configured to route to the peer 360a_pbxout on the account 360andy. 

    Thanks again for your help, it is mystifying. I have this installed on a VPS and whitelisted the vitelity server if that helps. 

    0
    360andy
    Participant

    When I go to my Verizon call history it does not show any calls to this number.

    0

    Are you able to make outgoing calls?

    0
    360andy
    Participant

    Yes with a GV trunk

    0

    May be you have a wrong configuration in your Vitelity trunk. We don’t have to much information to determinate the issue, However, I am sharing you a trunk configuration with Vitality that is working correctly (Picture Attached)

    0

    This is the register string (Set the field “Use default”  to no): VITELITY_USER:VITELITY_PASSWORD@inbound24.vitelity.net:5060

    0
    360andy
    Participant

    Thanks for all your help. I am know able to call in. I used you pics to help set it up. Seems like there is a conflict when I am setting up an outbound Vitelity trunk. When I setup another trunk for outbound only the outbound works but the inbound fails. That is not a drop dead issue on this sever because I am using Google Voice as the outbound trunk.  

    I will play around with the settings to see if I can get both working.

    Thanks for all your help. it is very nice to have a company that provides this support. I will recommend you to everyone.

    Andy

    0
    dbaum22101
    Participant
    US
    The above thread only addresses user ID and password authentication to vitelity

    How does one configure peer trunking with IP address authentication?

    0
Viewing 9 replies - 1 through 9 (of 9 total)

Tagged: 

  • You must be logged in to reply to this topic.