VitalPBX on DigitalOcean

VitalPBX Community Support General Discussion VitalPBX on DigitalOcean

  • Post
    sadiqbd
    Participant

    I have just installed the VitalPBX from DigitalOcean Marketplace.

    PBX extensions are not able to receive the call. Error: 488 not acceptable

    Client: Grandstream Wave
    Server Platform: DigitalOcean Singapore
    Extension Type: SIP
    Change Default Port to 15060 instead of 5060 from Setting->Telephone Settings->SIP Setting->Bind IP 0.0.0.0 Port 15060

    Extension: A make a call request to Ext B
    Ext B press the “Accept” Button.
    Ext A ring status changed to talking and times count started.
    But Ext B still see ringing.. and few times later error 488 not acceptable

    0
Viewing 7 replies - 1 through 7 (of 7 total)
  • Replies
    Up
    0
    Down

    Check the codecs you are using for both devices, or check them  globally in the SIP Settings

    0
    sadiqbd
    Participant
    Up
    0
    Down

    @ing-joserivera26

    I have added all codec from SIP Settings but still It is not working.

     

    0
    Up
    0
    Down

    Did you enable the NAT settings on SIP Settings?

    What kind of phones you are using?

    0
    sadiqbd
    Participant
    Up
    0
    Down

    NAT is enabled properly. I can use other clients without any issue like Zoiper, Grandstream ATA and SIPML5 without any issue.

    Grandstream wave (android app) is the phone which is not working.

    0
    Up
    0
    Down

    I think the latest version of gswave try to use ipv6 instead of ipv4.

    0
    Mrshanks
    Participant
    Up
    0
    Down

    @sadiqbd

    In GS Wave did you specify :PORT after the hostname? Just checking all boxes here.

    0
    sadiqbd
    Participant
    Up
    0
    Down

    @james-8706

    Yes, I specified port.

    0
Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.