VitalPBX VPS Vultr – Dependency Issues

VitalPBX Community Support General Discussion VitalPBX VPS Vultr – Dependency Issues

Up
0
Down
  • Post
    infoextreme
    Participant

    Hello.

    Please, can check if VPS Script is working.

    Specs: CentOS-7-x86_64-Minimal – 50GB – 2GB Memory.

    Installation Stopped:

    [spoiler title=”Errors”]

    [root@srv11062 ~]# ./vps.sh
    SELINUX it is already disabled
    Loaded plugins: fastestmirror
    Cleaning repos: base extras updates
    Cleaning up list of fastest mirrors
    –2020-04-28 19:41:01– https://raw.githubusercontent.com/VitalPBX/VPS/master/resources/vitalpbx.repo
    Resolving raw.githubusercontent.com (raw.githubusercontent.com)… 151.101.0.133, 151.101.64.133, 151.101.128.133, …
    Connecting to raw.githubusercontent.com (raw.githubusercontent.com)|151.101.0.133|:443… connected.
    HTTP request sent, awaiting response… 200 OK
    Length: 329 [text/plain]
    Saving to: ‘/etc/yum.repos.d/vitalpbx.repo’

    100%[======================================>] 329 –.-K/s in 0s

    2020-04-28 19:41:02 (28.5 MB/s) – ‘/etc/yum.repos.d/vitalpbx.repo’ saved [329/329]

    –2020-04-28 19:41:02– https://raw.githubusercontent.com/VitalPBX/VPS/master/resources/vitalwelcome.sh
    Resolving raw.githubusercontent.com (raw.githubusercontent.com)… 151.101.192.133, 151.101.128.133, 151.101.64.133, …
    Connecting to raw.githubusercontent.com (raw.githubusercontent.com)|151.101.192.133|:443… connected.
    HTTP request sent, awaiting response… 200 OK
    Length: 1457 (1.4K) [text/plain]
    Saving to: ‘/etc/profile.d/vitalwelcome.sh’

    100%[======================================>] 1,457 –.-K/s in 0s

    2020-04-28 19:41:02 (28.5 MB/s) – ‘/etc/profile.d/vitalwelcome.sh’ saved [1457/1457]

    Loaded plugins: fastestmirror
    Determining fastest mirrors
    * base: mirror.fra10.de.leaseweb.net
    * extras: http://ftp.hosteurope.de
    * updates: mirror.fra10.de.leaseweb.net
    base | 3.6 kB 00:00
    extras | 2.9 kB 00:00
    sonata-suite | 2.9 kB 00:00
    updates | 2.9 kB 00:00
    vpbx | 2.9 kB 00:00
    vpbx-addons | 2.9 kB 00:00
    (1/7): base/7/x86_64/group_gz | 153 kB 00:00
    (2/7): extras/7/x86_64/primary_db | 165 kB 00:01
    (3/7): updates/7/x86_64/primary_db | 120 kB 00:00
    (4/7): sonata-suite/x86_64/primary_db | 26 kB 00:01
    (5/7): base/7/x86_64/primary_db | 6.1 MB 00:01
    (6/7): vpbx-addons/x86_64/primary_db | 29 kB 00:00
    (7/7): vpbx/x86_64/primary_db | 854 kB 00:01
    Resolving Dependencies
    –> Running transaction check
    —> Package epel-release.noarch 0:7-11 will be installed
    —> Package php.x86_64 0:5.4.16-48.el7 will be installed
    –> Processing Dependency: php-common(x86-64) = 5.4.16-48.el7 for package: php-5.4.16-48.el7.x86_64
    –> Processing Dependency: php-cli(x86-64) = 5.4.16-48.el7 for package: php-5.4.16-48.el7.x86_64
    –> Processing Dependency: httpd-mmn = 20120211×8664 for package: php-5.4.16-48.el7.x86_64
    –> Processing Dependency: httpd for package: php-5.4.16-48.el7.x86_64
    –> Running transaction check
    —> Package httpd.x86_64 0:2.4.6-93.el7.centos will be installed
    –> Processing Dependency: httpd-tools = 2.4.6-93.el7.centos for package: httpd-2.4.6-93.el7.centos.x86_64
    –> Processing Dependency: /etc/mime.types for package: httpd-2.4.6-93.el7.centos.x86_64
    –> Processing Dependency: libaprutil-1.so.0()(64bit) for package: httpd-2.4.6-93.el7.centos.x86_64
    –> Processing Dependency: libapr-1.so.0()(64bit) for package: httpd-2.4.6-93.el7.centos.x86_64
    —> Package php-cli.x86_64 0:5.4.16-48.el7 will be installed
    —> Package php-common.x86_64 0:5.4.16-48.el7 will be installed
    –> Processing Dependency: libzip.so.2()(64bit) for package: php-common-5.4.16-48.el7.x86_64
    –> Running transaction check
    —> Package apr.x86_64 0:1.4.8-5.el7 will be installed
    —> Package apr-util.x86_64 0:1.5.2-6.el7 will be installed
    —> Package httpd-tools.x86_64 0:2.4.6-93.el7.centos will be installed
    —> Package libzip.x86_64 0:0.10.1-8.el7 will be installed
    —> Package mailcap.noarch 0:2.1.41-2.el7 will be installed
    –> Finished Dependency Resolution

    Dependencies Resolved

    ================================================================================
    Package Arch Version Repository Size
    ================================================================================
    Installing:
    epel-release noarch 7-11 extras 15 k
    php x86_64 5.4.16-48.el7 base 1.4 M
    Installing for dependencies:
    apr x86_64 1.4.8-5.el7 base 103 k
    apr-util x86_64 1.5.2-6.el7 base 92 k
    httpd x86_64 2.4.6-93.el7.centos base 2.7 M
    httpd-tools x86_64 2.4.6-93.el7.centos base 92 k
    libzip x86_64 0.10.1-8.el7 base 48 k
    mailcap noarch 2.1.41-2.el7 base 31 k
    php-cli x86_64 5.4.16-48.el7 base 2.7 M
    php-common x86_64 5.4.16-48.el7 base 565 k

    Transaction Summary
    ================================================================================
    Install 2 Packages (+8 Dependent packages)

    Total download size: 7.7 M
    Installed size: 27 M
    Downloading packages:
    (1/10): epel-release-7-11.noarch.rpm | 15 kB 00:00
    (2/10): apr-util-1.5.2-6.el7.x86_64.rpm | 92 kB 00:00
    (3/10): apr-1.4.8-5.el7.x86_64.rpm | 103 kB 00:00
    (4/10): httpd-tools-2.4.6-93.el7.centos.x86_64.rpm | 92 kB 00:00
    (5/10): libzip-0.10.1-8.el7.x86_64.rpm | 48 kB 00:00
    (6/10): mailcap-2.1.41-2.el7.noarch.rpm | 31 kB 00:00
    (7/10): httpd-2.4.6-93.el7.centos.x86_64.rpm | 2.7 MB 00:00
    (8/10): php-5.4.16-48.el7.x86_64.rpm | 1.4 MB 00:00
    (9/10): php-common-5.4.16-48.el7.x86_64.rpm | 565 kB 00:00
    (10/10): php-cli-5.4.16-48.el7.x86_64.rpm | 2.7 MB 00:00
    ——————————————————————————–
    Total 7.1 MB/s | 7.7 MB 00:01
    Running transaction check
    Running transaction test
    Transaction test succeeded
    Running transaction
    Installing : apr-1.4.8-5.el7.x86_64 1/10
    Installing : apr-util-1.5.2-6.el7.x86_64 2/10
    Installing : httpd-tools-2.4.6-93.el7.centos.x86_64 3/10
    Installing : libzip-0.10.1-8.el7.x86_64 4/10
    Installing : php-common-5.4.16-48.el7.x86_64 5/10
    Installing : php-cli-5.4.16-48.el7.x86_64 6/10
    Installing : mailcap-2.1.41-2.el7.noarch 7/10
    Installing : httpd-2.4.6-93.el7.centos.x86_64 8/10
    Installing : php-5.4.16-48.el7.x86_64 9/10
    Installing : epel-release-7-11.noarch 10/10
    Verifying : epel-release-7-11.noarch 1/10
    Verifying : mailcap-2.1.41-2.el7.noarch 2/10
    Verifying : php-cli-5.4.16-48.el7.x86_64 3/10
    Verifying : httpd-2.4.6-93.el7.centos.x86_64 4/10
    Verifying : apr-util-1.5.2-6.el7.x86_64 5/10
    Verifying : apr-1.4.8-5.el7.x86_64 6/10
    Verifying : libzip-0.10.1-8.el7.x86_64 7/10
    Verifying : php-common-5.4.16-48.el7.x86_64 8/10
    Verifying : php-5.4.16-48.el7.x86_64 9/10
    Verifying : httpd-tools-2.4.6-93.el7.centos.x86_64 10/10

    Installed:
    epel-release.noarch 0:7-11 php.x86_64 0:5.4.16-48.el7

    Dependency Installed:
    apr.x86_64 0:1.4.8-5.el7 apr-util.x86_64 0:1.5.2-6.el7
    httpd.x86_64 0:2.4.6-93.el7.centos httpd-tools.x86_64 0:2.4.6-93.el7.centos
    libzip.x86_64 0:0.10.1-8.el7 mailcap.noarch 0:2.1.41-2.el7
    php-cli.x86_64 0:5.4.16-48.el7 php-common.x86_64 0:5.4.16-48.el7

    Complete!
    Loaded plugins: fastestmirror
    Cleaning repos: base epel extras sonata-suite updates vpbx vpbx-addons
    Cleaning up list of fastest mirrors
    Loaded plugins: fastestmirror
    Determining fastest mirrors
    epel/x86_64/metalink | 27 kB 00:00
    * base: mirror.fra10.de.leaseweb.net
    * epel: mirror.de.leaseweb.net
    * extras: http://ftp.hosteurope.de
    * updates: mirror.fra10.de.leaseweb.net
    base | 3.6 kB 00:00
    epel | 4.7 kB 00:00
    extras | 2.9 kB 00:00
    sonata-suite | 2.9 kB 00:00
    updates | 2.9 kB 00:00
    vpbx | 2.9 kB 00:00
    vpbx-addons | 2.9 kB 00:00
    (1/10): base/7/x86_64/group_gz | 153 kB 00:00
    (2/10): epel/x86_64/group_gz | 95 kB 00:00
    (3/10): epel/x86_64/updateinfo | 1.0 MB 00:00
    (4/10): updates/7/x86_64/primary_db | 120 kB 00:00
    (5/10): base/7/x86_64/primary_db | 6.1 MB 00:01
    (6/10): extras/7/x86_64/primary_db | 165 kB 00:01
    (7/10): sonata-suite/x86_64/primary_db | 26 kB 00:01
    (8/10): epel/x86_64/primary_db | 6.8 MB 00:02
    (9/10): vpbx-addons/x86_64/primary_db | 29 kB 00:00
    (10/10): vpbx/x86_64/primary_db | 854 kB 00:01
    Resolving Dependencies
    –> Running transaction check
    —> Package GeoIP.x86_64 0:1.5.0-13.el7 will be updated
    —> Package GeoIP.x86_64 0:1.5.0-14.el7 will be an update
    –> Processing Dependency: geoipupdate for package: GeoIP-1.5.0-14.el7.x86_64
    —> Package NetworkManager-libnm.x86_64 1:1.12.0-10.el7_6 will be updated
    —> Package NetworkManager-libnm.x86_64 1:1.18.4-3.el7 will be an update
    —> Package acl.x86_64 0:2.2.51-14.el7 will be updated
    —> Package acl.x86_64 0:2.2.51-15.el7 will be an update
    —> Package alsa-lib.x86_64 0:1.1.6-2.el7 will be updated
    —> Package alsa-lib.x86_64 0:1.1.8-1.el7 will be an update
    —> Package audit.x86_64 0:2.8.4-4.el7 will be updated
    —> Package audit.x86_64 0:2.8.5-4.el7 will be an update
    —> Package audit-libs.i686 0:2.8.4-4.el7 will be updated
    —> Package audit-libs.x86_64 0:2.8.4-4.el7 will be updated
    —> Package audit-libs.i686 0:2.8.5-4.el7 will be an update
    —> Package audit-libs.x86_64 0:2.8.5-4.el7 will be an update
    —> Package bash.x86_64 0:4.2.46-31.el7 will be updated
    —> Package bash.x86_64 0:4.2.46-34.el7 will be an update
    —> Package bind-libs-lite.x86_64 32:9.9.4-74.el7_6.1 will be updated
    —> Package bind-libs-lite.x86_64 32:9.11.4-16.P2.el7_8.2 will be an update
    —> Package bind-license.noarch 32:9.9.4-74.el7_6.1 will be updated
    —> Package bind-license.noarch 32:9.11.4-16.P2.el7_8.2 will be an update
    —> Package binutils.x86_64 0:2.27-34.base.el7 will be updated
    —> Package binutils.x86_64 0:2.27-43.base.el7 will be an update
    —> Package biosdevname.x86_64 0:0.7.3-1.el7 will be updated
    —> Package biosdevname.x86_64 0:0.7.3-2.el7 will be an update
    —> Package ca-certificates.noarch 0:2018.2.22-70.0.el7_5 will be updated
    —> Package ca-certificates.noarch 0:2019.2.32-76.el7_7 will be an update
    —> Package centos-release.x86_64 0:7-6.1810.2.el7.centos will be updated
    —> Package centos-release.x86_64 0:7-8.2003.0.el7.centos will be an update
    —> Package chrony.x86_64 0:3.2-2.el7 will be updated
    —> Package chrony.x86_64 0:3.4-1.el7 will be an update
    —> Package coreutils.x86_64 0:8.22-23.el7 will be updated
    —> Package coreutils.x86_64 0:8.22-24.el7 will be an update
    —> Package cronie.x86_64 0:1.4.11-20.el7_6 will be updated
    —> Package cronie.x86_64 0:1.4.11-23.el7 will be an update
    —> Package cronie-anacron.x86_64 0:1.4.11-20.el7_6 will be updated
    —> Package cronie-anacron.x86_64 0:1.4.11-23.el7 will be an update
    —> Package cryptsetup-libs.x86_64 0:2.0.3-3.el7 will be updated
    —> Package cryptsetup-libs.x86_64 0:2.0.3-6.el7 will be an update
    —> Package curl.x86_64 0:7.29.0-51.el7 will be updated
    —> Package curl.x86_64 0:7.29.0-57.el7 will be an update
    —> Package device-mapper.x86_64 7:1.02.149-10.el7_6.8 will be updated
    —> Package device-mapper.x86_64 7:1.02.164-7.el7_8.1 will be an update
    —> Package device-mapper-libs.x86_64 7:1.02.149-10.el7_6.8 will be updated
    —> Package device-mapper-libs.x86_64 7:1.02.164-7.el7_8.1 will be an update
    —> Package dhclient.x86_64 12:4.2.5-68.el7.centos.1 will be updated
    —> Package dhclient.x86_64 12:4.2.5-79.el7.centos will be an update
    –> Processing Dependency: libisc-export.so.169()(64bit) for package: 12:dhclient-4.2.5-79.el7.centos.x86_64
    –> Processing Dependency: libdns-export.so.1102()(64bit) for package: 12:dhclient-4.2.5-79.el7.centos.x86_64
    —> Package dhcp-common.x86_64 12:4.2.5-68.el7.centos.1 will be updated
    —> Package dhcp-common.x86_64 12:4.2.5-79.el7.centos will be an update
    —> Package dhcp-libs.x86_64 12:4.2.5-68.el7.centos.1 will be updated
    —> Package dhcp-libs.x86_64 12:4.2.5-79.el7.centos will be an update
    —> Package diffutils.x86_64 0:3.3-4.el7 will be updated
    —> Package diffutils.x86_64 0:3.3-5.el7 will be an update
    —> Package dmidecode.x86_64 1:3.1-2.el7 will be updated
    —> Package dmidecode.x86_64 1:3.2-3.el7 will be an update
    —> Package dnsmasq.x86_64 0:2.76-7.el7 will be updated
    —> Package dnsmasq.x86_64 0:2.76-10.el7_7.1 will be an update
    —> Package dracut.x86_64 0:033-554.el7 will be updated
    —> Package dracut.x86_64 0:033-568.el7 will be an update
    —> Package dracut-config-rescue.x86_64 0:033-554.el7 will be updated
    —> Package dracut-config-rescue.x86_64 0:033-568.el7 will be an update
    —> Package dracut-network.x86_64 0:033-554.el7 will be updated
    —> Package dracut-network.x86_64 0:033-568.el7 will be an update
    —> Package e2fsprogs.x86_64 0:1.42.9-13.el7 will be updated
    —> Package e2fsprogs.x86_64 0:1.42.9-17.el7 will be an update
    —> Package e2fsprogs-libs.x86_64 0:1.42.9-13.el7 will be updated
    —> Package e2fsprogs-libs.x86_64 0:1.42.9-17.el7 will be an update
    —> Package elfutils-default-yama-scope.noarch 0:0.172-2.el7 will be updated
    —> Package elfutils-default-yama-scope.noarch 0:0.176-4.el7 will be an update
    —> Package elfutils-libelf.i686 0:0.172-2.el7 will be updated
    —> Package elfutils-libelf.x86_64 0:0.172-2.el7 will be updated
    —> Package elfutils-libelf.i686 0:0.176-4.el7 will be an update
    —> Package elfutils-libelf.x86_64 0:0.176-4.el7 will be an update
    —> Package elfutils-libs.i686 0:0.172-2.el7 will be updated
    —> Package elfutils-libs.x86_64 0:0.172-2.el7 will be updated
    —> Package elfutils-libs.i686 0:0.176-4.el7 will be an update
    —> Package elfutils-libs.x86_64 0:0.176-4.el7 will be an update
    —> Package epel-release.noarch 0:7-11 will be updated
    —> Package epel-release.noarch 0:7-12 will be an update
    —> Package ethtool.x86_64 2:4.8-9.el7 will be updated
    —> Package ethtool.x86_64 2:4.8-10.el7 will be an update
    —> Package expat.x86_64 0:2.1.0-10.el7_3 will be updated
    —> Package expat.x86_64 0:2.1.0-11.el7 will be an update
    —> Package file.x86_64 0:5.11-35.el7 will be updated
    —> Package file.x86_64 0:5.11-36.el7 will be an update
    —> Package file-libs.x86_64 0:5.11-35.el7 will be updated
    —> Package file-libs.x86_64 0:5.11-36.el7 will be an update
    —> Package firewalld.noarch 0:0.5.3-5.el7 will be updated
    —> Package firewalld.noarch 0:0.6.3-8.el7_8.1 will be an update
    —> Package firewalld-filesystem.noarch 0:0.5.3-5.el7 will be updated
    —> Package firewalld-filesystem.noarch 0:0.6.3-8.el7_8.1 will be an update
    —> Package freetype.x86_64 0:2.8-12.el7_6.1 will be updated—> Package freetype.x86_64 0:2.8-14.el7 will be an update
    —> Package fxload.x86_64 0:2002_04_11-16.el7 will be updated
    —> Package fxload.x86_64 0:2008_10_13-21 will be an update
    —> Package gettext.x86_64 0:0.19.8.1-2.el7 will be updated
    —> Package gettext.x86_64 0:0.19.8.1-3.el7 will be an update
    —> Package gettext-libs.x86_64 0:0.19.8.1-2.el7 will be updated
    —> Package gettext-libs.x86_64 0:0.19.8.1-3.el7 will be an update
    —> Package glib2.x86_64 0:2.56.1-4.el7_6 will be updated
    —> Package glib2.x86_64 0:2.56.1-5.el7 will be an update
    —> Package glibc.i686 0:2.17-260.el7_6.6 will be updated
    —> Package glibc.x86_64 0:2.17-260.el7_6.6 will be updated
    —> Package glibc.i686 0:2.17-307.el7.1 will be an update
    —> Package glibc.x86_64 0:2.17-307.el7.1 will be an update
    —> Package glibc-common.x86_64 0:2.17-260.el7_6.6 will be updated
    —> Package glibc-common.x86_64 0:2.17-307.el7.1 will be an update
    —> Package gpm-libs.x86_64 0:1.20.7-5.el7 will be updated
    —> Package gpm-libs.x86_64 0:1.20.7-6.el7 will be an update
    —> Package gsettings-desktop-schemas.x86_64 0:3.28.0-2.el7 will be updated
    —> Package gsettings-desktop-schemas.x86_64 0:3.28.0-3.el7 will be an update
    —> Package hostname.x86_64 0:3.13-3.el7 will be updated
    —> Package hostname.x86_64 0:3.13-3.el7_7.1 will be an update
    —> Package hwdata.x86_64 0:0.252-9.1.el7 will be updated
    —> Package hwdata.x86_64 0:0.252-9.5.el7 will be an update
    —> Package initscripts.x86_64 0:9.49.46-1.el7 will be updated
    —> Package initscripts.x86_64 0:9.49.49-1.el7 will be an update
    —> Package iproute.x86_64 0:4.11.0-14.el7_6.2 will be updated
    —> Package iproute.x86_64 0:4.11.0-25.el7_7.2 will be an update
    —> Package iprutils.x86_64 0:2.4.16.1-1.el7 will be updated
    —> Package iprutils.x86_64 0:2.4.17.1-3.el7_7 will be an update
    —> Package ipset.x86_64 0:6.38-3.el7_6 will be updated
    —> Package ipset.x86_64 0:7.1-1.el7 will be an update
    —> Package ipset-libs.x86_64 0:6.38-3.el7_6 will be updated
    —> Package ipset-libs.x86_64 0:7.1-1.el7 will be an update
    —> Package iptables.x86_64 0:1.4.21-28.el7 will be updated
    —> Package iptables.x86_64 0:1.4.21-34.el7 will be an update
    —> Package irqbalance.x86_64 3:1.0.7-11.el7 will be updated
    —> Package irqbalance.x86_64 3:1.0.7-12.el7 will be an update
    —> Package iwl100-firmware.noarch 0:39.31.5.1-69.el7 will be updated
    —> Package iwl100-firmware.noarch 0:39.31.5.1-76.el7 will be an update
    —> Package iwl1000-firmware.noarch 1:39.31.5.1-69.el7 will be updated
    —> Package iwl1000-firmware.noarch 1:39.31.5.1-76.el7 will be an update
    —> Package iwl105-firmware.noarch 0:18.168.6.1-69.el7 will be updated
    —> Package iwl105-firmware.noarch 0:18.168.6.1-76.el7 will be an update
    —> Package iwl135-firmware.noarch 0:18.168.6.1-69.el7 will be updated
    —> Package iwl135-firmware.noarch 0:18.168.6.1-76.el7 will be an update
    —> Package iwl2000-firmware.noarch 0:18.168.6.1-69.el7 will be updated
    —> Package iwl2000-firmware.noarch 0:18.168.6.1-76.el7 will be an update
    —> Package iwl2030-firmware.noarch 0:18.168.6.1-69.el7 will be updated
    —> Package iwl2030-firmware.noarch 0:18.168.6.1-76.el7 will be an update
    —> Package iwl3160-firmware.noarch 0:22.0.7.0-69.el7 will be updated
    —> Package iwl3160-firmware.noarch 0:25.30.13.0-76.el7 will be an update
    —> Package iwl3945-firmware.noarch 0:15.32.2.9-69.el7 will be updated
    —> Package iwl3945-firmware.noarch 0:15.32.2.9-76.el7 will be an update
    —> Package iwl4965-firmware.noarch 0:228.61.2.24-69.el7 will be updated
    —> Package iwl4965-firmware.noarch 0:228.61.2.24-76.el7 will be an update
    —> Package iwl5000-firmware.noarch 0:8.83.5.1_1-69.el7 will be updated
    —> Package iwl5000-firmware.noarch 0:8.83.5.1_1-76.el7 will be an update
    —> Package iwl5150-firmware.noarch 0:8.24.2.2-69.el7 will be updated
    —> Package iwl5150-firmware.noarch 0:8.24.2.2-76.el7 will be an update
    —> Package iwl6000-firmware.noarch 0:9.221.4.1-69.el7 will be updated
    —> Package iwl6000-firmware.noarch 0:9.221.4.1-76.el7 will be an update
    —> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-69.el7 will be updated
    —> Package iwl6000g2a-firmware.noarch 0:18.168.6.1-76.el7 will be an update
    —> Package iwl6000g2b-firmware.noarch 0:17.168.5.2-69.el7 will be updated
    —> Package iwl6000g2b-firmware.noarch 0:18.168.6.1-76.el7 will be an update
    —> Package iwl6050-firmware.noarch 0:41.28.5.1-69.el7 will be updated
    —> Package iwl6050-firmware.noarch 0:41.28.5.1-76.el7 will be an update
    —> Package iwl7260-firmware.noarch 0:22.0.7.0-69.el7 will be updated
    —> Package iwl7260-firmware.noarch 0:25.30.13.0-76.el7 will be obsoleting
    —> Package iwl7265-firmware.noarch 0:22.0.7.0-69.el7 will be obsoleted
    —> Package kexec-tools.x86_64 0:2.0.15-21.el7_6.3 will be updated
    —> Package kexec-tools.x86_64 0:2.0.15-43.el7 will be an update
    —> Package kmod.x86_64 0:20-23.el7 will be updated
    —> Package kmod.x86_64 0:20-28.el7 will be an update
    —> Package kmod-libs.x86_64 0:20-23.el7 will be updated
    —> Package kmod-libs.x86_64 0:20-28.el7 will be an update
    —> Package kpartx.x86_64 0:0.4.9-123.el7 will be updated
    —> Package kpartx.x86_64 0:0.4.9-131.el7 will be an update
    —> Package krb5-libs.x86_64 0:1.15.1-37.el7_6 will be updated
    —> Package krb5-libs.x86_64 0:1.15.1-46.el7 will be an update
    —> Package libacl.x86_64 0:2.2.51-14.el7 will be updated
    —> Package libacl.x86_64 0:2.2.51-15.el7 will be an update
    —> Package libblkid.x86_64 0:2.23.2-59.el7_6.1 will be updated
    —> Package libblkid.x86_64 0:2.23.2-63.el7 will be an update
    —> Package libcap.i686 0:2.22-9.el7 will be updated
    —> Package libcap.x86_64 0:2.22-9.el7 will be updated
    —> Package libcap.i686 0:2.22-11.el7 will be an update
    —> Package libcap.x86_64 0:2.22-11.el7 will be an update
    —> Package libcom_err.x86_64 0:1.42.9-13.el7 will be updated
    —> Package libcom_err.x86_64 0:1.42.9-17.el7 will be an update
    —> Package libcurl.x86_64 0:7.29.0-51.el7 will be updated
    —> Package libcurl.x86_64 0:7.29.0-57.el7 will be an update
    —> Package libdb.i686 0:5.3.21-24.el7 will be updated
    —> Package libdb.x86_64 0:5.3.21-24.el7 will be updated
    —> Package libdb.i686 0:5.3.21-25.el7 will be an update
    —> Package libdb.x86_64 0:5.3.21-25.el7 will be an update
    —> Package libdb-utils.x86_64 0:5.3.21-24.el7 will be updated
    —> Package libdb-utils.x86_64 0:5.3.21-25.el7 will be an update
    —> Package libdrm.x86_64 0:2.4.91-3.el7 will be updated
    —> Package libdrm.x86_64 0:2.4.97-2.el7 will be an update
    —> Package libffi.x86_64 0:3.0.13-18.el7 will be updated
    —> Package libffi.x86_64 0:3.0.13-19.el7 will be an update
    —> Package libgcc.i686 0:4.8.5-36.el7_6.2 will be updated
    —> Package libgcc.x86_64 0:4.8.5-36.el7_6.2 will be updated
    —> Package libgcc.i686 0:4.8.5-39.el7 will be an update
    —> Package libgcc.x86_64 0:4.8.5-39.el7 will be an update
    —> Package libgomp.x86_64 0:4.8.5-36.el7_6.2 will be updated
    —> Package libgomp.x86_64 0:4.8.5-39.el7 will be an update
    —> Package libgudev1.x86_64 0:219-62.el7_6.7 will be updated
    —> Package libgudev1.x86_64 0:219-73.el7_8.5 will be an update
    —> Package libmount.x86_64 0:2.23.2-59.el7_6.1 will be updated
    —> Package libmount.x86_64 0:2.23.2-63.el7
    will be an update
    —> Package libndp.x86_64 0:1.2-7.el7 will be updated
    —> Package libndp.x86_64 0:1.2-9.el7 will be an update
    —> Package libpcap.x86_64 14:1.5.3-11.el7 will be updated
    —> Package libpcap.x86_64 14:1.5.3-12.el7 will be an update
    —> Package libreport-filesystem.x86_64 0:2.1.11-42.el7.centos will be updated
    —> Package libreport-filesystem.x86_64 0:2.1.11-53.el7.centos will be an update
    —> Package libseccomp.x86_64 0:2.3.1-3.el7 will be updated
    —> Package libseccomp.x86_64 0:2.3.1-4.el7 will be an update
    —> Package libselinux.i686 0:2.5-14.1.el7 will be updated
    —> Package libselinux.x86_64 0:2.5-14.1.el7 will be updated
    —> Package libselinux.i686 0:2.5-15.el7 will be an update
    —> Package libselinux.x86_64 0:2.5-15.el7 will be an update
    —> Package libselinux-python.x86_64 0:2.5-14.1.el7 will be updated
    —> Package libselinux-python.x86_64 0:2.5-15.el7 will be an update
    —> Package libselinux-utils.x86_64 0:2.5-14.1.el7 will be updated
    —> Package libselinux-utils.x86_64 0:2.5-15.el7 will be an update
    —> Package libsmartcols.x86_64 0:2.23.2-59.el7_6.1 will be updated
    —> Package libsmartcols.x86_64 0:2.23.2-63.el7 will be an update
    —> Package libss.x86_64 0:1.42.9-13.el7 will be updated
    —> Package libss.x86_64 0:1.42.9-17.el7 will be an update
    —> Package libssh2.x86_64 0:1.4.3-12.el7_6.2 will be updated
    —> Package libssh2.x86_64 0:1.8.0-3.el7 will be an update
    —> Package libstdc++.i686 0:4.8.5-36.el7_6.2 will be updated
    —> Package libstdc++.x86_64 0:4.8.5-36.el7_6.2 will be updated
    —> Package libstdc++.i686 0:4.8.5-39.el7 will be an update
    —> Package libstdc++.x86_64 0:4.8.5-39.el7 will be an update
    —> Package libteam.x86_64 0:1.27-6.el7_6.1 will be updated
    —> Package libteam.x86_64 0:1.29-1.el7 will be an update
    —> Package libuuid.x86_64 0:2.23.2-59.el7_6.1 will be updated
    —> Package libuuid.x86_64 0:2.23.2-63.el7 will be an update
    —> Package libxml2.x86_64 0:2.9.1-6.el7_2.3 will be updated
    —> Package libxml2.x86_64 0:2.9.1-6.el7.4 will be an update
    —> Package linux-firmware.noarch 0:20180911-69.git85c5d90.el7 will be updated
    —> Package linux-firmware.noarch 0:20191203-76.gite8a0f4c.el7 will be an update
    —> Package logrotate.x86_64 0:3.8.6-17.el7 will be updated
    —> Package logrotate.x86_64 0:3.8.6-19.el7 will be an update
    —> Package lz4.i686 0:1.7.5-2.el7 will be updated
    —> Package lz4.x86_64 0:1.7.5-2.el7 will be updated
    —> Package lz4.i686 0:1.7.5-3.el7 will be an update
    —> Package lz4.x86_64 0:1.7.5-3.el7 will be an update
    —> Package make.x86_64 1:3.82-23.el7 will be updated
    —> Package make.x86_64 1:3.82-24.el7 will be an update
    —> Package mariadb-libs.x86_64 1:5.5.60-1.el7_5 will be updated
    —> Package mariadb-libs.x86_64 1:5.5.65-1.el7 will be an update
    —> Package mdadm.x86_64 0:4.1-rc1_2.el7 will be updated
    —> Package mdadm.x86_64 0:4.1-4.el7 will be an update
    —> Package microcode_ctl.x86_64 2:2.1-47.5.el7_6 will be updated
    —> Package microcode_ctl.x86_64 2:2.1-61.el7 will be an update
    —> Package net-tools.x86_64 0:2.0-0.24.20131004git.el7 will be updated
    —> Package net-tools.x86_64 0:2.0-0.25.20131004git.el7 will be an update
    —> Package nspr.x86_64 0:4.19.0-1.el7_5 will be updated
    —> Package nspr.x86_64 0:4.21.0-1.el7 will be an update
    —> Package nss.x86_64 0:3.36.0-7.1.el7_6 will be updated
    —> Package nss.x86_64 0:3.44.0-7.el7_7 will be an update
    —> Package nss-pem.x86_64 0:1.0.3-5.el7_6.1 will be updated
    —> Package nss-pem.x86_64 0:1.0.3-7.el7 will be an update
    —> Package nss-softokn.x86_64 0:3.36.0-5.el7_5 will be updated
    —> Package nss-softokn.x86_64 0:3.44.0-8.el7_7 will be an update
    —> Package nss-softokn-freebl.i686 0:3.36.0-5.el7_5 will be updated
    —> Package nss-softokn-freebl.x86_64 0:3.36.0-5.el7_5 will be updated
    —> Package nss-softokn-freebl.i686 0:3.44.0-8.el7_7 will be an update
    —> Package nss-softokn-freebl.x86_64 0:3.44.0-8.el7_7 will be an update
    —> Package nss-sysinit.x86_64 0:3.36.0-7.1.el7_6 will be updated
    —> Package nss-sysinit.x86_64 0:3.44.0-7.el7_7 will be an update
    —> Package nss-tools.x86_64 0:3.36.0-7.1.el7_6 will be updated
    —> Package nss-tools.x86_64 0:3.44.0-7.el7_7 will be an update
    —> Package nss-util.x86_64 0:3.36.0-1.1.el7_6 will be updated
    —> Package nss-util.x86_64 0:3.44.0-4.el7_7 will be an update
    —> Package numactl-libs.x86_64 0:2.0.9-7.el7 will be updated
    —> Package numactl-libs.x86_64 0:2.0.12-5.el7 will be an update
    —> Package openssh.x86_64 0:7.4p1-16.el7 will be updated
    —> Package openssh.x86_64 0:7.4p1-21.el7 will be an update
    —> Package openssh-clients.x86_64 0:7.4p1-16.el7 will be updated
    —> Package openssh-clients.x86_64 0:7.4p1-21.el7 will be an update
    —> Package openssh-server.x86_64 0:7.4p1-16.el7 will be updated
    —> Package openssh-server.x86_64 0:7.4p1-21.el7 will be an update
    —> Package openssl.x86_64 1:1.0.2k-16.el7_6.1 will be updated
    —> Package openssl.x86_64 1:1.0.2k-19.el7 will be an update
    —> Package openssl-libs.x86_64 1:1.0.2k-16.el7_6.1 will be updated
    —> Package openssl-libs.x86_64 1:1.0.2k-19.el7 will be an update
    —> Package pam.i686 0:1.1.8-22.el7 will be updated
    —> Package pam.x86_64 0:1.1.8-22.el7 will be updated
    —> Package pam.i686 0:1.1.8-23.el7 will be an update
    —> Package pam.x86_64 0:1.1.8-23.el7 will be an update
    —> Package parted.x86_64 0:3.1-29.el7 will be updated
    —> Package parted.x86_64 0:3.1-32.el7 will be an update
    —> Package passwd.x86_64 0:0.79-4.el7 will be updated
    —> Package passwd.x86_64 0:0.79-6.el7 will be an update
    —> Package perl.x86_64 4:5.16.3-294.el7_6 will be updated
    —> Package perl.x86_64 4:5.16.3-295.el7 will be an update
    —> Package perl-Pod-Escapes.noarch 1:1.04-294.el7_6 will be updated
    —> Package perl-Pod-Escapes.noarch 1:1.04-295.el7 will be an update
    —> Package perl-Socket.x86_64 0:2.010-4.el7 will be updated
    —> Package perl-Socket.x86_64 0:2.010-5.el7 will be an update
    —> Package perl-libs.x86_64 4:5.16.3-294.el7_6 will be updated
    —> Package perl-libs.x86_64 4:5.16.3-295.el7 will be an update
    —> Package perl-macros.x86_64 4:5.16.3-294.el7_6 will be updated
    —> Package perl-macros.x86_64 4:5.16.3-295.el7 will be an update
    —> Package plymouth.x86_64 0:0.8.9-0.31.20140113.el7.centos will be updated
    —> Package plymouth.x86_64 0:0.8.9-0.33.20140113.el7.centos will be an update
    —> Package plymouth-core-libs.x86_64 0:0.8.9-0.31.20140113.el7.centos will be updated
    —> Package plymouth-core-libs.x86_64 0:0.8.9-0.33.20140113.el7.centos will be an update
    —> Package plymouth-scripts.x86_64 0:0.8.9-0.31.20140113.el7.centos will be updated
    —> Package plymouth-scripts.x86_64 0:0.8.9-0.33.20140113.el7.centos will be an update
    —> Package policycoreutils.x86_64 0:2.5-29.el7_6.1 will be updated
    —> Package policycoreutils.x86_64 0:2.5-34.el7 will be an update
    —> Package polkit.x86_64 0:0.112-18.el7_6.1 will be updated
    —> Package polkit.x86_64 0:0.112-26.el7 will be an update
    —> Package postfix.x86_64 2:2.10.1-7.el7 will be updated
    —> Package postfix.x86_64 2:2.10.1-9.el7 will be an update
    —> Package ppp.x86_64 0:2.4.5-33.el7 will be updated
    —> Package ppp.x86_64 0:2.4.5-34.el7_7 will be an update
    —> Package procps-ng.x86_64 0:3.3.10-23.e
    l7 will be updated
    —> Package procps-ng.x86_64 0:3.3.10-27.el7 will be an update
    —> Package python.x86_64 0:2.7.5-80.el7_6 will be updated
    —> Package python.x86_64 0:2.7.5-88.el7 will be an update
    —> Package python-firewall.noarch 0:0.5.3-5.el7 will be updated
    —> Package python-firewall.noarch 0:0.6.3-8.el7_8.1 will be an update
    —> Package python-libs.x86_64 0:2.7.5-80.el7_6 will be updated
    —> Package python-libs.x86_64 0:2.7.5-88.el7 will be an update
    —> Package python-linux-procfs.noarch 0:0.4.9-4.el7 will be updated
    —> Package python-linux-procfs.noarch 0:0.4.11-4.el7 will be an update
    —> Package python-perf.x86_64 0:3.10.0-957.21.3.el7 will be updated
    —> Package python-perf.x86_64 0:3.10.0-1127.el7 will be an update
    —> Package python-urlgrabber.noarch 0:3.10-9.el7 will be updated
    —> Package python-urlgrabber.noarch 0:3.10-10.el7 will be an update
    —> Package rdma-core.i686 0:17.2-3.el7 will be updated
    —> Package rdma-core.x86_64 0:17.2-3.el7 will be updated
    —> Package rdma-core.i686 0:22.4-2.el7_8 will be an update
    —> Package rdma-core.x86_64 0:22.4-2.el7_8 will be an update
    —> Package readline.x86_64 0:6.2-10.el7 will be updated
    —> Package readline.x86_64 0:6.2-11.el7 will be an update
    —> Package rpm.x86_64 0:4.11.3-35.el7 will be updated
    —> Package rpm.x86_64 0:4.11.3-43.el7 will be an update
    —> Package rpm-build-libs.x86_64 0:4.11.3-35.el7 will be updated
    —> Package rpm-build-libs.x86_64 0:4.11.3-43.el7 will be an update
    —> Package rpm-libs.x86_64 0:4.11.3-35.el7 will be updated
    —> Package rpm-libs.x86_64 0:4.11.3-43.el7 will be an update
    —> Package rpm-python.x86_64 0:4.11.3-35.el7 will be updated
    —> Package rpm-python.x86_64 0:4.11.3-43.el7 will be an update
    —> Package rsyslog.x86_64 0:8.24.0-34.el7 will be updated
    —> Package rsyslog.x86_64 0:8.24.0-52.el7 will be an update
    —> Package sed.x86_64 0:4.2.2-5.el7 will be updated
    —> Package sed.x86_64 0:4.2.2-6.el7 will be an update
    —> Package selinux-policy.noarch 0:3.13.1-229.el7_6.12 will be updated
    —> Package selinux-policy.noarch 0:3.13.1-266.el7 will be an update
    —> Package selinux-policy-targeted.noarch 0:3.13.1-229.el7_6.12 will be updated
    —> Package selinux-policy-targeted.noarch 0:3.13.1-266.el7 will be an update
    —> Package setup.noarch 0:2.8.71-10.el7 will be updated
    —> Package setup.noarch 0:2.8.71-11.el7 will be an update
    —> Package shadow-utils.x86_64 2:4.1.5.1-25.el7_6.1 will be updated
    —> Package shadow-utils.x86_64 2:4.6-5.el7 will be an update
    —> Package shared-mime-info.x86_64 0:1.8-4.el7 will be updated
    —> Package shared-mime-info.x86_64 0:1.8-5.el7 will be an update
    —> Package sqlite.x86_64 0:3.7.17-8.el7 will be updated
    —> Package sqlite.x86_64 0:3.7.17-8.el7_7.1 will be an update
    —> Package sudo.x86_64 0:1.8.23-3.el7 will be updated
    —> Package sudo.x86_64 0:1.8.23-9.el7 will be an update
    —> Package systemd.x86_64 0:219-62.el7_6.7 will be updated
    —> Package systemd.x86_64 0:219-73.el7_8.5 will be an update
    —> Package systemd-libs.i686 0:219-62.el7_6.7 will be updated
    —> Package systemd-libs.x86_64 0:219-62.el7_6.7 will be updated
    —> Package systemd-libs.i686 0:219-73.el7_8.5 will be an update
    —> Package systemd-libs.x86_64 0:219-73.el7_8.5 will be an update
    —> Package systemd-sysv.x86_64 0:219-62.el7_6.7 will be updated
    —> Package systemd-sysv.x86_64 0:219-73.el7_8.5 will be an update
    —> Package teamd.x86_64 0:1.27-6.el7_6.1 will be updated
    —> Package teamd.x86_64 0:1.29-1.el7 will be an update
    —> Package tuned.noarch 0:2.10.0-6.el7_6.3 will be updated
    —> Package tuned.noarch 0:2.11.0-8.el7 will be an update
    —> Package tzdata.noarch 0:2019a-1.el7 will be updated
    —> Package tzdata.noarch 0:2019c-1.el7 will be an update
    —> Package util-linux.x86_64 0:2.23.2-59.el7_6.1 will be updated
    —> Package util-linux.x86_64 0:2.23.2-63.el7 will be an update
    —> Package vim-common.x86_64 2:7.4.160-6.el7_6 will be updated
    —> Package vim-common.x86_64 2:7.4.629-6.el7 will be an update
    —> Package vim-enhanced.x86_64 2:7.4.160-6.el7_6 will be updated
    —> Package vim-enhanced.x86_64 2:7.4.629-6.el7 will be an update
    —> Package vim-filesystem.x86_64 2:7.4.160-6.el7_6 will be updated
    —> Package vim-filesystem.x86_64 2:7.4.629-6.el7 will be an update
    —> Package vim-minimal.x86_64 2:7.4.160-6.el7_6 will be updated
    —> Package vim-minimal.x86_64 2:7.4.629-6.el7 will be an update
    —> Package xfsprogs.x86_64 0:4.5.0-19.el7_6 will be updated
    —> Package xfsprogs.x86_64 0:4.5.0-20.el7 will be an update
    —> Package yum.noarch 0:3.4.3-161.el7.centos will be updated
    —> Package yum.noarch 0:3.4.3-167.el7.centos will be an update
    —> Package yum-plugin-fastestmirror.noarch 0:1.1.31-50.el7 will be updated
    —> Package yum-plugin-fastestmirror.noarch 0:1.1.31-53.el7 will be an update
    –> Running transaction check
    —> Package bind-export-libs.x86_64 32:9.11.4-16.P2.el7_8.2 will be installed
    —> Package geoipupdate.x86_64 0:2.5.0-1.el7 will be installed
    –> Finished Dependency Resolution

    Dependencies Resolved

    ================================================================================
    Package Arch Version Repository
    Size
    ================================================================================
    Installing:
    iwl7260-firmware noarch 25.30.13.0-76.el7 base 10 M
    replacing iwl7265-firmware.noarch 22.0.7.0-69.el7
    Updating:
    GeoIP x86_64 1.5.0-14.el7 base 1.5 M
    NetworkManager-libnm x86_64 1:1.18.4-3.el7 base 1.7 M
    acl x86_64 2.2.51-15.el7 base 81 k
    alsa-lib x86_64 1.1.8-1.el7 base 425 k
    audit x86_64 2.8.5-4.el7 base 256 k
    audit-libs i686 2.8.5-4.el7 base 102 k
    audit-libs x86_64 2.8.5-4.el7 base 102 k
    bash x86_64 4.2.46-34.el7 base 1.0 M
    bind-libs-lite x86_64 32:9.11.4-16.P2.el7_8.2 updates 1.1 M
    bind-license noarch 32:9.11.4-16.P2.el7_8.2 updates 89 k
    binutils x86_64 2.27-43.base.el7 base 5.9 M
    biosdevname x86_64 0.7.3-2.el7 base 38 k
    ca-certificates noarch 2019.2.32-76.el7_7 base 399 k
    centos-release x86_64 7-8.2003.0.el7.centos base 26 k
    chrony x86_64 3.4-1.el7 base 251 k
    coreutils x86_64 8.22-24.el7 base 3.3 M
    cronie x86_64 1.4.11-23.el7 base 92 k
    cronie-anacron x86_64 1.4.11-23.el7 base 36 k
    cryptsetup-libs x86_64 2.0.3-6.el7 base 339 k
    curl x86_64 7.29.0-57.el7 base 270 k
    device-mapper x86_64 7:1.02.164-7.el7_8.1 updates 295 k
    device-mapper-libs x86_64 7:1.02.164-7.el7_8.1 updates 324 k
    dhclient x86_64 12:4.2.5-79.el7.centos base 286 k
    dhcp-common x86_64 12:4.2.5-79.el7.centos base 176 k
    dhcp-libs x86_64 12:4.2.5-79.el7.centos base 133 k
    diffutils x86_64 3.3-5.el7 base 322 k
    dmidecode x86_64 1:3.2-3.el7 base 81 k
    dnsmasq x86_64 2.76-10.el7_7.1 base 279 k
    dracut x86_64 033-568.el7 base 329 k
    dracut-config-rescue x86_64 033-568.el7 base 60 k
    dracut-network x86_64 033-568.el7 base 103 k
    e2fsprogs x86_64 1.42.9-17.el7 base 699 k
    e2fsprogs-libs x86_64 1.42.9-17.el7 base 168 k
    elfutils-default-yama-scope
    noarch 0.176-4.el7 base 33 k
    elfutils-libelf i686 0.176-4.el7 base 200 k
    elfutils-libelf x86_64 0.176-4.el7 base 195 k
    elfutils-libs i686 0.176-4.el7 base 318 k
    elfutils-libs x86_64 0.176-4.el7 base 291 k
    epel-release noarch 7-12 epel 15 k
    ethtool x86_64 2:4.8-10.el7 base 127 k
    expat x86_64 2.1.0-11.el7 base 81 k
    file x86_64 5.11-36.el7 base 57 k
    file-libs x86_64 5.11-36.el7 base 340 k
    firewalld noarch 0.6.3-8.el7_8.1 updates 443 k
    firewalld-filesystem noarch 0.6.3-8.el7_8.1 updates 51 k
    freetype x86_64 2.8-14.el7 base 380 k
    fxload x86_64 2008_10_13-21 vpbx 25 k
    gettext x86_64 0.19.8.1-3.el7 base 1.0 M
    gettext-libs x86_64 0.19.8.1-3.el7 base 502 k
    glib2 x86_64 2.56.1-5.el7 base 2.5 M
    glibc i686 2.17-307.el7.1 base 4.3 M
    glibc x86_64 2.17-307.el7.1 base 3.6 M
    glibc-common x86_64 2.17-307.el7.1 base 11 M
    gpm-libs x86_64 1.20.7-6.el7 base 32 k
    gsettings-desktop-schemas x86_64 3.28.0-3.el7 base 606 k
    hostname x86_64 3.13-3.el7_7.1 base 17 k
    hwdata x86_64 0.252-9.5.el7 base 2.4 M
    initscripts x86_64 9.49.49-1.el7 base 440 k
    iproute x86_64 4.11.0-25.el7_7.2 base 803 k
    iprutils x86_64 2.4.17.1-3.el7_7 updates 243 k
    ipset x86_64 7.1-1.el7 base 39 k
    ipset-libs x86_64 7.1-1.el7 base 64 k
    iptables x86_64 1.4.21-34.el7 base 432 k
    irqbalance x86_64 3:1.0.7-12.el7 base 45 k
    iwl100-firmware noarch 39.31.5.1-76.el7 base 160 k
    iwl1000-firmware noarch 1:39.31.5.1-76.el7 base 224 k
    iwl105-firmware noarch 18.168.6.1-76.el7 base 245 k
    iwl135-firmware noarch 18.168.6.1-76.el7 base 254 k
    iwl2000-firmware noarch 18.168.6.1-76.el7 base 247 k
    iwl2030-firmware noarch 18.168.6.1-76.el7 base 256 k
    iwl3160-firmware noarch 25.30.13.0-76.el7 base 1.7 M
    iwl3945-firmware noarch 15.32.2.9-76.el7 base 98 k
    iwl4965-firmware noarch 228.61.2.24-76.el7 base 112 k
    iwl5000-firmware noarch 8.83.5.1_1-76.el7 base 304 k
    iwl5150-firmware noarch 8.24.2.2-76.el7 base 157 k
    iwl6000-firmware noarch 9.221.4.1-76.el7 base 177 k
    iwl6000g2a-firmware noarch 18.168.6.1-76.el7 base 320 k
    iwl6000g2b-firmware noarch 18.168.6.1-76.el7 base 321 k
    iwl6050-firmware noarch 41.28.5.1-76.el7 base 253 k
    kexec-tools x86_64 2.0.15-43.el7 base 349 k
    kmod x86_64 20-28.el7 base 123 k
    kmod-libs x86_64 20-28.el7 base 51 k
    kpartx x86_64 0.4.9-131.el7 base 80 k
    krb5-libs x86_64 1.15.1-46.el7 base 809 k
    libacl x86_64 2.2.51-15.el7 base 27 k
    libblkid x86_64 2.23.2-63.el7 base 182 k
    libcap i686 2.22-11.el7 base 48 k
    libcap x86_64 2.22-11.el7 base 47 k
    libcom_err x86_64 1.42.9-17.el7 base 42 k
    libcurl x86_64 7.29.0-57.el7 base 223 k
    libdb i686 5.3.21-25.el7 base 731 k
    libdb x86_64 5.3.21-25.el7 base 720 k
    libdb-utils x86_64 5.3.21-25.el7 base 132 k
    libdrm x86_64 2.4.97-2.el7 base 151 k
    libffi x86_64 3.0.13-19.el7 base 30 k
    libgcc i686 4.8.5-39.el7 base 110 k
    libgcc x86_64 4.8.5-39.el7 base 102 k
    libgomp x86_64 4.8.5-39.el7 base 158 k
    libgudev1 x86_64 219-73.el7_8.5 updates 106 k
    libmount x86_64 2.23.2-63.el7 base 184 k
    libndp x86_64 1.2-9.el7 base 32 k
    libpcap x86_64 14:1.5.3-12.el7 base 139 k
    libreport-filesystem x86_64 2.1.11-53.el7.centos base 41 k
    libseccomp x86_64 2.3.1-4.el7 base 56 k
    libselinux i686 2.5-15.el7 base 166 k
    libselinux x86_64 2.5-15.el7 base 162 k
    libselinux-python x86_64 2.5-15.el7 base 236 k
    libselinux-utils x86_64 2.5-15.el7 base 151 k
    libsmartcols x86_64 2.23.2-63.el7 base 142 k
    libss x86_64 1.42.9-17.el7 base 46 k
    libssh2 x86_64 1.8.0-3.el7 base 88 k
    libstdc++ i686 4.8.5-39.el7 base 318 k
    libstdc++ x86_64 4.8.5-39.el7 base 305 k
    libteam x86_64 1.29-1.el7 base 50 k
    libuuid x86_64 2.23.2-63.el7 base 83 k
    libxml2 x86_64 2.9.1-6.el7.4 base 668 k
    linux-firmware noarch 20191203-76.gite8a0f4c.el7 base 81 M
    logrotate x86_64 3.8.6-19.el7 base 70 k
    lz4 i686 1.7.5-3.el7 base 111 k
    lz4 x86_64 1.7.5-3.el7 base 99 k
    make x86_64 1:3.82-24.el7 base 421 k
    mariadb-libs x86_64 1:5.5.65-1.el7 base 759 k
    mdadm x86_64 4.1-4.el7 base 439 k
    microcode_ctl x86_64 2:2.1-61.el7 base 2.5 M
    net-tools x86_64 2.0-0.25.20131004git.el7 base 306 k
    nspr x86_64 4.21.0-1.el7 base 127 k
    nss x86_64 3.44.0-7.el7_7 base 854 k
    nss-pem x86_64 1.0.3-7.el7 base 74 k
    nss-softokn x86_64 3.44.0-8.el7_7 base 330 k
    nss-softokn-freebl i686 3.44.0-8.el7_7 base 214 k
    nss-softokn-freebl x86_64 3.44.0-8.el7_7 base 224 k
    nss-sysinit x86_64 3.44.0-7.el7_7 base 65 k
    nss-tools x86_64 3.44.0-7.el7_7 base 528 k
    nss-util x86_64 3.44.0-4.el7_7 base 79 k
    numactl-libs x86_64 2.0.12-5.el7 base 30 k
    openssh x86_64 7.4p1-21.el7 base 510 k
    openssh-clients x86_64 7.4p1-21.el7 base 655 k
    openssh-server x86_64 7.4p1-21.el7 base 459 k
    openssl x86_64 1:1.0.2k-19.el7 base 493 k
    openssl-libs x86_64 1:1.0.2k-19.el7 base 1.2 M
    pam i686 1.1.8-23.el7 base 720 k
    pam x86_64 1.1.8-23.el7 base 721 k
    parted x86_64 3.1-32.el7 base 609 k
    passwd x86_64 0.79-6.el7 base 106 k
    perl x86_64 4:5.16.3-295.el7 base 8.0 M
    perl-Pod-Escapes noarch 1:1.04-295.el7 base 51 k
    perl-Socket x86_64 2.010-5.el7 base 49 k
    perl-libs x86_64 4:5.16.3-295.el7 base 689 k
    perl-macros x86_64 4:5.16.3-295.el7 base 44 k
    plymouth x86_64 0.8.9-0.33.20140113.el7.centos base 116 k
    plymouth-core-libs x86_64 0.8.9-0.33.20140113.el7.centos base 108 k
    plymouth-scripts x86_64 0.8.9-0.33.20140113.el7.centos base 39 k
    policycoreutils x86_64 2.5-34.el7 base 917 k
    polkit x86_64 0.112-26.el7 base 170 k
    postfix x86_64 2:2.10.1-9.el7 base 2.4 M
    ppp x86_64 2.4.5-34.el7_7 updates 358 k
    procps-ng x86_64 3.3.10-27.el7 base 291 k
    python x86_64 2.7.5-88.el7 base 96 k
    python-firewall noarch 0.6.3-8.el7_8.1 updates 354 k
    python-libs x86_64 2.7.5-88.el7 base 5.6 M
    python-linux-procfs noarch 0.4.11-4.el7 b
    ase 33 k
    python-perf x86_64 3.10.0-1127.el7 base 8.0 M
    python-urlgrabber noarch 3.10-10.el7 base 108 k
    rdma-core i686 22.4-2.el7_8 updates 51 k
    rdma-core x86_64 22.4-2.el7_8 updates 51 k
    readline x86_64 6.2-11.el7 base 193 k
    rpm x86_64 4.11.3-43.el7 base 1.2 M
    rpm-build-libs x86_64 4.11.3-43.el7 base 107 k
    rpm-libs x86_64 4.11.3-43.el7 base 278 k
    rpm-python x86_64 4.11.3-43.el7 base 84 k
    rsyslog x86_64 8.24.0-52.el7 base 620 k
    sed x86_64 4.2.2-6.el7 base 231 k
    selinux-policy noarch 3.13.1-266.el7 base 497 k
    selinux-policy-targeted noarch 3.13.1-266.el7 base 7.0 M
    setup noarch 2.8.71-11.el7 base 166 k
    shadow-utils x86_64 2:4.6-5.el7 base 1.2 M
    shared-mime-info x86_64 1.8-5.el7 base 312 k
    sqlite x86_64 3.7.17-8.el7_7.1 base 394 k
    sudo x86_64 1.8.23-9.el7 base 842 k
    systemd x86_64 219-73.el7_8.5 updates 5.1 M
    systemd-libs i686 219-73.el7_8.5 updates 422 k
    systemd-libs x86_64 219-73.el7_8.5 updates 416 k
    systemd-sysv x86_64 219-73.el7_8.5 updates 93 k
    teamd x86_64 1.29-1.el7 base 115 k
    tuned noarch 2.11.0-8.el7 base 268 k
    tzdata noarch 2019c-1.el7 base 493 k
    util-linux x86_64 2.23.2-63.el7 base 2.0 M
    vim-common x86_64 2:7.4.629-6.el7 base 5.9 M
    vim-enhanced x86_64 2:7.4.629-6.el7 base 1.1 M
    vim-filesystem x86_64 2:7.4.629-6.el7 base 11 k
    vim-minimal x86_64 2:7.4.629-6.el7 base 443 k
    xfsprogs x86_64 4.5.0-20.el7 base 896 k
    yum noarch 3.4.3-167.el7.centos base 1.2 M
    yum-plugin-fastestmirror noarch 1.1.31-53.el7 base 34 k
    Installing for dependencies:
    bind-export-libs x86_64 32:9.11.4-16.P2.el7_8.2 updates 1.1 M
    geoipupdate x86_64 2.5.0-1.el7 base 35 k

    Transaction Summary
    ================================================================================
    Install 1 Package (+2 Dependent packages)
    Upgrade 194 Packages

    Total download size: 226 M
    Downloading packages:
    Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
    (1/197): NetworkManager-libnm-1.18.4-3.el7.x86_64.rpm | 1.7 MB 00:00
    (2/197): GeoIP-1.5.0-14.el7.x86_64.rpm | 1.5 MB 00:00
    (3/197): acl-2.2.51-15.el7.x86_64.rpm | 81 kB 00:00
    (4/197): audit-2.8.5-4.el7.x86_64.rpm | 256 kB 00:00
    (5/197): alsa-lib-1.1.8-1.el7.x86_64.rpm | 425 kB 00:00
    (6/197): audit-libs-2.8.5-4.el7.i686.rpm | 102 kB 00:00
    (7/197): audit-libs-2.8.5-4.el7.x86_64.rpm | 102 kB 00:00
    (8/197): bash-4.2.46-34.el7.x86_64.rpm | 1.0 MB 00:00
    (9/197): biosdevname-0.7.3-2.el7.x86_64.rpm | 38 kB 00:00
    (10/197): ca-certificates-2019.2.32-76.el7_7.noarch.rpm | 399 kB 00:00
    (11/197): centos-release-7-8.2003.0.el7.centos.x86_64.rpm | 26 kB 00:00
    (12/197): chrony-3.4-1.el7.x86_64.rpm | 251 kB 00:00
    (13/197): bind-license-9.11.4-16.P2.el7_8.2.noarch.rpm | 89 kB 00:00
    (14/197): bind-export-libs-9.11.4-16.P2.el7_8.2.x86_64.rpm | 1.1 MB 00:00
    (15/197): bind-libs-lite-9.11.4-16.P2.el7_8.2.x86_64.rpm | 1.1 MB 00:01
    (16/197): coreutils-8.22-24.el7.x86_64.rpm | 3.3 MB 00:00
    (17/197): cronie-1.4.11-23.el7.x86_64.rpm | 92 kB 00:00
    (18/197): cronie-anacron-1.4.11-23.el7.x86_64.rpm | 36 kB 00:00
    (19/197): curl-7.29.0-57.el7.x86_64.rpm | 270 kB 00:00
    (20/197): dhclient-4.2.5-79.el7.centos.x86_64.rpm | 286 kB 00:00
    (21/197): device-mapper-libs-1.02.164-7.el7_8.1.x86_64.rpm | 324 kB 00:00
    (22/197): dhcp-libs-4.2.5-79.el7.centos.x86_64.rpm | 133 kB 00:00
    (23/197): dhcp-common-4.2.5-79.el7.centos.x86_64.rpm | 176 kB 00:00
    (24/197): dmidecode-3.2-3.el7.x86_64.rpm | 81 kB 00:00
    (25/197): diffutils-3.3-5.el7.x86_64.rpm | 322 kB 00:00
    (26/197): dracut-033-568.el7.x86_64.rpm | 329 kB 00:00
    (27/197): dnsmasq-2.76-10.el7_7.1.x86_64.rpm | 279 kB 00:00
    (28/197): dracut-config-rescue-033-568.el7.x86_64.rpm | 60 kB 00:00
    (29/197): dracut-network-033-568.el7.x86_64.rpm | 103 kB 00:00
    (30/197): binutils-2.27-43.base.el7.x86_64.rpm | 5.9 MB 00:01
    (31/197): e2fsprogs-libs-1.42.9-17.el7.x86_64.rpm | 168 kB 00:00
    (32/197): e2fsprogs-1.42.9-17.el7.x86_64.rpm | 699 kB 00:00
    (33/197): elfutils-default-yama-scope-0.176-4.el7.noarch.r | 33 kB 00:00
    (34/197): elfutils-libelf-0.176-4.el7.x86_64.rpm | 195 kB 00:00
    (35/197): elfutils-libelf-0.176-4.el7.i686.rpm | 200 kB 00:00
    (36/197): elfutils-libs-0.176-4.el7.i686.rpm | 318 kB 00:00
    (37/197): elfutils-libs-0.176-4.el7.x86_64.rpm | 291 kB 00:00
    (38/197): cryptsetup-libs-2.0.3-6.el7.x86_64.rpm | 339 kB 00:00
    (39/197): device-mapper-1.02.164-7.el7_8.1.x86_64.rpm | 295 kB 00:00
    (40/197): ethtool-4.8-10.el7.x86_64.rpm | 127 kB 00:00
    (41/197): file-5.11-36.el7.x86_64.rpm | 57 kB 00:00
    (42/197): file-libs-5.11-36.el7.x86_64.rpm | 340 kB 00:00
    (43/197): firewalld-filesystem-0.6.3-8.el7_8.1.noarch.rpm | 51 kB 00:00
    (44/197): expat-2.1.0-11.el7.x86_64.rpm | 81 kB 00:01
    (45/197): geoipupdate-2.5.0-1.el7.x86_64.rpm | 35 kB 00:00
    (46/197): gettext-0.19.8.1-3.el7.x86_64.rpm | 1.0 MB 00:00
    (47/197): firewalld-0.6.3-8.el7_8.1.noarch.rpm | 443 kB 00:01
    (48/197): freetype-2.8-14.el7.x86_64.rpm | 380 kB 00:01
    (49/197): gettext-libs-0.19.8.1-3.el7.x86_64.rpm | 502 kB 00:00
    warning: /var/cache/yum/x86_64/7/epel/packages/epel-release-7-12.noarch.rpm: Header V3 RSA/SHA256 Signature, key ID 352c64e5: NOKEY
    Public key for epel-release-7-12.noarch.rpm is not installed
    (50/197): epel-release-7-12.noarch.rpm | 15 kB 00:01
    (51/197): fxload-2008_10_13-21.x86_64.rpm | 25 kB 00:00
    (52/197): glibc-2.17-307.el7.1.i686.rpm | 4.3 MB 00:00
    (53/197): glibc-2.17-307.el7.1.x86_64.rpm | 3.6 MB 00:00
    (54/197): gpm-libs-1.20.7-6.el7.x86_64.rpm | 32 kB 00:00
    (55/197): hostname-3.13-3.el7_7.1.x86_64.rpm | 17 kB 00:00
    (56/197): gsettings-desktop-schemas-3.28.0-3.el7.x86_64.rp | 606 kB 00:00
    (57/197): glib2-2.56.1-5.el7.x86_64.rpm | 2.5 MB 00:00
    (58/197): initscripts-9.49.49-1.el7.x86_64.rpm | 440 kB 00:00
    (59/197): hwdata-0.252-9.5.el7.x86_64.rpm | 2.4 MB 00:00
    (60/197): iproute-4.11.0-25.el7_7.2.x86_64.rpm | 803 kB 00:00
    (61/197): ipset-7.1-1.el7.x86_64.rpm | 39 kB 00:00
    (62/197): iptables-1.4.21-34.el7.x86_64.rpm | 432 kB 00:00
    (63/197): irqbalance-1.0.7-12.el7.x86_64.rpm | 45 kB 00:00
    (64/197): iwl1000-firmware-39.31.5.1-76.el7.noarch.rpm | 224 kB 00:00
    (65/197): iwl100-firmware-39.31.5.1-76.el7.noarch.rpm | 160 kB 00:00
    (66/197): iwl105-firmware-18.168.6.1-76.el7.noarch.rpm | 245 kB 00:00
    (67/197): iwl2000-firmware-18.168.6.1-76.el7.noarch.rpm | 247 kB 00:00
    (68/197): iwl135-firmware-18.168.6.1-76.el7.noarch.rpm | 254 kB 00:00
    (69/197): iwl2030-firmware-18.168.6.1-76.el7.noarch.rpm | 256 kB 00:00
    (70/197): iwl3945-firmware-15.32.2.9-76.el7.noarch.rpm | 98 kB 00:00
    (71/197): iwl4965-firmware-228.61.2.24-76.el7.noarch.rpm | 112 kB 00:00
    (72/197): iwl5000-firmware-8.83.5.1_1-76.el7.noarch.rpm | 304 kB 00:00
    (73/197): iwl5150-firmware-8.24.2.2-76.el7.noarch.rpm | 157 kB 00:00
    (74/197): iprutils-2.4.17.1-3.el7_7.x86_64.rpm | 243 kB 00:00
    (75/197): iwl3160-firmware-25.30.13.0-76.el7.noarch.rpm | 1.7 MB 00:00
    (76/197): iwl6000-firmware-9.221.4.1-76.el7.noarch.rpm | 177 kB 00:00
    (77/197): glibc-common-2.17-307.el7.1.x86_64.rpm | 11 MB 00:01
    (78/197): ipset-libs-7.1-1.el7.x86_64.rpm | 64 kB 00:00
    (79/197): iwl6000g2a-firmware-18.168.6.1-76.el7.noarch.rpm | 320 kB 00:00
    (80/197): kexec-tools-2.0.15-43.el7.x86_64.rpm | 349 kB 00:00
    (81/197): iwl6000g2b-firmware-18.168.6.1-76.el7.noarch.rpm | 321 kB 00:00
    (82/197): kmod-20-28.el7.x86_64.rpm | 123 kB 00:00
    (83/197): kmod-libs-20-28.el7.x86_64.rpm | 51 kB 00:00
    (84/197): kpartx-0.4.9-131.el7.x86_64.rpm | 80 kB 00:00
    (85/197): libacl-2.2.51-15.el7.x86_64.rpm | 27 kB 00:00
    (86/197): krb5-libs-1.15.1-46.el7.x86_64.rpm | 809 kB 00:00
    (87/197): libcap-2.22-11.el7.i686.rpm | 48 kB 00:00
    (88/197): libblkid-2.23.2-63.el7.x86_64.rpm | 182 kB 00:00
    (89/197): libcom_err-1.42.9-17.el7.x86_64.rpm | 42 kB 00:00
    (90/197): libcap-2.22-11.el7.x86_64.rpm | 47 kB 00:00
    (91/197): libcurl-7.29.0-57.el7.x86_64.rpm | 223 kB 00:00
    (92/197): libdb-5.3.21-25.el7.x86_64.rpm | 720 kB 00:00
    (93/197): libdb-5.3.21-25.el7.i686.rpm | 731 kB 00:00
    (94/197): libdrm-2.4.97-2.el7.x86_64.rpm | 151 kB 00:00
    (95/197): libdb-utils-5.3.21-25.el7.x86_64.rpm | 132 kB 00:00
    (96/197): libffi-3.0.13-19.el7.x86_64.rpm | 30 kB 00:00
    (97/197): libgcc-4.8.5-39.el7.i686.rpm | 110 kB 00:00
    (98/197): libgcc-4.8.5-39.el7.x86_64.rpm | 102 kB 00:00
    (99/197): libgudev1-219-73.el7_8.5.x86_64.rpm | 106 kB 00:00
    (100/197): libgomp-4.8.5-39.el7.x86_64.rpm | 158 kB 00:00
    (101/197): iwl6050-firmware-41.28.5.1-76.el7.noarch.rpm | 253 kB 00:00
    (102/197): libndp-1.2-9.el7.x86_64.rpm | 32 kB 00:00
    (103/197): libpcap-1.5.3-12.el7.x86_64.rpm | 139 kB 00:00
    (104/197): libseccomp-2.3.1-4.el7.x86_64.rpm | 56 kB 00:00
    (105/197): libreport-filesystem-2.1.11-53.el7.centos.x86_6 | 41 kB 00:00
    (106/197): libselinux-2.5-15.el7.i686.rpm | 166 kB 00:00
    (107/197): libselinux-2.5-15.el7.x86_64.rpm | 162 kB 00:00
    (108/197): libselinux-python-2.5-15.el7.x86_64.rpm | 236 kB 00:00
    (109/197): libselinux-utils-2.5-15.el7.x86_64.rpm | 151 kB 00:00
    (110/197): iwl7260-firmware-25.30.13.0-76.el7.noarch.rpm | 10 MB 00:01
    (111/197): libsmartcols-2.23.2-63.el7.x86_64.rpm | 142 kB 00:00
    (112/197): libss-1.42.9-17.el7.x86_64.rpm | 46 kB 00:00
    (113/197): libssh2-1.8.0-3.el7.x86_64.rpm | 88 kB 00:00
    (114/197): libteam-1.29-1.el7.x86_64.rpm | 50 kB 00:00
    (115/197): libmount-2.23.2-63.el7.x86_64.rpm | 184 kB 00:00
    (116/197): libstdc++-4.8.5-39.el7.x86_64.rpm | 305 kB 00:00
    (117/197): libuuid-2.23.2-63.el7.x86
    _64.rpm | 83 kB 00:00
    (118/197): libxml2-2.9.1-6.el7.4.x86_64.rpm | 668 kB 00:00
    (119/197): lz4-1.7.5-3.el7.i686.rpm | 111 kB 00:00
    (120/197): lz4-1.7.5-3.el7.x86_64.rpm | 99 kB 00:00
    (121/197): make-3.82-24.el7.x86_64.rpm | 421 kB 00:00
    (122/197): mariadb-libs-5.5.65-1.el7.x86_64.rpm | 759 kB 00:00
    (123/197): mdadm-4.1-4.el7.x86_64.rpm | 439 kB 00:00
    (124/197): microcode_ctl-2.1-61.el7.x86_64.rpm | 2.5 MB 00:00
    (125/197): logrotate-3.8.6-19.el7.x86_64.rpm | 70 kB 00:00
    (126/197): net-tools-2.0-0.25.20131004git.el7.x86_64.rpm | 306 kB 00:00
    (127/197): libstdc++-4.8.5-39.el7.i686.rpm | 318 kB 00:00
    (128/197): nspr-4.21.0-1.el7.x86_64.rpm | 127 kB 00:00
    (129/197): nss-softokn-3.44.0-8.el7_7.x86_64.rpm | 330 kB 00:00
    (130/197): nss-pem-1.0.3-7.el7.x86_64.rpm | 74 kB 00:00
    (131/197): nss-softokn-freebl-3.44.0-8.el7_7.i686.rpm | 214 kB 00:00
    (132/197): nss-softokn-freebl-3.44.0-8.el7_7.x86_64.rpm | 224 kB 00:00
    (133/197): nss-sysinit-3.44.0-7.el7_7.x86_64.rpm | 65 kB 00:00
    (134/197): nss-util-3.44.0-4.el7_7.x86_64.rpm | 79 kB 00:00
    (135/197): nss-tools-3.44.0-7.el7_7.x86_64.rpm | 528 kB 00:00
    (136/197): numactl-libs-2.0.12-5.el7.x86_64.rpm | 30 kB 00:00
    (137/197): openssh-7.4p1-21.el7.x86_64.rpm | 510 kB 00:00
    (138/197): openssh-clients-7.4p1-21.el7.x86_64.rpm | 655 kB 00:00
    (139/197): openssh-server-7.4p1-21.el7.x86_64.rpm | 459 kB 00:00
    (140/197): openssl-1.0.2k-19.el7.x86_64.rpm | 493 kB 00:00
    (141/197): openssl-libs-1.0.2k-19.el7.x86_64.rpm | 1.2 MB 00:00
    (142/197): pam-1.1.8-23.el7.x86_64.rpm | 721 kB 00:00
    (143/197): pam-1.1.8-23.el7.i686.rpm | 720 kB 00:00
    (144/197): passwd-0.79-6.el7.x86_64.rpm | 106 kB 00:00
    (145/197): nss-3.44.0-7.el7_7.x86_64.rpm | 854 kB 00:00
    (146/197): perl-Pod-Escapes-1.04-295.el7.noarch.rpm | 51 kB 00:00
    (147/197): parted-3.1-32.el7.x86_64.rpm | 609 kB 00:00
    (148/197): perl-Socket-2.010-5.el7.x86_64.rpm | 49 kB 00:00
    (149/197): perl-macros-5.16.3-295.el7.x86_64.rpm | 44 kB 00:00
    (150/197): plymouth-0.8.9-0.33.20140113.el7.centos.x86_64. | 116 kB 00:00
    (151/197): perl-libs-5.16.3-295.el7.x86_64.rpm | 689 kB 00:00
    (152/197): plymouth-core-libs-0.8.9-0.33.20140113.el7.cent | 108 kB 00:00
    (153/197): plymouth-scripts-0.8.9-0.33.20140113.el7.centos | 39 kB 00:00
    (154/197): policycoreutils-2.5-34.el7.x86_64.rpm | 917 kB 00:00
    (155/197): polkit-0.112-26.el7.x86_64.rpm | 170 kB 00:00
    (156/197): procps-ng-3.3.10-27.el7.x86_64.rpm | 291 kB 00:00
    (157/197): postfix-2.10.1-9.el7.x86_64.rpm | 2.4 MB 00:00
    (158/197): python-2.7.5-88.el7.x86_64.rpm | 96 kB 00:00
    (159/197): python-firewall-0.6.3-8.el7_8.1.noarch.rpm | 354 kB 00:00
    (160/197): python-linux-procfs-0.4.11-4.el7.noarch.rpm | 33 kB 00:00
    (161/197): ppp-2.4.5-34.el7_7.x86_64.rpm | 358 kB 00:00
    (162/197): python-perf-3.10.0-1127.el7.x86_64.rpm | 8.0 MB 00:00
    (163/197): perl-5.16.3-295.el7.x86_64.rpm | 8.0 MB 00:01
    (164/197): rdma-core-22.4-2.el7_8.i686.rpm | 51 kB 00:00
    (165/197): python-urlgrabber-3.10-10.el7.noarch.rpm | 108 kB 00:00
    (166/197): readline-6.2-11.el7.x86_64.rpm | 193 kB 00:00
    (167/197): rpm-build-libs-4.11.3-43.el7.x86_64.rpm | 107 kB 00:00
    (168/197): python-libs-2.7.5-88.el7.x86_64.rpm | 5.6 MB 00:01
    (169/197): rpm-libs-4.11.3-43.el7.x86_64.rpm | 278 kB 00:00
    (170/197): rpm-4.11.3-43.el7.x86_64.rpm | 1.2 MB 00:00
    (171/197): rpm-python-4.11.3-43.el7.x86_64.rpm | 84 kB 00:00
    (172/197): sed-4.2.2-6.el7.x86_64.rpm | 231 kB 00:00
    (173/197): rsyslog-8.24.0-52.el7.x86_64.rpm | 620 kB 00:00
    (174/197): selinux-policy-3.13.1-266.el7.noarch.rpm | 497 kB 00:00
    (175/197): linux-firmware-20191203-76.gite8a0f4c.el7.noarc | 81 MB 00:05
    (176/197): selinux-policy-targeted-3.13.1-266.el7.noarch.r | 7.0 MB 00:01
    (177/197): setup-2.8.71-11.el7.noarch.rpm | 166 kB 00:01
    (178/197): rdma-core-22.4-2.el7_8.x86_64.rpm | 51 kB 00:02
    (179/197): shadow-utils-4.6-5.el7.x86_64.rpm | 1.2 MB 00:00
    (180/197): systemd-libs-219-73.el7_8.5.i686.rpm | 422 kB 00:00
    (181/197): systemd-libs-219-73.el7_8.5.x86_64.rpm | 416 kB 00:00
    (182/197): sqlite-3.7.17-8.el7_7.1.x86_64.rpm | 394 kB 00:00
    (183/197): systemd-sysv-219-73.el7_8.5.x86_64.rpm | 93 kB 00:00
    (184/197): teamd-1.29-1.el7.x86_64.rpm | 115 kB 00:00
    (185/197): tuned-2.11.0-8.el7.noarch.rpm | 268 kB 00:00
    (186/197): tzdata-2019c-1.el7.noarch.rpm | 493 kB 00:00
    (187/197): systemd-219-73.el7_8.5.x86_64.rpm | 5.1 MB 00:00
    (188/197): shared-mime-info-1.8-5.el7.x86_64.rpm | 312 kB 00:00
    (189/197): vim-common-7.4.629-6.el7.x86_64.rpm | 5.9 MB 00:00
    (190/197): util-linux-2.23.2-63.el7.x86_64.rpm | 2.0 MB 00:00
    (191/197): vim-enhanced-7.4.629-6.el7.x86_64.rpm | 1.1 MB 00:00
    (192/197): vim-filesystem-7.4.629-6.el7.x86_64.rpm | 11 kB 00:00
    (193/197): vim-minimal-7.4.629-6.el7.x86_64.rpm | 443 kB 00:00
    (194/197): sudo-1.8.23-9.el7.x86_64.rpm | 842 kB 00:00
    (195/197): yum-3.4.3-167.el7.centos.noarch.rpm | 1.2 MB 00:00
    (196/197): yum-plugin-fastestmirror-1.1.31-53.el7.noarch.r | 34 kB 00:00
    (197/197): xfsprogs-4.5.0-20.el7.x86_64.rpm | 896 kB 00:00
    ——————————————————————————–
    Total 14 MB/s | 226 MB 00:16
    Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-7
    Importing GPG key 0x352C64E5:
    Userid : “Fedora EPEL (7) <epel@fedoraproject.org>”
    Fingerprint: 91e9 7d7c 4a5e 96f1 7f3e 888f 6a2f aea2 352c 64e5
    Package : epel-release-7-11.noarch (@extras)
    From : /etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-7
    Running transaction check
    Running transaction test
    Transaction test succeeded
    Running transaction
    Updating : libgcc-4.8.5-39.el7.x86_64 1/393
    Updating : centos-release-7-8.2003.0.el7.centos.x86_64 2/393
    Updating : libgcc-4.8.5-39.el7.i686 3/393
    Updating : setup-2.8.71-11.el7.noarch 4/393
    warning: /etc/shadow created as /etc/shadow.rpmnew
    Updating : 32:bind-license-9.11.4-16.P2.el7_8.2.noarch 5/393
    Updating : 2:vim-filesystem-7.4.629-6.el7.x86_64 6/393
    Updating : firewalld-filesystem-0.6.3-8.el7_8.1.noarch 7/393
    Updating : tzdata-2019c-1.el7.noarch 8/393
    Updating : bash-4.2.46-34.el7.x86_64 9/393
    Updating : glibc-common-2.17-307.el7.1.x86_64 10/393
    Updating : nss-softokn-freebl-3.44.0-8.el7_7.x86_64 11/393
    Updating : glibc-2.17-307.el7.1.x86_64 12/393
    warning: /etc/nsswitch.conf created as /etc/nsswitch.conf.rpmnew
    Updating : libselinux-2.5-15.el7.x86_64 13/393
    Updating : nspr-4.21.0-1.el7.x86_64 14/393
    Updating : nss-util-3.44.0-4.el7_7.x86_64 15/393
    Updating : audit-libs-2.8.5-4.el7.x86_64 16/393
    Updating : libcap-2.22-11.el7.x86_64 17/393
    Updating : libcom_err-1.42.9-17.el7.x86_64 18/393
    Updating : libacl-2.2.51-15.el7.x86_64 19/393
    Updating : sed-4.2.2-6.el7.x86_64 20/393
    Updating : libdb-5.3.21-25.el7.x86_64 21/393
    Updating : libuuid-2.23.2-63.el7.x86_64 22/393
    Updating : elfutils-libelf-0.176-4.el7.x86_64 23/393
    Updating : libxml2-2.9.1-6.el7.4.x86_64 24/393
    Updating : readline-6.2-11.el7.x86_64 25/393
    Updating : diffutils-3.3-5.el7.x86_64 26/393
    Updating : file-libs-5.11-36.el7.x86_64 27/393
    Updating : sqlite-3.7.17-8.el7_7.1.x86_64 28/393
    Updating : nss-softokn-3.44.0-8.el7_7.x86_64 29/393
    Updating : hostname-3.13-3.el7_7.1.x86_64 30/393
    Updating : libgomp-4.8.5-39.el7.x86_64 31/393
    Updating : 4:perl-libs-5.16.3-295.el7.x86_64 32/393
    Updating : perl-Socket-2.010-5.el7.x86_64 33/393
    Updating : 4:perl-macros-5.16.3-295.el7.x86_64 34/393
    Updating : 4:perl-5.16.3-295.el7.x86_64 35/393
    Updating : libstdc++-4.8.5-39.el7.x86_64 36/393
    Updating : 2:ethtool-4.8-10.el7.x86_64 37/393
    Updating : expat-2.1.0-11.el7.x86_64 38/393
    Updat
    ing : lz4-1.7.5-3.el7.x86_64 39/393
    Updating : iptables-1.4.21-34.el7.x86_64 40/393
    Updating : iproute-4.11.0-25.el7_7.2.x86_64 41/393
    Updating : libffi-3.0.13-19.el7.x86_64 42/393
    Updating : libdb-utils-5.3.21-25.el7.x86_64 43/393
    Updating : 2:vim-minimal-7.4.629-6.el7.x86_64 44/393
    Updating : acl-2.2.51-15.el7.x86_64 45/393
    Updating : libss-1.42.9-17.el7.x86_64 46/393
    Updating : e2fsprogs-libs-1.42.9-17.el7.x86_64 47/393
    Updating : libselinux-utils-2.5-15.el7.x86_64 48/393
    Updating : gpm-libs-1.20.7-6.el7.x86_64 49/393
    Updating : ipset-libs-7.1-1.el7.x86_64 50/393
    Updating : ipset-7.1-1.el7.x86_64 51/393
    Updating : libseccomp-2.3.1-4.el7.x86_64 52/393
    Updating : kmod-libs-20-28.el7.x86_64 53/393
    Updating : libsmartcols-2.23.2-63.el7.x86_64 54/393
    Updating : numactl-libs-2.0.12-5.el7.x86_64 55/393
    Updating : 14:libpcap-1.5.3-12.el7.x86_64 56/393
    Updating : 2:vim-common-7.4.629-6.el7.x86_64 57/393
    Updating : 1:make-3.82-24.el7.x86_64 58/393
    Updating : libteam-1.29-1.el7.x86_64 59/393
    Updating : ca-certificates-2019.2.32-76.el7_7.noarch 60/393
    Updating : krb5-libs-1.15.1-46.el7.x86_64 61/393
    Updating : 1:openssl-libs-1.0.2k-19.el7.x86_64 62/393
    Updating : coreutils-8.22-24.el7.x86_64 63/393
    Updating : pam-1.1.8-23.el7.x86_64 64/393
    Updating : 2:shadow-utils-4.6-5.el7.x86_64 65/393
    Updating : libblkid-2.23.2-63.el7.x86_64 66/393
    Updating : libmount-2.23.2-63.el7.x86_64 67/393
    Updating : glib2-2.56.1-5.el7.x86_64 68/393
    Updating : shared-mime-info-1.8-5.el7.x86_64 69/393
    Updating : python-libs-2.7.5-88.el7.x86_64 70/393
    Updating : python-2.7.5-88.el7.x86_64 71/393
    Updating : python-firewall-0.6.3-8.el7_8.1.noarch 72/393
    Updating : python-perf-3.10.0-1127.el7.x86_64 73/393
    Updating : python-urlgrabber-3.10-10.el7.noarch 74/393
    Updating : python-linux-procfs-0.4.11-4.el7.noarch 75/393
    Updating : gettext-libs-0.19.8.1-3.el7.x86_64 76/393
    Updating : logrotate-3.8.6-19.el7.x86_64 77/393
    Updating : binutils-2.27-43.base.el7.x86_64 78/393
    Updating : nss-pem-1.0.3-7.el7.x86_64 79/393
    Updating : nss-sysinit-3.44.0-7.el7_7.x86_64 80/393
    Updating : nss-3.44.0-7.el7_7.x86_64 81/393
    Updating : libssh2-1.8.0-3.el7.x86_64 82/393
    Updating : libcurl-7.29.0-57.el7.x86_64 83/393
    Updating : procps-ng-3.3.10-27.el7.x86_64 84/393
    Updating : kpartx-0.4.9-131.el7.x86_64 85/393
    Updating : 7:device-mapper-1.02.164-7.el7_8.1.x86_64 86/393
    Updating : util-linux-2.23.2-63.el7.x86_64 87/393
    Updating : dracut-033-568.el7.x86_64 88/393
    Updating : kmod-20-28.el7.x86_64 89/393
    Updating : 7:device-mapper-libs-1.02.164-7.el7_8.1.x86_64 90/393
    Updating : cryptsetup-libs-2.0.3-6.el7.x86_64 91/393
    Updating : systemd-libs-219-73.el7_8.5.x86_64 92/393
    Updating : elfutils-libs-0.176-4.el7.x86_64 93/393
    Updating : systemd-219-73.el7_8.5.x86_64 94/393
    Updating : elfutils-default-yama-scope-0.176-4.el7.noarch 95/393
    Updating : initscripts-9.49.49-1.el7.x86_64 96/393
    Updating : systemd-sysv-219-73.el7_8.5.x86_64 97/393
    Updating : 12:dhcp-libs-4.2.5-79.el7.centos.x86_64 98/393
    Updating : openssh-7.4p1-21.el7.x86_64 99/393
    Updating : 12:dhcp-common-4.2.5-79.el7.centos.x86_64 100/393
    Updating : libdrm-2.4.97-2.el7.x86_64 101/393
    Updating : polkit-0.112-26.el7.x86_64 102/393
    Updating : cronie-anacron-1.4.11-23.el7.x86_64 103/393
    Updating : cronie-1.4.11-23.el7.x86_64 104/393
    Updating : plymouth-core-libs-0.8.9-0.33.20140113.el7.centos.x86_ 105/393
    Updating : plymouth-scripts-0.8.9-0.33.20140113.el7.centos.x86_64 106/393
    Updating : plymouth-0.8.9-0.33.20140113.el7.centos.x86_64 107/393
    Installing : geoipupdate-2.5.0-1.el7.x86_64 108/393
    Updating : GeoIP-1.5.0-14.el7.x86_64 109/393
    Updating : curl-7.29.0-57.el7.x86_64 110/393
    Updating : rpm-libs-4.11.3-43.el7.x86_64 111/393
    Updating : rpm-4.11.3-43.el7.x86_64 112/393
    Updating : policycoreutils-2.5-34.el7.x86_64 113/393
    Updating : selinux-policy-3.13.1-266.el7.noarch 114/393
    Updating : rpm-build-libs-4.11.3-43.el7.x86_64 115/393
    Updating : rpm-python-4.11.3-43.el7.x86_64 116/393
    Updating : yum-plugin-fastestmirror-1.1.31-53.el7.noarch 117/393
    Updating : yum-3.4.3-167.el7.centos.noarch 118/393
    Installing : 32:bind-export-libs-9.11.4-16.P2.el7_8.2.x86_64 119/393
    Updating : 12:dhclient-4.2.5-79.el7.centos.x86_64 120/393
    Updating : dracut-network-033-568.el7.x86_64 121/393
    Updating : 1:mariadb-libs-5.5.65-1.el7.x86_64 122/393
    Updating : libreport-filesystem-2.1.11-53.el7.centos.x86_64 123/393
    Updating : mdadm-4.1-4.el7.x86_64 124/393
    Updating : 2:postfix-2.10.1-9.el7.x86_64 125/393
    Updating : kexec-tools-2.0.15-43.el7.x86_64 126/393
    Updating : selinux-policy-targeted-3.13.1-266.el7.noarch 127/393
    Updating : 32:bind-libs-lite-9.11.4-16.P2.el7_8.2.x86_64 128/393
    Updating : tuned-2.11.0-8.el7.noarch 129/393
    Updating : openssh-server-7.4p1-21.el7.x86_64 130/393
    Updating : openssh-clients-7.4p1-21.el7.x86_64 131/393
    Updating : dnsmasq-2.76-10.el7_7.1.x86_64 132/393
    Updating : audit-2.8.5-4.el7.x86_64 133/393
    Updating : rdma-core-22.4-2.el7_8.x86_64 134/393
    Updating : ppp-2.4.5-34.el7_7.x86_64 135/393
    Updating : net-tools-2.0-0.25.20131004git.el7.x86_64 136/393
    Updating : chrony-3.4-1.el7.x86_64 137/393
    Updating : 2:microcode_ctl-2.1-61.el7.x86_64 138/393
    Updating : hwdata-0.252-9.5.el7.x86_64 139/393
    Updating : firewalld-0.6.3-8.el7_8.1.noarch 140/393
    Updating : rsyslog-8.24.0-52.el7.x86_64 141/393
    Updating : biosdevname-0.7.3-2.el7.x86_64 142/393
    Updating : 3:irqbalance-1.0.7-12.el7.x86_64 143/393
    Updating : libgudev1-219-73.el7_8.5.x86_64 144/393
    Updating : 1:NetworkManager-libnm-1.18.4-3.el7.x86_64 145/393
    Updating : parted-3.1-32.el7.x86_64 146/393
    Updating : dracut-config-rescue-033-568.el7.x86_64 147/393
    Updating : nss-tools-3.44.0-7.el7_7.x86_64 148/393
    Updating : gettext-0.19.8.1-3.el7.x86_64 149/393
    Updating : libselinux-python-2.5-15.el7.x86_64 150/393
    Updating : gsettings-desktop-schemas-3.28.0-3.el7.x86_64 151/393
    Updating : passwd-0.79-6.el7.x86_64 152/393
    Updating : e2fsprogs-1.42.9-17.el7.x86_64 153/393
    Updating : xfsprogs-4.5.0-20.el7.x86_64 154/393
    Updating : sudo-1.8.23-9.el7.x86_64 155/393
    Updating : 1:openssl-1.0.2k-19.el7.x86_64 156/393
    Updating : alsa-lib-1.1.8-1.el7.x86_64 157/393
    Updating : teamd-1.29-1.el7.x86_64 158/393
    Updating : 2:vim-enhanced-7.4.629-6.el7.x86_64 159/393
    Updating : 1:perl-Pod-Escapes-1.04-295.el7.noarch 160/393
    Updating : file-5.11-36.el7.x86_64 161/393
    Updating : libndp-1.2-9.el7.x86_64 162/393
    Updating : freetype-2.8-14.el7.x86_64 163/393
    Updating : fxload-2008_10_13-21.x86_64 164/393
    Updating : 1:dmidecode-3.2-3.el7.x86_64 165/393
    Updating : iprutils-2.4.17.1-3.el7_7.x86_64 166/393
    Updating : linux-firmware-20191203-76 [### ] 167/393
    Updating : linux-firmware-20191203-76.gite8a0f4c.el7.noarch 167/393
    Updating : epel-release-7-12.noarch 168/393
    Updating : iwl6000-firmware-9.221.4.1-76.el7.noarch 169/393
    Updating : iwl5000-firmware-8.83.5.1_1-76.el7.noarch 170/393
    Updating : iwl100-firmware-39.31.5.1-76.el7.noarch 171/393
    Updating : iwl6000g2b-firmware-18.168.6.1-76.el7.noarch 172/393
    Updating : iwl2000-firmware-18.168.6.1-76.el7.noarch 173/393
    Updating : iwl3945-firmware-15.32.2.9-76.el7.noarch 174/393
    Updating : iwl2030-firmware-18.168.6.1-76.el7.noarch 175/393
    Installing : iwl7260-firmware-25.30.13.0-76.el7.noarch 176/393
    Updating : iwl135-firmware-18.168.6.1-76.el7.noarch 177/393
    Updating : iwl105-firmware-18.168.6.1-76.el7.noarch 178/393
    Updating : iwl5150-firmware-8.24
    .2.2-76.el7.noarch 179/393
    Updating : iwl4965-firmware-228.61.2.24-76.el7.noarch 180/393
    Updating : 1:iwl1000-firmware-39.31.5.1-76.el7.noarch 181/393
    Updating : iwl3160-firmware-25.30.13.0-76.el7.noarch 182/393
    Updating : iwl6000g2a-firmware-18.168.6.1-76.el7.noarch 183/393
    Updating : iwl6050-firmware-41.28.5.1-76.el7.noarch 184/393
    Updating : nss-softokn-freebl-3.44.0-8.el7_7.i686 185/393
    Updating : glibc-2.17-307.el7.1.i686 186/393
    Updating : libselinux-2.5-15.el7.i686 187/393
    Updating : libdb-5.3.21-25.el7.i686 188/393
    Updating : audit-libs-2.8.5-4.el7.i686 189/393
    Updating : pam-1.1.8-23.el7.i686 190/393
    Updating : lz4-1.7.5-3.el7.i686 191/393
    Updating : libcap-2.22-11.el7.i686 192/393
    Updating : elfutils-libelf-0.176-4.el7.i686 193/393
    Updating : elfutils-libs-0.176-4.el7.i686 194/393
    Updating : systemd-libs-219-73.el7_8.5.i686 195/393
    Updating : rdma-core-22.4-2.el7_8.i686 196/393
    Updating : libstdc++-4.8.5-39.el7.i686 197/393
    Cleanup : tuned-2.10.0-6.el7_6.3.noarch 198/393
    Cleanup : rdma-core-17.2-3.el7 199/393
    Cleanup : systemd-libs-219-62.el7_6.7 200/393
    Cleanup : pam-1.1.8-22.el7 201/393
    Cleanup : firewalld-0.5.3-5.el7.noarch 202/393
    Cleanup : elfutils-libs-0.172-2.el7 203/393
    Cleanup : plymouth-0.8.9-0.31.20140113.el7.centos.x86_64 204/393
    Cleanup : plymouth-scripts-0.8.9-0.31.20140113.el7.centos.x86_64 205/393
    Cleanup : selinux-policy-targeted-3.13.1-229.el7_6.12.noarch 206/393
    Cleanup : libstdc++-4.8.5-36.el7_6.2 207/393
    Cleanup : selinux-policy-3.13.1-229.el7_6.12.noarch 208/393
    Cleanup : 2:microcode_ctl-2.1-47.5.el7_6.x86_64 209/393
    Cleanup : elfutils-libelf-0.172-2.el7 210/393
    Cleanup : audit-libs-2.8.4-4.el7 211/393
    Cleanup : libdb-5.3.21-24.el7 212/393
    Cleanup : libselinux-2.5-14.1.el7 213/393
    Cleanup : libcap-2.22-9.el7 214/393
    Cleanup : lz4-1.7.5-2.el7 215/393
    Cleanup : nss-softokn-freebl-3.36.0-5.el7_5 216/393
    Cleanup : glibc-2.17-260.el7_6.6 217/393
    Cleanup : hwdata-0.252-9.1.el7.x86_64 218/393
    Cleanup : gsettings-desktop-schemas-3.28.0-2.el7.x86_64 219/393
    Cleanup : dracut-config-rescue-033-554.el7.x86_64 220/393
    Cleanup : openssh-server-7.4p1-16.el7.x86_64 221/393
    Cleanup : ppp-2.4.5-33.el7.x86_64 222/393
    Cleanup : 1:NetworkManager-libnm-1.12.0-10.el7_6.x86_64 223/393
    Cleanup : openssh-clients-7.4p1-16.el7.x86_64 224/393
    Cleanup : 2:postfix-2.10.1-7.el7.x86_64 225/393
    Cleanup : gettext-0.19.8.1-2.el7.x86_64 226/393
    Cleanup : python-firewall-0.5.3-5.el7.noarch 227/393
    Cleanup : python-linux-procfs-0.4.9-4.el7.noarch 228/393
    Cleanup : yum-3.4.3-161.el7.centos.noarch 229/393
    Cleanup : yum-plugin-fastestmirror-1.1.31-50.el7.noarch 230/393
    Cleanup : python-urlgrabber-3.10-9.el7.noarch 231/393
    Cleanup : 1:perl-Pod-Escapes-1.04-294.el7_6.noarch 232/393
    Cleanup : linux-firmware-20180911-69.git85c5d90.el7.noarch 233/393
    Cleanup : epel-release-7-11.noarch 234/393
    Cleanup : rpm-python-4.11.3-35.el7.x86_64 235/393
    Cleanup : rpm-build-libs-4.11.3-35.el7.x86_64 236/393
    Cleanup : policycoreutils-2.5-29.el7_6.1.x86_64 237/393
    Cleanup : rpm-libs-4.11.3-35.el7.x86_64 238/393
    Cleanup : rpm-4.11.3-35.el7.x86_64 239/393
    Cleanup : libgudev1-219-62.el7_6.7.x86_64 240/393
    Cleanup : 2:vim-enhanced-7.4.160-6.el7_6.x86_64 241/393
    Cleanup : kexec-tools-2.0.15-21.el7_6.3.x86_64 242/393
    Cleanup : 1:openssl-1.0.2k-16.el7_6.1.x86_64 243/393
    Cleanup : curl-7.29.0-51.el7.x86_64 244/393
    Cleanup : polkit-0.112-18.el7_6.1.x86_64 245/393
    Cleanup : nss-tools-3.36.0-7.1.el7_6.x86_64 246/393
    Cleanup : parted-3.1-29.el7.x86_64 247/393
    Cleanup : passwd-0.79-4.el7.x86_64 248/393
    Cleanup : rsyslog-8.24.0-34.el7.x86_64 249/393
    Cleanup : audit-2.8.4-4.el7.x86_64 250/393
    Cleanup : chrony-3.2-2.el7.x86_64 251/393
    Cleanup : gettext-libs-0.19.8.1-2.el7.x86_64 252/393
    Cleanup : openssh-7.4p1-16.el7.x86_64 253/393
    Cleanup : cronie-1.4.11-20.el7_6.x86_64 254/393
    Cleanup : cronie-anacron-1.4.11-20.el7_6.x86_64 255/393
    Cleanup : xfsprogs-4.5.0-19.el7_6.x86_64 256/393
    Cleanup : sudo-1.8.23-3.el7.x86_64 257/393
    Cleanup : rdma-core-17.2-3.el7 258/393
    Cleanup : e2fsprogs-1.42.9-13.el7.x86_64 259/393
    Cleanup : 3:irqbalance-1.0.7-11.el7.x86_64 260/393
    Cleanup : logrotate-3.8.6-17.el7.x86_64 261/393
    Cleanup : 1:mariadb-libs-5.5.60-1.el7_5.x86_64 262/393
    Cleanup : mdadm-4.1-rc1_2.el7.x86_64 263/393
    Cleanup : dracut-network-033-554.el7.x86_64 264/393
    Cleanup : 12:dhclient-4.2.5-68.el7.centos.1.x86_64 265/393
    Cleanup : 12:dhcp-common-4.2.5-68.el7.centos.1.x86_64 266/393
    Cleanup : 12:dhcp-libs-4.2.5-68.el7.centos.1.x86_64 267/393
    Cleanup : libreport-filesystem-2.1.11-42.el7.centos.x86_64 268/393
    Cleanup : libgcc-4.8.5-36.el7_6.2 269/393
    Cleanup : firewalld-filesystem-0.5.3-5.el7.noarch 270/393
    Cleanup : iwl6000-firmware-9.221.4.1-69.el7.noarch 271/393
    Cleanup : iwl5000-firmware-8.83.5.1_1-69.el7.noarch 272/393
    Cleanup : iwl100-firmware-39.31.5.1-69.el7.noarch 273/393
    Cleanup : iwl6000g2b-firmware-17.168.5.2-69.el7.noarch 274/393
    Cleanup : iwl2000-firmware-18.168.6.1-69.el7.noarch 275/393
    Cleanup : iwl3945-firmware-15.32.2.9-69.el7.noarch 276/393
    Cleanup : iwl2030-firmware-18.168.6.1-69.el7.noarch 277/393
    Erasing : iwl7265-firmware-22.0.7.0-69.el7.noarch 278/393
    Cleanup : iwl7260-firmware-22.0.7.0-69.el7.noarch 279/393
    Cleanup : iwl135-firmware-18.168.6.1-69.el7.noarch 280/393
    Cleanup : iwl105-firmware-18.168.6.1-69.el7.noarch 281/393
    Cleanup : iwl5150-firmware-8.24.2.2-69.el7.noarch 282/393
    Cleanup : iwl4965-firmware-228.61.2.24-69.el7.noarch 283/393
    Cleanup : 1:iwl1000-firmware-39.31.5.1-69.el7.noarch 284/393
    Cleanup : iwl3160-firmware-22.0.7.0-69.el7.noarch 285/393
    Cleanup : iwl6000g2a-firmware-17.168.5.3-69.el7.noarch 286/393
    Cleanup : iwl6050-firmware-41.28.5.1-69.el7.noarch 287/393
    Cleanup : initscripts-9.49.46-1.el7.x86_64 288/393
    Cleanup : 32:bind-libs-lite-9.9.4-74.el7_6.1.x86_64 289/393
    Cleanup : shared-mime-info-1.8-4.el7.x86_64 290/393
    Cleanup : glib2-2.56.1-4.el7_6.x86_64 291/393
    Cleanup : iproute-4.11.0-14.el7_6.2.x86_64 292/393
    Cleanup : ipset-6.38-3.el7_6.x86_64 293/393
    Cleanup : net-tools-2.0-0.24.20131004git.el7.x86_64 294/393
    Cleanup : 2:vim-minimal-7.4.160-6.el7_6.x86_64 295/393
    Cleanup : python-perf-3.10.0-957.21.3.el7.x86_64 296/393
    Cleanup : teamd-1.27-6.el7_6.1.x86_64 297/393
    Cleanup : libselinux-python-2.5-14.1.el7.x86_64 298/393
    Cleanup : dnsmasq-2.76-7.el7.x86_64 299/393
    Cleanup : file-5.11-35.el7.x86_64 300/393
    Cleanup : libstdc++-4.8.5-36.el7_6.2 301/393
    Cleanup : numactl-libs-2.0.9-7.el7.x86_64 302/393
    Cleanup : e2fsprogs-libs-1.42.9-13.el7.x86_64 303/393
    Cleanup : libss-1.42.9-13.el7.x86_64 304/393
    Cleanup : perl-Socket-2.010-4.el7.x86_64 305/393
    Cleanup : 4:perl-libs-5.16.3-294.el7_6.x86_64 306/393
    Cleanup : 4:perl-macros-5.16.3-294.el7_6.x86_64 307/393
    Cleanup : 4:perl-5.16.3-294.el7_6.x86_64 308/393
    Cleanup : 2:vim-common-7.4.160-6.el7_6.x86_64 309/393
    Cleanup : libdb-utils-5.3.21-24.el7.x86_64 310/393
    Cleanup : libselinux-utils-2.5-14.1.el7.x86_64 311/393
    Cleanup : plymouth-core-libs-0.8.9-0.31.20140113.el7.centos.x86_ 312/393
    Cleanup : alsa-lib-1.1.6-2.el7.x86_64 313/393
    Cleanup : systemd-sysv-219-62.el7_6.7.x86_64 314/393
    Cleanup : python-2.7.5-80.el7_6.x86_64 315/393
    Cleanup : python-libs-2.7.5-80.el7_6.x86_64 316/393
    Cleanup : iptables-1.4.21-28.el7.x86_64 317/393
    Cleanup : libgomp-4.8.5-36.el7_6.2.x86_64 318/393
    Cleanup : 1:make-3.82-23.el7.x86_64 319/393
    Cleanup : libdrm-2.4.91-3.el7.x86_64 320/393
    Cle
    anup : biosdevname-0.7.3-1.el7.x86_64 321/393
    Cleanup : iprutils-2.4.16.1-1.el7.x86_64 322/393
    Cleanup : fxload-2002_04_11-16.el7.x86_64 323/393
    Cleanup : procps-ng-3.3.10-23.el7.x86_64 324/393
    Cleanup : util-linux-2.23.2-59.el7_6.1.x86_64 325/393
    Cleanup : kpartx-0.4.9-123.el7.x86_64 326/393
    Cleanup : cryptsetup-libs-2.0.3-3.el7.x86_64 327/393
    Cleanup : systemd-libs-219-62.el7_6.7 328/393
    Cleanup : kmod-20-23.el7.x86_64 329/393
    Cleanup : dracut-033-554.el7.x86_64 330/393
    Cleanup : 7:device-mapper-libs-1.02.149-10.el7_6.8.x86_64 331/393
    Cleanup : 7:device-mapper-1.02.149-10.el7_6.8.x86_64 332/393
    Cleanup : elfutils-libs-0.172-2.el7 333/393
    Cleanup : elfutils-default-yama-scope-0.172-2.el7.noarch 334/393
    Cleanup : systemd-219-62.el7_6.7.x86_64 335/393
    Cleanup : libcurl-7.29.0-51.el7.x86_64 336/393
    Cleanup : nss-sysinit-3.36.0-7.1.el7_6.x86_64 337/393
    Cleanup : nss-3.36.0-7.1.el7_6.x86_64 338/393
    Cleanup : nss-pem-1.0.3-5.el7_6.1.x86_64 339/393
    Cleanup : pam-1.1.8-22.el7 340/393
    Cleanup : nss-softokn-3.36.0-5.el7_5.x86_64 341/393
    Cleanup : 2:shadow-utils-4.1.5.1-25.el7_6.1.x86_64 342/393
    Cleanup : libmount-2.23.2-59.el7_6.1.x86_64 343/393
    Cleanup : libblkid-2.23.2-59.el7_6.1.x86_64 344/393
    Cleanup : sqlite-3.7.17-8.el7.x86_64 345/393
    Cleanup : libssh2-1.4.3-12.el7_6.2.x86_64 346/393
    Cleanup : kmod-libs-20-23.el7.x86_64 347/393
    Cleanup : binutils-2.27-34.base.el7.x86_64 348/393
    Cleanup : readline-6.2-10.el7.x86_64 349/393
    Cleanup : acl-2.2.51-14.el7.x86_64 350/393
    Cleanup : diffutils-3.3-4.el7.x86_64 351/393
    Cleanup : freetype-2.8-12.el7_6.1.x86_64 352/393
    Cleanup : setup-2.8.71-10.el7.noarch 353/393
    Cleanup : centos-release-7-6.1810.2.el7.centos.x86_64 354/393
    Cleanup : krb5-libs-1.15.1-37.el7_6.x86_64 355/393
    Cleanup : coreutils-8.22-23.el7.x86_64 356/393
    Cleanup : 1:openssl-libs-1.0.2k-16.el7_6.1.x86_64 357/393
    Cleanup : sed-4.2.2-5.el7.x86_64 358/393
    Cleanup : ca-certificates-2018.2.22-70.0.el7_5.noarch 359/393
    Cleanup : libcom_err-1.42.9-13.el7.x86_64 360/393
    Cleanup : libacl-2.2.51-14.el7.x86_64 361/393
    Cleanup : libcap-2.22-9.el7 362/393
    Cleanup : libuuid-2.23.2-59.el7_6.1.x86_64 363/393
    Cleanup : audit-libs-2.8.4-4.el7 364/393
    Cleanup : libdb-5.3.21-24.el7 365/393
    Cleanup : elfutils-libelf-0.172-2.el7 366/393
    Cleanup : lz4-1.7.5-2.el7 367/393
    Cleanup : libsmartcols-2.23.2-59.el7_6.1.x86_64 368/393
    Cleanup : expat-2.1.0-10.el7_3.x86_64 369/393
    Cleanup : libffi-3.0.13-18.el7.x86_64 370/393
    Cleanup : file-libs-5.11-35.el7.x86_64 371/393
    Cleanup : libteam-1.27-6.el7_6.1.x86_64 372/393
    Cleanup : ipset-libs-6.38-3.el7_6.x86_64 373/393
    Cleanup : libxml2-2.9.1-6.el7_2.3.x86_64 374/393
    Cleanup : GeoIP-1.5.0-13.el7.x86_64 375/393
    Cleanup : hostname-3.13-3.el7.x86_64 376/393
    Cleanup : libseccomp-2.3.1-3.el7.x86_64 377/393
    Cleanup : 2:ethtool-4.8-9.el7.x86_64 378/393
    Cleanup : gpm-libs-1.20.7-5.el7.x86_64 379/393
    Cleanup : 14:libpcap-1.5.3-11.el7.x86_64 380/393
    Cleanup : 1:dmidecode-3.1-2.el7.x86_64 381/393
    Cleanup : libndp-1.2-7.el7.x86_64 382/393
    Cleanup : 2:vim-filesystem-7.4.160-6.el7_6.x86_64 383/393
    Cleanup : 32:bind-license-9.9.4-74.el7_6.1.noarch 384/393
    Cleanup : libselinux-2.5-14.1.el7 385/393
    Cleanup : glibc-common-2.17-260.el7_6.6.x86_64 386/393
    Cleanup : bash-4.2.46-31.el7.x86_64 387/393
    Cleanup : nspr-4.19.0-1.el7_5.x86_64 388/393
    Cleanup : nss-util-3.36.0-1.1.el7_6.x86_64 389/393
    Cleanup : nss-softokn-freebl-3.36.0-5.el7_5 390/393
    Cleanup : glibc-2.17-260.el7_6.6 391/393
    Cleanup : tzdata-2019a-1.el7.noarch 392/393
    Cleanup : libgcc-4.8.5-36.el7_6.2 393/393
    Verifying : dracut-config-rescue-033-568.el7.x86_64 1/393
    Verifying : pam-1.1.8-23.el7.i686 2/393
    Verifying : libdb-5.3.21-25.el7.i686 3/393
    Verifying : libssh2-1.8.0-3.el7.x86_64 4/393
    Verifying : openssh-server-7.4p1-21.el7.x86_64 5/393
    Verifying : libgcc-4.8.5-39.el7.i686 6/393
    Verifying : gsettings-desktop-schemas-3.28.0-3.el7.x86_64 7/393
    Verifying : gettext-0.19.8.1-3.el7.x86_64 8/393
    Verifying : epel-release-7-12.noarch 9/393
    Verifying : gpm-libs-1.20.7-6.el7.x86_64 10/393
    Verifying : nss-3.44.0-7.el7_7.x86_64 11/393
    Verifying : 2:vim-minimal-7.4.629-6.el7.x86_64 12/393
    Verifying : libreport-filesystem-2.1.11-53.el7.centos.x86_64 13/393
    Verifying : audit-libs-2.8.5-4.el7.i686 14/393
    Verifying : 1:openssl-1.0.2k-19.el7.x86_64 15/393
    Verifying : dracut-network-033-568.el7.x86_64 16/393
    Verifying : 12:dhcp-libs-4.2.5-79.el7.centos.x86_64 17/393
    Verifying : yum-plugin-fastestmirror-1.1.31-53.el7.noarch 18/393
    Verifying : nspr-4.21.0-1.el7.x86_64 19/393
    Verifying : parted-3.1-32.el7.x86_64 20/393
    Verifying : mdadm-4.1-4.el7.x86_64 21/393
    Verifying : procps-ng-3.3.10-27.el7.x86_64 22/393
    Verifying : e2fsprogs-1.42.9-17.el7.x86_64 23/393
    Verifying : 32:bind-export-libs-9.11.4-16.P2.el7_8.2.x86_64 24/393
    Verifying : glibc-2.17-307.el7.1.x86_64 25/393
    Verifying : ipset-libs-7.1-1.el7.x86_64 26/393
    Verifying : nss-softokn-freebl-3.44.0-8.el7_7.i686 27/393
    Verifying : hostname-3.13-3.el7_7.1.x86_64 28/393
    Verifying : rpm-4.11.3-43.el7.x86_64 29/393
    Verifying : ppp-2.4.5-34.el7_7.x86_64 30/393
    Verifying : kexec-tools-2.0.15-43.el7.x86_64 31/393
    Verifying : python-firewall-0.6.3-8.el7_8.1.noarch 32/393
    Verifying : logrotate-3.8.6-19.el7.x86_64 33/393
    Verifying : rdma-core-22.4-2.el7_8.x86_64 34/393
    Verifying : libstdc++-4.8.5-39.el7.i686 35/393
    Verifying : krb5-libs-1.15.1-46.el7.x86_64 36/393
    Verifying : libseccomp-2.3.1-4.el7.x86_64 37/393
    Verifying : libselinux-utils-2.5-15.el7.x86_64 38/393
    Verifying : iwl6050-firmware-41.28.5.1-76.el7.noarch 39/393
    Verifying : iwl6000g2a-firmware-18.168.6.1-76.el7.noarch 40/393
    Verifying : 2:vim-enhanced-7.4.629-6.el7.x86_64 41/393
    Verifying : dracut-033-568.el7.x86_64 42/393
    Verifying : binutils-2.27-43.base.el7.x86_64 43/393
    Verifying : libndp-1.2-9.el7.x86_64 44/393
    Verifying : libss-1.42.9-17.el7.x86_64 45/393
    Verifying : nss-util-3.44.0-4.el7_7.x86_64 46/393
    Verifying : tzdata-2019c-1.el7.noarch 47/393
    Verifying : libacl-2.2.51-15.el7.x86_64 48/393
    Verifying : kpartx-0.4.9-131.el7.x86_64 49/393
    Verifying : centos-release-7-8.2003.0.el7.centos.x86_64 50/393
    Verifying : libcap-2.22-11.el7.x86_64 51/393
    Verifying : freetype-2.8-14.el7.x86_64 52/393
    Verifying : net-tools-2.0-0.25.20131004git.el7.x86_64 53/393
    Verifying : 1:openssl-libs-1.0.2k-19.el7.x86_64 54/393
    Verifying : sqlite-3.7.17-8.el7_7.1.x86_64 55/393
    Verifying : fxload-2008_10_13-21.x86_64 56/393
    Verifying : chrony-3.4-1.el7.x86_64 57/393
    Verifying : ca-certificates-2019.2.32-76.el7_7.noarch 58/393
    Verifying : nss-pem-1.0.3-7.el7.x86_64 59/393
    Verifying : libgudev1-219-73.el7_8.5.x86_64 60/393
    Verifying : 2:shadow-utils-4.6-5.el7.x86_64 61/393
    Verifying : kmod-libs-20-28.el7.x86_64 62/393
    Verifying : python-perf-3.10.0-1127.el7.x86_64 63/393
    Verifying : libsmartcols-2.23.2-63.el7.x86_64 64/393
    Verifying : lz4-1.7.5-3.el7.i686 65/393
    Verifying : 2:postfix-2.10.1-9.el7.x86_64 66/393
    Verifying : setup-2.8.71-11.el7.noarch 67/393
    Verifying : e2fsprogs-libs-1.42.9-17.el7.x86_64 68/393
    Verifying : python-urlgrabber-3.10-10.el7.noarch 69/393
    Verifying : GeoIP-1.5.0-14.el7.x86_64 70/393
    Verifying : cryptsetup-libs-2.0.3-6.el7.x86_64 71/393
    Verifying : python-libs-2.7.5-88.el7.x86_64 72/393
    Verifying : libcurl-7.29.0-57.el7.x86_64 73/393
    Verifying : 2:microcode_ctl-2.1-61.el7.x86_64 74/393
    Verifying : 7:device-mapper-1.02.164
    -7.el7_8.1.x86_64 75/393
    Verifying : libcap-2.22-11.el7.i686 76/393
    Verifying : libxml2-2.9.1-6.el7.4.x86_64 77/393
    Verifying : rpm-python-4.11.3-43.el7.x86_64 78/393
    Verifying : file-5.11-36.el7.x86_64 79/393
    Verifying : firewalld-filesystem-0.6.3-8.el7_8.1.noarch 80/393
    Verifying : iwl3160-firmware-25.30.13.0-76.el7.noarch 81/393
    Verifying : systemd-219-73.el7_8.5.x86_64 82/393
    Verifying : tuned-2.11.0-8.el7.noarch 83/393
    Verifying : 1:dmidecode-3.2-3.el7.x86_64 84/393
    Verifying : glibc-common-2.17-307.el7.1.x86_64 85/393
    Verifying : libgomp-4.8.5-39.el7.x86_64 86/393
    Verifying : libdrm-2.4.97-2.el7.x86_64 87/393
    Verifying : libblkid-2.23.2-63.el7.x86_64 88/393
    Verifying : 1:iwl1000-firmware-39.31.5.1-76.el7.noarch 89/393
    Verifying : ipset-7.1-1.el7.x86_64 90/393
    Verifying : rpm-libs-4.11.3-43.el7.x86_64 91/393
    Verifying : 7:device-mapper-libs-1.02.164-7.el7_8.1.x86_64 92/393
    Verifying : systemd-sysv-219-73.el7_8.5.x86_64 93/393
    Verifying : sudo-1.8.23-9.el7.x86_64 94/393
    Verifying : numactl-libs-2.0.12-5.el7.x86_64 95/393
    Verifying : acl-2.2.51-15.el7.x86_64 96/393
    Verifying : systemd-libs-219-73.el7_8.5.i686 97/393
    Verifying : iwl4965-firmware-228.61.2.24-76.el7.noarch 98/393
    Verifying : 14:libpcap-1.5.3-12.el7.x86_64 99/393
    Verifying : libmount-2.23.2-63.el7.x86_64 100/393
    Verifying : plymouth-scripts-0.8.9-0.33.20140113.el7.centos.x86_64 101/393
    Verifying : readline-6.2-11.el7.x86_64 102/393
    Verifying : 4:perl-libs-5.16.3-295.el7.x86_64 103/393
    Verifying : util-linux-2.23.2-63.el7.x86_64 104/393
    Verifying : sed-4.2.2-6.el7.x86_64 105/393
    Verifying : dnsmasq-2.76-10.el7_7.1.x86_64 106/393
    Verifying : iwl5150-firmware-8.24.2.2-76.el7.noarch 107/393
    Verifying : initscripts-9.49.49-1.el7.x86_64 108/393
    Verifying : elfutils-libs-0.176-4.el7.x86_64 109/393
    Verifying : elfutils-libelf-0.176-4.el7.i686 110/393
    Verifying : iwl105-firmware-18.168.6.1-76.el7.noarch 111/393
    Verifying : gettext-libs-0.19.8.1-3.el7.x86_64 112/393
    Verifying : libstdc++-4.8.5-39.el7.x86_64 113/393
    Verifying : elfutils-default-yama-scope-0.176-4.el7.noarch 114/393
    Verifying : iproute-4.11.0-25.el7_7.2.x86_64 115/393
    Verifying : nss-sysinit-3.44.0-7.el7_7.x86_64 116/393
    Verifying : openssh-clients-7.4p1-21.el7.x86_64 117/393
    Verifying : iprutils-2.4.17.1-3.el7_7.x86_64 118/393
    Verifying : 12:dhcp-common-4.2.5-79.el7.centos.x86_64 119/393
    Verifying : 2:vim-common-7.4.629-6.el7.x86_64 120/393
    Verifying : iwl135-firmware-18.168.6.1-76.el7.noarch 121/393
    Verifying : linux-firmware-20191203-76.gite8a0f4c.el7.noarch 122/393
    Verifying : nss-softokn-3.44.0-8.el7_7.x86_64 123/393
    Verifying : libselinux-2.5-15.el7.i686 124/393
    Verifying : 2:vim-filesystem-7.4.629-6.el7.x86_64 125/393
    Verifying : kmod-20-28.el7.x86_64 126/393
    Verifying : diffutils-3.3-5.el7.x86_64 127/393
    Verifying : hwdata-0.252-9.5.el7.x86_64 128/393
    Verifying : iwl7260-firmware-25.30.13.0-76.el7.noarch 129/393
    Verifying : iwl2030-firmware-18.168.6.1-76.el7.noarch 130/393
    Verifying : libdb-utils-5.3.21-25.el7.x86_64 131/393
    Verifying : polkit-0.112-26.el7.x86_64 132/393
    Verifying : systemd-libs-219-73.el7_8.5.x86_64 133/393
    Verifying : python-linux-procfs-0.4.11-4.el7.noarch 134/393
    Verifying : iwl3945-firmware-15.32.2.9-76.el7.noarch 135/393
    Verifying : 2:ethtool-4.8-10.el7.x86_64 136/393
    Verifying : iwl2000-firmware-18.168.6.1-76.el7.noarch 137/393
    Verifying : openssh-7.4p1-21.el7.x86_64 138/393
    Verifying : alsa-lib-1.1.8-1.el7.x86_64 139/393
    Verifying : perl-Socket-2.010-5.el7.x86_64 140/393
    Verifying : plymouth-core-libs-0.8.9-0.33.20140113.el7.centos.x86_ 141/393
    Verifying : selinux-policy-3.13.1-266.el7.noarch 142/393
    Verifying : glibc-2.17-307.el7.1.i686 143/393
    Verifying : shared-mime-info-1.8-5.el7.x86_64 144/393
    Verifying : audit-2.8.5-4.el7.x86_64 145/393
    Verifying : libselinux-python-2.5-15.el7.x86_64 146/393
    Verifying : iwl6000g2b-firmware-18.168.6.1-76.el7.noarch 147/393
    Verifying : expat-2.1.0-11.el7.x86_64 148/393
    Verifying : xfsprogs-4.5.0-20.el7.x86_64 149/393
    Verifying : python-2.7.5-88.el7.x86_64 150/393
    Verifying : 4:perl-macros-5.16.3-295.el7.x86_64 151/393
    Verifying : lz4-1.7.5-3.el7.x86_64 152/393
    Verifying : 32:bind-license-9.11.4-16.P2.el7_8.2.noarch 153/393
    Verifying : rdma-core-22.4-2.el7_8.i686 154/393
    Verifying : geoipupdate-2.5.0-1.el7.x86_64 155/393
    Verifying : nss-tools-3.44.0-7.el7_7.x86_64 156/393
    Verifying : coreutils-8.22-24.el7.x86_64 157/393
    Verifying : pam-1.1.8-23.el7.x86_64 158/393
    Verifying : glib2-2.56.1-5.el7.x86_64 159/393
    Verifying : yum-3.4.3-167.el7.centos.noarch 160/393
    Verifying : 1:make-3.82-24.el7.x86_64 161/393
    Verifying : libteam-1.29-1.el7.x86_64 162/393
    Verifying : 4:perl-5.16.3-295.el7.x86_64 163/393
    Verifying : firewalld-0.6.3-8.el7_8.1.noarch 164/393
    Verifying : 1:NetworkManager-libnm-1.18.4-3.el7.x86_64 165/393
    Verifying : elfutils-libelf-0.176-4.el7.x86_64 166/393
    Verifying : iwl100-firmware-39.31.5.1-76.el7.noarch 167/393
    Verifying : selinux-policy-targeted-3.13.1-266.el7.noarch 168/393
    Verifying : bash-4.2.46-34.el7.x86_64 169/393
    Verifying : cronie-anacron-1.4.11-23.el7.x86_64 170/393
    Verifying : nss-softokn-freebl-3.44.0-8.el7_7.x86_64 171/393
    Verifying : rsyslog-8.24.0-52.el7.x86_64 172/393
    Verifying : biosdevname-0.7.3-2.el7.x86_64 173/393
    Verifying : libselinux-2.5-15.el7.x86_64 174/393
    Verifying : libcom_err-1.42.9-17.el7.x86_64 175/393
    Verifying : passwd-0.79-6.el7.x86_64 176/393
    Verifying : file-libs-5.11-36.el7.x86_64 177/393
    Verifying : audit-libs-2.8.5-4.el7.x86_64 178/393
    Verifying : iptables-1.4.21-34.el7.x86_64 179/393
    Verifying : policycoreutils-2.5-34.el7.x86_64 180/393
    Verifying : libdb-5.3.21-25.el7.x86_64 181/393
    Verifying : 3:irqbalance-1.0.7-12.el7.x86_64 182/393
    Verifying : 1:perl-Pod-Escapes-1.04-295.el7.noarch 183/393
    Verifying : cronie-1.4.11-23.el7.x86_64 184/393
    Verifying : 1:mariadb-libs-5.5.65-1.el7.x86_64 185/393
    Verifying : iwl5000-firmware-8.83.5.1_1-76.el7.noarch 186/393
    Verifying : 12:dhclient-4.2.5-79.el7.centos.x86_64 187/393
    Verifying : curl-7.29.0-57.el7.x86_64 188/393
    Verifying : rpm-build-libs-4.11.3-43.el7.x86_64 189/393
    Verifying : libgcc-4.8.5-39.el7.x86_64 190/393
    Verifying : iwl6000-firmware-9.221.4.1-76.el7.noarch 191/393
    Verifying : 32:bind-libs-lite-9.11.4-16.P2.el7_8.2.x86_64 192/393
    Verifying : libuuid-2.23.2-63.el7.x86_64 193/393
    Verifying : plymouth-0.8.9-0.33.20140113.el7.centos.x86_64 194/393
    Verifying : elfutils-libs-0.176-4.el7.i686 195/393
    Verifying : libffi-3.0.13-19.el7.x86_64 196/393
    Verifying : teamd-1.29-1.el7.x86_64 197/393
    Verifying : glib2-2.56.1-4.el7_6.x86_64 198/393
    Verifying : rpm-python-4.11.3-35.el7.x86_64 199/393
    Verifying : iproute-4.11.0-14.el7_6.2.x86_64 200/393
    Verifying : nss-softokn-freebl-3.36.0-5.el7_5.i686 201/393
    Verifying : 14:libpcap-1.5.3-11.el7.x86_64 202/393
    Verifying : tuned-2.10.0-6.el7_6.3.noarch 203/393
    Verifying : libdrm-2.4.91-3.el7.x86_64 204/393
    Verifying : gettext-0.19.8.1-2.el7.x86_64 205/393
    Verifying : file-libs-5.11-35.el7.x86_64 206/393
    Verifying : iptables-1.4.21-28.el7.x86_64 207/393
    Verifying : 1:make-3.82-23.el7.x86_64 208/393
    Verifying : elfutils-libelf-0.172-2.el7.i686 209/393
    Verifying : elfutils-libs-0.172-2.el7.i686 210/393
    Verifying : libffi-3.0.13-18.el7.x86_64 211/393
    Verifying : sqlite-3.7.17-8.el7.x86_64 212/393
    Verifying : 32:bind-libs-lite-9.9.4-74.el7_6.1.x86_64 213/393
    Verifying : iwl6050-firmware-41.28.5.1-6
    9.el7.noarch 214/393
    Verifying : rpm-libs-4.11.3-35.el7.x86_64 215/393
    Verifying : libcap-2.22-9.el7.i686 216/393
    Verifying : libmount-2.23.2-59.el7_6.1.x86_64 217/393
    Verifying : 2:shadow-utils-4.1.5.1-25.el7_6.1.x86_64 218/393
    Verifying : iwl3945-firmware-15.32.2.9-69.el7.noarch 219/393
    Verifying : rpm-build-libs-4.11.3-35.el7.x86_64 220/393
    Verifying : 2:microcode_ctl-2.1-47.5.el7_6.x86_64 221/393
    Verifying : elfutils-libelf-0.172-2.el7.x86_64 222/393
    Verifying : dnsmasq-2.76-7.el7.x86_64 223/393
    Verifying : iwl3160-firmware-22.0.7.0-69.el7.noarch 224/393
    Verifying : ca-certificates-2018.2.22-70.0.el7_5.noarch 225/393
    Verifying : yum-3.4.3-161.el7.centos.noarch 226/393
    Verifying : iwl7260-firmware-22.0.7.0-69.el7.noarch 227/393
    Verifying : firewalld-filesystem-0.5.3-5.el7.noarch 228/393
    Verifying : 1:perl-Pod-Escapes-1.04-294.el7_6.noarch 229/393
    Verifying : iwl100-firmware-39.31.5.1-69.el7.noarch 230/393
    Verifying : libseccomp-2.3.1-3.el7.x86_64 231/393
    Verifying : sudo-1.8.23-3.el7.x86_64 232/393
    Verifying : biosdevname-0.7.3-1.el7.x86_64 233/393
    Verifying : libxml2-2.9.1-6.el7_2.3.x86_64 234/393
    Verifying : selinux-policy-targeted-3.13.1-229.el7_6.12.noarch 235/393
    Verifying : selinux-policy-3.13.1-229.el7_6.12.noarch 236/393
    Verifying : libdb-5.3.21-24.el7.x86_64 237/393
    Verifying : teamd-1.27-6.el7_6.1.x86_64 238/393
    Verifying : kmod-20-23.el7.x86_64 239/393
    Verifying : nspr-4.19.0-1.el7_5.x86_64 240/393
    Verifying : freetype-2.8-12.el7_6.1.x86_64 241/393
    Verifying : 2:ethtool-4.8-9.el7.x86_64 242/393
    Verifying : kpartx-0.4.9-123.el7.x86_64 243/393
    Verifying : linux-firmware-20180911-69.git85c5d90.el7.noarch 244/393
    Verifying : plymouth-scripts-0.8.9-0.31.20140113.el7.centos.x86_64 245/393
    Verifying : nss-util-3.36.0-1.1.el7_6.x86_64 246/393
    Verifying : rdma-core-17.2-3.el7.i686 247/393
    Verifying : 12:dhclient-4.2.5-68.el7.centos.1.x86_64 248/393
    Verifying : dracut-network-033-554.el7.x86_64 249/393
    Verifying : e2fsprogs-1.42.9-13.el7.x86_64 250/393
    Verifying : curl-7.29.0-51.el7.x86_64 251/393
    Verifying : dracut-config-rescue-033-554.el7.x86_64 252/393
    Verifying : 1:openssl-libs-1.0.2k-16.el7_6.1.x86_64 253/393
    Verifying : fxload-2002_04_11-16.el7.x86_64 254/393
    Verifying : 2:postfix-2.10.1-7.el7.x86_64 255/393
    Verifying : nss-pem-1.0.3-5.el7_6.1.x86_64 256/393
    Verifying : glibc-2.17-260.el7_6.6.x86_64 257/393
    Verifying : acl-2.2.51-14.el7.x86_64 258/393
    Verifying : systemd-libs-219-62.el7_6.7.x86_64 259/393
    Verifying : iwl6000-firmware-9.221.4.1-69.el7.noarch 260/393
    Verifying : libgcc-4.8.5-36.el7_6.2.x86_64 261/393
    Verifying : 1:dmidecode-3.1-2.el7.x86_64 262/393
    Verifying : libgudev1-219-62.el7_6.7.x86_64 263/393
    Verifying : file-5.11-35.el7.x86_64 264/393
    Verifying : libss-1.42.9-13.el7.x86_64 265/393
    Verifying : logrotate-3.8.6-17.el7.x86_64 266/393
    Verifying : iwl2000-firmware-18.168.6.1-69.el7.noarch 267/393
    Verifying : cronie-anacron-1.4.11-20.el7_6.x86_64 268/393
    Verifying : libselinux-python-2.5-14.1.el7.x86_64 269/393
    Verifying : readline-6.2-10.el7.x86_64 270/393
    Verifying : 2:vim-minimal-7.4.160-6.el7_6.x86_64 271/393
    Verifying : krb5-libs-1.15.1-37.el7_6.x86_64 272/393
    Verifying : systemd-219-62.el7_6.7.x86_64 273/393
    Verifying : coreutils-8.22-23.el7.x86_64 274/393
    Verifying : nss-3.36.0-7.1.el7_6.x86_64 275/393
    Verifying : elfutils-libs-0.172-2.el7.x86_64 276/393
    Verifying : python-linux-procfs-0.4.9-4.el7.noarch 277/393
    Verifying : libselinux-utils-2.5-14.1.el7.x86_64 278/393
    Verifying : audit-libs-2.8.4-4.el7.i686 279/393
    Verifying : libcom_err-1.42.9-13.el7.x86_64 280/393
    Verifying : libssh2-1.4.3-12.el7_6.2.x86_64 281/393
    Verifying : libdb-utils-5.3.21-24.el7.x86_64 282/393
    Verifying : iwl5150-firmware-8.24.2.2-69.el7.noarch 283/393
    Verifying : dracut-033-554.el7.x86_64 284/393
    Verifying : tzdata-2019a-1.el7.noarch 285/393
    Verifying : python-urlgrabber-3.10-9.el7.noarch 286/393
    Verifying : binutils-2.27-34.base.el7.x86_64 287/393
    Verifying : 4:perl-5.16.3-294.el7_6.x86_64 288/393
    Verifying : iwl6000g2b-firmware-17.168.5.2-69.el7.noarch 289/393
    Verifying : python-firewall-0.5.3-5.el7.noarch 290/393
    Verifying : libuuid-2.23.2-59.el7_6.1.x86_64 291/393
    Verifying : pam-1.1.8-22.el7.x86_64 292/393
    Verifying : openssh-clients-7.4p1-16.el7.x86_64 293/393
    Verifying : libstdc++-4.8.5-36.el7_6.2.i686 294/393
    Verifying : 2:vim-filesystem-7.4.160-6.el7_6.x86_64 295/393
    Verifying : util-linux-2.23.2-59.el7_6.1.x86_64 296/393
    Verifying : audit-libs-2.8.4-4.el7.x86_64 297/393
    Verifying : iwl135-firmware-18.168.6.1-69.el7.noarch 298/393
    Verifying : parted-3.1-29.el7.x86_64 299/393
    Verifying : iwl4965-firmware-228.61.2.24-69.el7.noarch 300/393
    Verifying : net-tools-2.0-0.24.20131004git.el7.x86_64 301/393
    Verifying : python-libs-2.7.5-80.el7_6.x86_64 302/393
    Verifying : xfsprogs-4.5.0-19.el7_6.x86_64 303/393
    Verifying : glibc-common-2.17-260.el7_6.6.x86_64 304/393
    Verifying : 32:bind-license-9.9.4-74.el7_6.1.noarch 305/393
    Verifying : epel-release-7-11.noarch 306/393
    Verifying : GeoIP-1.5.0-13.el7.x86_64 307/393
    Verifying : firewalld-0.5.3-5.el7.noarch 308/393
    Verifying : 12:dhcp-libs-4.2.5-68.el7.centos.1.x86_64 309/393
    Verifying : ipset-libs-6.38-3.el7_6.x86_64 310/393
    Verifying : 1:NetworkManager-libnm-1.12.0-10.el7_6.x86_64 311/393
    Verifying : openssh-7.4p1-16.el7.x86_64 312/393
    Verifying : rsyslog-8.24.0-34.el7.x86_64 313/393
    Verifying : openssh-server-7.4p1-16.el7.x86_64 314/393
    Verifying : rdma-core-17.2-3.el7.x86_64 315/393
    Verifying : 4:perl-libs-5.16.3-294.el7_6.x86_64 316/393
    Verifying : nss-sysinit-3.36.0-7.1.el7_6.x86_64 317/393
    Verifying : iwl7265-firmware-22.0.7.0-69.el7.noarch 318/393
    Verifying : mdadm-4.1-rc1_2.el7.x86_64 319/393
    Verifying : 1:openssl-1.0.2k-16.el7_6.1.x86_64 320/393
    Verifying : 12:dhcp-common-4.2.5-68.el7.centos.1.x86_64 321/393
    Verifying : 2:vim-common-7.4.160-6.el7_6.x86_64 322/393
    Verifying : shared-mime-info-1.8-4.el7.x86_64 323/393
    Verifying : libndp-1.2-7.el7.x86_64 324/393
    Verifying : audit-2.8.4-4.el7.x86_64 325/393
    Verifying : libdb-5.3.21-24.el7.i686 326/393
    Verifying : 1:mariadb-libs-5.5.60-1.el7_5.x86_64 327/393
    Verifying : policycoreutils-2.5-29.el7_6.1.x86_64 328/393
    Verifying : gettext-libs-0.19.8.1-2.el7.x86_64 329/393
    Verifying : passwd-0.79-4.el7.x86_64 330/393
    Verifying : rpm-4.11.3-35.el7.x86_64 331/393
    Verifying : libgomp-4.8.5-36.el7_6.2.x86_64 332/393
    Verifying : numactl-libs-2.0.9-7.el7.x86_64 333/393
    Verifying : libsmartcols-2.23.2-59.el7_6.1.x86_64 334/393
    Verifying : libcurl-7.29.0-51.el7.x86_64 335/393
    Verifying : hostname-3.13-3.el7.x86_64 336/393
    Verifying : nss-softokn-freebl-3.36.0-5.el7_5.x86_64 337/393
    Verifying : systemd-sysv-219-62.el7_6.7.x86_64 338/393
    Verifying : expat-2.1.0-10.el7_3.x86_64 339/393
    Verifying : iwl2030-firmware-18.168.6.1-69.el7.noarch 340/393
    Verifying : libteam-1.27-6.el7_6.1.x86_64 341/393
    Verifying : procps-ng-3.3.10-23.el7.x86_64 342/393
    Verifying : alsa-lib-1.1.6-2.el7.x86_64 343/393
    Verifying : yum-plugin-fastestmirror-1.1.31-50.el7.noarch 344/393
    Verifying : centos-release-7-6.1810.2.el7.centos.x86_64 345/393
    Verifying : libacl-2.2.51-14.el7.x86_64 346/393
    Verifying : 2:vim-enhanced-7.4.160-6.el7_6.x86_64 347/393
    Verifying : gsettings-desktop-schemas-3.28.0-2.el7.x86_64 348/393
    Verifying : sed-4.2.2-5.el7.x86_64 349/393
    Verifying : ipset-6.38-3.el7_6.x86_64 350/393
    Verifying : 1:iwl1000-firmware-39.31.5.1-69.el7.noarch 351
    /393
    Verifying : diffutils-3.3-4.el7.x86_64 352/393
    Verifying : kexec-tools-2.0.15-21.el7_6.3.x86_64 353/393
    Verifying : ppp-2.4.5-33.el7.x86_64 354/393
    Verifying : libblkid-2.23.2-59.el7_6.1.x86_64 355/393
    Verifying : 3:irqbalance-1.0.7-11.el7.x86_64 356/393
    Verifying : cryptsetup-libs-2.0.3-3.el7.x86_64 357/393
    Verifying : iwl6000g2a-firmware-17.168.5.3-69.el7.noarch 358/393
    Verifying : gpm-libs-1.20.7-5.el7.x86_64 359/393
    Verifying : perl-Socket-2.010-4.el7.x86_64 360/393
    Verifying : python-perf-3.10.0-957.21.3.el7.x86_64 361/393
    Verifying : libgcc-4.8.5-36.el7_6.2.i686 362/393
    Verifying : e2fsprogs-libs-1.42.9-13.el7.x86_64 363/393
    Verifying : libreport-filesystem-2.1.11-42.el7.centos.x86_64 364/393
    Verifying : setup-2.8.71-10.el7.noarch 365/393
    Verifying : plymouth-0.8.9-0.31.20140113.el7.centos.x86_64 366/393
    Verifying : nss-tools-3.36.0-7.1.el7_6.x86_64 367/393
    Verifying : bash-4.2.46-31.el7.x86_64 368/393
    Verifying : glibc-2.17-260.el7_6.6.i686 369/393
    Verifying : libstdc++-4.8.5-36.el7_6.2.x86_64 370/393
    Verifying : initscripts-9.49.46-1.el7.x86_64 371/393
    Verifying : hwdata-0.252-9.1.el7.x86_64 372/393
    Verifying : libselinux-2.5-14.1.el7.i686 373/393
    Verifying : iwl105-firmware-18.168.6.1-69.el7.noarch 374/393
    Verifying : lz4-1.7.5-2.el7.x86_64 375/393
    Verifying : cronie-1.4.11-20.el7_6.x86_64 376/393
    Verifying : libselinux-2.5-14.1.el7.x86_64 377/393
    Verifying : 7:device-mapper-libs-1.02.149-10.el7_6.8.x86_64 378/393
    Verifying : pam-1.1.8-22.el7.i686 379/393
    Verifying : plymouth-core-libs-0.8.9-0.31.20140113.el7.centos.x86_ 380/393
    Verifying : systemd-libs-219-62.el7_6.7.i686 381/393
    Verifying : lz4-1.7.5-2.el7.i686 382/393
    Verifying : elfutils-default-yama-scope-0.172-2.el7.noarch 383/393
    Verifying : iwl5000-firmware-8.83.5.1_1-69.el7.noarch 384/393
    Verifying : chrony-3.2-2.el7.x86_64 385/393
    Verifying : 7:device-mapper-1.02.149-10.el7_6.8.x86_64 386/393
    Verifying : nss-softokn-3.36.0-5.el7_5.x86_64 387/393
    Verifying : iprutils-2.4.16.1-1.el7.x86_64 388/393
    Verifying : kmod-libs-20-23.el7.x86_64 389/393
    Verifying : polkit-0.112-18.el7_6.1.x86_64 390/393
    Verifying : python-2.7.5-80.el7_6.x86_64 391/393
    Verifying : 4:perl-macros-5.16.3-294.el7_6.x86_64 392/393
    Verifying : libcap-2.22-9.el7.x86_64 393/393

    Installed:
    iwl7260-firmware.noarch 0:25.30.13.0-76.el7

    Dependency Installed:
    bind-export-libs.x86_64 32:9.11.4-16.P2.el7_8.2
    geoipupdate.x86_64 0:2.5.0-1.el7

    Updated:
    GeoIP.x86_64 0:1.5.0-14.el7
    NetworkManager-libnm.x86_64 1:1.18.4-3.el7
    acl.x86_64 0:2.2.51-15.el7
    alsa-lib.x86_64 0:1.1.8-1.el7
    audit.x86_64 0:2.8.5-4.el7
    audit-libs.i686 0:2.8.5-4.el7
    audit-libs.x86_64 0:2.8.5-4.el7
    bash.x86_64 0:4.2.46-34.el7
    bind-libs-lite.x86_64 32:9.11.4-16.P2.el7_8.2
    bind-license.noarch 32:9.11.4-16.P2.el7_8.2
    binutils.x86_64 0:2.27-43.base.el7
    biosdevname.x86_64 0:0.7.3-2.el7
    ca-certificates.noarch 0:2019.2.32-76.el7_7
    centos-release.x86_64 0:7-8.2003.0.el7.centos
    chrony.x86_64 0:3.4-1.el7
    coreutils.x86_64 0:8.22-24.el7
    cronie.x86_64 0:1.4.11-23.el7
    cronie-anacron.x86_64 0:1.4.11-23.el7
    cryptsetup-libs.x86_64 0:2.0.3-6.el7
    curl.x86_64 0:7.29.0-57.el7
    device-mapper.x86_64 7:1.02.164-7.el7_8.1
    device-mapper-libs.x86_64 7:1.02.164-7.el7_8.1
    dhclient.x86_64 12:4.2.5-79.el7.centos
    dhcp-common.x86_64 12:4.2.5-79.el7.centos
    dhcp-libs.x86_64 12:4.2.5-79.el7.centos
    diffutils.x86_64 0:3.3-5.el7
    dmidecode.x86_64 1:3.2-3.el7
    dnsmasq.x86_64 0:2.76-10.el7_7.1
    dracut.x86_64 0:033-568.el7
    dracut-config-rescue.x86_64 0:033-568.el7
    dracut-network.x86_64 0:033-568.el7
    e2fsprogs.x86_64 0:1.42.9-17.el7
    e2fsprogs-libs.x86_64 0:1.42.9-17.el7
    elfutils-default-yama-scope.noarch 0:0.176-4.el7
    elfutils-libelf.i686 0:0.176-4.el7
    elfutils-libelf.x86_64 0:0.176-4.el7
    elfutils-libs.i686 0:0.176-4.el7
    elfutils-libs.x86_64 0:0.176-4.el7
    epel-release.noarch 0:7-12
    ethtool.x86_64 2:4.8-10.el7
    expat.x86_64 0:2.1.0-11.el7
    file.x86_64 0:5.11-36.el7
    file-libs.x86_64 0:5.11-36.el7
    firewalld.noarch 0:0.6.3-8.el7_8.1
    firewalld-filesystem.noarch 0:0.6.3-8.el7_8.1
    freetype.x86_64 0:2.8-14.el7
    fxload.x86_64 0:2008_10_13-21
    gettext.x86_64 0:0.19.8.1-3.el7
    gettext-libs.x86_64 0:0.19.8.1-3.el7
    glib2.x86_64 0:2.56.1-5.el7
    glibc.i686 0:2.17-307.el7.1
    glibc.x86_64 0:2.17-307.el7.1
    glibc-common.x86_64 0:2.17-307.el7.1
    gpm-libs.x86_64 0:1.20.7-6.el7
    gsettings-desktop-schemas.x86_64 0:3.28.0-3.el7
    hostname.x86_64 0:3.13-3.el7_7.1
    hwdata.x86_64 0:0.252-9.5.el7
    initscripts.x86_64 0:9.49.49-1.el7
    iproute.x86_64 0:4.11.0-25.el7_7.2
    iprutils.x86_64 0:2.4.17.1-3.el7_7
    ipset.x86_64 0:7.1-1.el7
    ipset-libs.x86_64 0:7.1-1.el7
    iptables.x86_64 0:1.4.21-34.el7
    irqbalance.x86_64 3:1.0.7-12.el7
    iwl100-firmware.noarch 0:39.31.5.1-76.el7
    iwl1000-firmware.noarch 1:39.31.5.1-76.el7
    iwl105-firmware.noarch 0:18.168.6.1-76.el7
    iwl135-firmware.noarch 0:18.168.6.1-76.el7
    iwl2000-firmware.noarch 0:18.168.6.1-76.el7
    iwl2030-firmware.noarch 0:18.168.6.1-76.el7
    iwl3160-firmware.noarch 0:25.30.13.0-76.el7
    iwl3945-firmware.noarch 0:15.32.2.9-76.el7
    iwl4965-firmware.noarch 0:228.61.2.24-76.el7
    iwl5000-firmware.noarch 0:8.83.5.1_1-76.el7
    iwl5150-firmware.noarch 0:8.24.2.2-76.el7
    iwl6000-firmware.noarch 0:9.221.4.1-76.el7
    iwl6000g2a-firmware.noarch 0:18.168.6.1-76.el7
    iwl6000g2b-firmware.noarch 0:18.168.6.1-76.el7
    iwl6050-firmware.noarch 0:41.28.5.1-76.el7
    kexec-tools.x86_64 0:2.0.15-43.el7
    kmod.x86_64 0:20-28.el7
    kmod-libs.x86_64 0:20-28.el7
    kpartx.x86_64 0:0.4.9-131.el7
    krb5-libs.x86_64 0:1.15.1-46.el7
    libacl.x86_64 0:2.2.51-15.el7
    libblkid.x86_64 0:2.23.2-63.el7
    libcap.i686 0:2.22-11.el7
    libcap.x86_64 0:2.22-11.el7
    libcom_err.x86_64 0:1.42.9-17.el7
    libcurl.x86_64 0:7.29.0-57.el7
    libdb.i686 0:5.3.21-25.el7
    libdb.x86_64 0:5.3.21-25.el7
    libdb-utils.x86_64 0:5.3.21-25.el7
    libdrm.x86_64 0:2.4.97-2.el7
    libffi.x86_64 0:3.0.13-19.el7
    libgcc.i686 0:4.8.5-39.el7
    libgcc.x86_64 0:4.8.5-39.el7
    libgomp.x86_64 0:4.8.5-39.el7
    libgudev1.x86_64 0:219-73.el7_8.5
    libmount.x86_64 0:2.23.2-63.el7
    libndp.x86_64 0:1.2-9.el7
    libpcap.x86_64 14:1.5.3-12.el7
    libreport-filesystem.x86_64 0:2.1.11-53.el7.centos
    libseccomp.x86_64 0:2.3.1-4.el7
    libselinux.i686 0:2.5-15.el7
    libselinux.x86_64 0:2.5-15.el7
    libselinux-python.x86_64 0:2.5-15.el7
    libselinux-utils.x86_64 0:2.5-15.el7
    libsmartcols.x86_64 0:2.23.2-63.el7
    libss.x86_64 0:1.42.9-17.el7
    libssh2.x86_64 0:1.8.0-3.el7
    libstdc++.i686 0:4.8.5-39.el7
    libstdc++.x86_64 0:4.8.5-39.el7
    libteam.x86_64 0:1.29-1.el7
    libuuid.x86_64 0:2.23.2-63.el7
    libxml2.x86_64 0:2.9.1-6.el7.4
    linux-firmware.noarch 0:20191203-76.gite8a0f4c.el7
    logrotate.x86_64 0:3.8.6-19.el7
    lz4.i686 0:1.7.5-3.el7
    lz4.x86_64 0:1.7.5-3.el7
    make.x86_64 1:3.82-24.el7
    mariadb-libs.x86_64 1:5.5.65-1.el7
    mdadm.x86_64 0:4.1-4.el7
    microcode_ctl.x86_64 2:2.1-61.el7
    net-tools.x86_64 0:2.0-0.25.20131004git.el7
    nspr.x86_64 0:4.21.0-1.el7
    nss.x86_64 0:3.44.0-7.el7_7
    nss-pem.x86_64 0:1.0.3-7.el7
    nss-softokn.x86_64 0:3.44.0-8.el7_7
    nss-softokn-freebl.i686 0:3.44.0-8.el7_7
    nss-softokn-freebl.x86_64 0:3.44.0-8.el7_7
    nss-sysinit.x86_64 0:3.44.0-7.el7_7
    nss-tools.x86_64 0:3.44.0-7.el7_7
    nss-util.x86_64 0:3.44.0-4.el7_7
    numactl-libs.x86_64 0:2.0.12-5.el7
    openssh.x86_64 0:7.4p1-21.el7
    openssh-clients.x86_64 0:7.4p1-21.el7
    openssh-server.x86_64 0:7.4p1-21.el7
    openssl.x86_64 1:1.0.2k-19.el7
    openssl-libs.x86_64 1:1.0.2k-19.el7
    pam.i686 0:1.1.8-23.el7
    pam.x86_64 0:1.1.8-23.el7
    parted.x86_64 0:3.1-32.el7
    passwd.x86_64 0:0.79-6.el7
    perl.x86_64 4:5.16.3-295.el7
    perl-Pod-Escapes.noarch 1:1.04-295.el7
    perl-Socket.x86_64 0:2.010-5.el7
    perl-libs.x86_64 4:5.16.3-295.el7
    perl-macros.x86_64 4:5.16.3-295.el7
    plymouth.x86_64 0:0.8.9-0.33.20140113.el7.centos
    plymouth-core-libs.x86_64 0:0.8.9-0.33.20140113.el7.centos
    plymouth-scripts.x86_64 0:0.8.9-0.33.20140113.el7.centos
    policycoreutils.x86_64 0:2.5-34.el7
    polkit.x86_64 0:0.112-26.el7
    postfix.x86_64 2:2.10.1-9.el7
    ppp.x86_64 0:2.4.5-34.el7_7
    procps-ng.x86_64 0:3.3.10-27.el7
    python.x86_64 0:2.7.5-88.el7
    python-firewall.noarch 0:0.6.3-8.el7_8.1
    python-libs.x86_64 0:2.7.5-88.el7
    python-linux-procfs.noarch 0:0.4.11-4.el7
    python-perf.x86_64 0:3.10.0-1127.el7
    python-urlgrabber.noarch 0:3.10-10.el7
    rdma-core.i686 0:22.4-2.el7_8
    rdma-core.x86_64 0:22.4-2.el7_8
    readline.x86_64 0:6.2-11.el7
    rpm.x86_64 0:4.11.3-43.el7
    rpm-build-libs.x86_64 0:4.11.3-43.el7
    rpm-libs.x86_64 0:4.11.3-43.el7
    rpm-python.x86_64 0:4.11.3-43.el7
    rsyslog.x86_64 0:8.24.0-52.el7
    sed.x86_64 0:4.2.2-6.el7
    selinux-policy.noarch 0:3.13.1-266.el7
    selinux-policy-targeted.noarch 0:3.13.1-266.el7
    setup.noarch 0:2.8.71-11.el7
    shadow-utils.x86_64 2:4.6-5.el7
    shared-mime-info.x86_64 0:1.8-5.el7
    sqlite.x86_64 0:3.7.17-8.el7_7.1
    sudo.x86_64 0:1.8.23-9.el7
    systemd.x86_64 0:219-73.el7_8.5
    systemd-libs.i686 0:219-73.el7_8.5
    systemd-libs.x86_64 0:219-73.el7_8.5
    systemd-sysv.x86_64 0:219-73.el7_8.5
    teamd.x86_64 0:1.29-1.el7
    tuned.noarch 0:2.11.0-8.el7
    tzdata.noarch 0:2019c-1.el7
    util-linux.x86_64 0:2.23.2-63.el7
    vim-common.x86_64 2:7.4.629-6.el7
    vim-enhanced.x86_64 2:7.4.629-6.el7
    vim-filesystem.x86_64 2:7.4.629-6.el7
    vim-minimal.x86_64 2:7.4.629-6.el7
    xfsprogs.x86_64 0:4.5.0-20.el7
    yum.noarch 0:3.4.3-167.el7.centos
    yum-plugin-fastestmirror.noarch 0:1.1.31-53.el7

    Replaced:
    iwl7265-firmware.noarch 0:22.0.7.0-69.el7

    Complete!
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * base: mirror.fra10.de.leaseweb.net
    * epel: mirror.de.leaseweb.net
    * extras: http://ftp.hosteurope.de
    * updates: mirror.fra10.de.leaseweb.net
    Resolving Dependencies
    –> Running transaction check
    —> Package mariadb-server.x86_64 1:5.5.65-1.el7 will be installed
    –> Processing Dependency: mariadb(x86-64) = 1:5.5.65-1.el7 for package: 1:mariadb-server-5.5.65-1.el7.x86_64
    –> Processing Dependency: perl-DBI for package: 1:mariadb-server-5.5.65-1.el7.x86_64
    –> Processing Dependency: perl-DBD-MySQL for package: 1:mariadb-server-5.5.65-1.el7.x86_64
    –> Processing Dependency: perl(Data::Dumper) for package: 1:mariadb-server-5.5.65-1.el7.x86_64
    –> Processing Dependency: perl(DBI) for package: 1:mariadb-server-5.5.65-1.el7.x86_64
    –> Processing Dependency: libaio.so.1(LIBAIO_0.4)(64bit) for package: 1:mariadb-server-5.5.65-1.el7.x86_64
    –> Processing Dependency: libaio.so.1(LIBAIO_0.1)(64bit) for package: 1:mariadb-server-5.5.65-1.el7.x86_64
    –> Processing Dependency: libaio.so.1()(64bit) for package: 1:mariadb-server-5.5.65-1.el7.x86_64
    –> Running transaction check
    —> Package libaio.x86_64 0:0.3.109-13.el7 will be installed
    —> Package mariadb.x86_64 1:5.5.65-1.el7 will be installed
    —> Package perl-DBD-MySQL.x86_64 0:4.023-6.el7 will be installed
    —> Package perl-DBI.x86_64 0:1.627-4.el7 will be installed
    –> Processing Dependency: perl(RPC::PlServer) >= 0.2001 for package: perl-DBI-1.627-4.el7.x86_64
    –> Processing Dependency: perl(RPC::PlClient) >= 0.2000 for package: perl-DBI-1.627-4.el7.x86_64
    —> Package perl-Data-Dumper.x86_64 0:2.145-3.el7 will be installed
    –> Running transaction check
    —> Package perl-PlRPC.noarch 0:0.2020-14.el7 will be installed
    –> Processing Dependency: perl(Net::Daemon) >= 0.13 for package: perl-PlRPC-0.2020-14.el7.noarch
    –> Processing Dependency: perl(Net::Daemon::Test) for package: perl-PlRPC-0.2020-14.el7.noarch
    –> Processing Dependency: perl(Net::Daemon::Log) for package: perl-PlRPC-0.2020-14.el7.noarch
    –> Processing Dependency: perl(Compress::Zlib) for package: perl-PlRPC-0.2020-14.el7.noarch
    –> Running transaction check
    —> Package perl-IO-Compress.noarch 0:2.061-2.el7 will be installed
    –> Processing Dependency: perl(Compress::Raw::Zlib) >= 2.061 for package: perl-IO-Compress-2.061-2.el7.noarch
    –> Processing Dependency: perl(Compress::Raw::Bzip2) >= 2.061 for package: perl-IO-Compress-2.061-2.el7.noarch
    —> Package perl-Net-Daemon.noarch 0:0.48-5.el7 will be installed
    –> Running transaction check
    —> Package perl-Compress-Raw-Bzip2.x86_64 0:2.061-3.el7 will be installed
    —> Package perl-Compress-Raw-Zlib.x86_64 1:2.061-4.el7 will be installed
    –> Finished Dependency Resolution

    Dependencies Resolved

    ================================================================================
    Package Arch Version Repository
    Size
    ================================================================================
    Installing:
    mariadb-server x86_64 1:5.5.65-1.el7 base 11 M
    Installing for dependencies:
    libaio x86_64 0.3.109-13.el7 base 24 k
    mariadb x86_64 1:5.5.65-1.el7 base 8.7 M
    perl-Compress-Raw-Bzip2 x86_64 2.061-3.el7 base 32 k
    perl-Compress-Raw-Zlib x86_64 1:2.061-4.el7 base 57 k
    perl-DBD-MySQL x86_64 4.023-6.el7 base 140 k
    perl-DBI x86_64 1.627-4.el7 base 802 k
    perl-Data-Dumper x86_64 2.145-3.el7 base 47 k
    perl-IO-Compress noarch 2.061-2.el7 base 260 k
    perl-Net-Daemon noarch 0.48-5.el7 base 51 k
    perl-PlRPC noarch 0.2020-14.el7 base 36 k

    Transaction Summary
    ================================================================================
    Install 1 Package (+10 Dependent packages)

    Total download size: 21 M
    Installed size: 110 M
    Downloading packages:
    (1/11): libaio-0.3.109-13.el7.x86_64.rpm | 24 kB 00:00
    (2/11): perl-Compress-Raw-Bzip2-2.061-3.el7.x86_64.rpm | 32 kB 00:00
    (3/11): perl-Compress-Raw-Zlib-2.061-4.el7.x86_64.rpm | 57 kB 00:00
    (4/11): perl-DBD-MySQL-4.023-6.el7.x86_64.rpm | 140 kB 00:00
    (5/11): perl-Data-Dumper-2.145-3.el7.x86_64.rpm | 47 kB 00:00
    (6/11): perl-IO-Compress-2.061-2.el7.noarch.rpm | 260 kB 00:00
    (7/11): perl-Net-Daemon-0.48-5.el7.noarch.rpm | 51 kB 00:00
    (8/11): perl-PlRPC-0.2020-14.el7.noarch.rpm | 36 kB 00:00
    (9/11): perl-DBI-1.627-4.el7.x86_64.rpm | 802 kB 00:00
    (10/11): mariadb-server-5.5.65-1.el7.x86_64.rpm | 11 MB 00:02
    (11/11): mariadb-5.5.65-1.el7.x86_64.rpm | 8.7 MB 00:04
    ——————————————————————————–
    Total 5.0 MB/s | 21 MB 00:04
    Running transaction check
    Running transaction test
    Transaction test succeeded
    Running transaction
    Installing : perl-Data-Dumper-2.145-3.el7.x86_64 1/11
    Installing : 1:mariadb-5.5.65-1.el7.x86_64 2/11
    Installing : libaio-0.3.109-13.el7.x86_64 3/11
    Installing : perl-Compress-Raw-Bzip2-2.061-3.el7.x86_64 4/11
    Installing : 1:perl-Compress-Raw-Zlib-2.061-4.el7.x86_64 5/11
    Installing : perl-IO-Compress-2.061-2.el7.noarch 6/11
    Installing : perl-Net-Daemon-0.48-5.el7.noarch 7/11
    Installing : perl-PlRPC-0.2020-14.el7.noarch 8/11
    Installing : perl-DBI-1.627-4.el7.x86_64 9/11
    Installing : perl-DBD-MySQL-4.023-6.el7.x86_64 10/11
    Installing : 1:mariadb-server-5.5.65-1.el7.x86_64 11/11
    Verifying : 1:mariadb-server-5.5.65-1.el7.x86_64 1/11
    Verifying : perl-Net-Daemon-0.48-5.el7.noarch 2/11
    Verifying : perl-Data-Dumper-2.145-3.el7.x86_64 3/11
    Verifying : perl-DBD-MySQL-4.023-6.el7.x86_64 4/11
    Verifying : perl-IO-Compress-2.061-2.el7.noarch 5/11
    Verifying : 1:perl-Compress-Raw-Zlib-2.061-4.el7.x86_64 6/11
    Verifying : perl-Compress-Raw-Bzip2-2.061-3.el7.x86_64 7/11
    Verifying : perl-DBI-1.627-4.el7.x86_64 8/11
    Verifying : libaio-0.3.109-13.el7.x86_64 9/11
    Verifying : perl-PlRPC-0.2020-14.el7.noarch 10/11
    Verifying : 1:mariadb-5.5.65-1.el7.x86_64 11/11

    Installed:
    mariadb-server.x86_64 1:5.5.65-1.el7

    Dependency Installed:
    libaio.x86_64 0:0.3.109-13.el7
    mariadb.x86_64 1:5.5.65-1.el7
    perl-Compress-Raw-Bzip2.x86_64 0:2.061-3.el7
    perl-Compress-Raw-Zlib.x86_64 1:2.061-4.el7
    perl-DBD-MySQL.x86_64 0:4.023-6.el7
    perl-DBI.x86_64 0:1.627-4.el7
    perl-Data-Dumper.x86_64 0:2.145-3.el7
    perl-IO-Compress.noarch 0:2.061-2.el7
    perl-Net-Daemon.noarch 0:0.48-5.el7
    perl-PlRPC.noarch 0:0.2020-14.el7

    Complete!
    Created symlink from /etc/systemd/system/multi-user.target.wants/mariadb.service to /usr/lib/systemd/system/mariadb.service.
    –2020-04-28 20:06:57– https://raw.githubusercontent.com/VitalPBX/VPS/master/resources/ombutel.cnf
    Resolving raw.githubusercontent.com (raw.githubusercontent.com)… 151.101.12.133
    Connecting to raw.githubusercontent.com (raw.githubusercontent.com)|151.101.12.133|:443… connected.
    HTTP request sent, awaiting response… 200 OK
    Length: 222 [text/plain]
    Saving to: ‘/etc/my.cnf.d/ombutel.cnf’

    100%[======================================>] 222 –.-K/s in 0s

    2020-04-28 20:06:58 (18.3 MB/s) – ‘/etc/my.cnf.d/ombutel.cnf’ saved [222/222]

    –2020-04-28 20:07:17– https://raw.githubusercontent.com/VitalPBX/VPS/master/resources/pack_list
    Resolving raw.githubusercontent.com (raw.githubusercontent.com)… 151.101.12.133
    Connecting to raw.githubusercontent.com (raw.githubusercontent.com)|151.101.12.133|:443… connected.
    HTTP request sent, awaiting response… 200 OK
    Length: 507 [text/plain]
    Saving to: ‘pack_list’

    100%[======================================>] 507 –.-K/s in 0s

    2020-04-28 20:07:18 (42.9 MB/s) – ‘pack_list’ saved [507/507]

    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * base: mirror.fra10.de.leaseweb.net
    * epel: mirror.de.leaseweb.net
    * extras: http://ftp.hosteurope.de
    * updates: mirror.fra10.de.leaseweb.net
    Package acl-2.2.51-15.el7.x86_64 already installed and latest version
    Package diffutils-3.3-5.el7.x86_64 already installed and latest version
    Package dnsmasq-2.76-10.el7_7.1.x86_64 already installed and latest version
    Package 2:ethtool-4.8-10.el7.x86_64 already installed and latest version
    Package chrony-3.4-1.el7.x86_64 already installed and latest version
    Package curl-7.29.0-57.el7.x86_64 already installed and latest version
    Package file-5.11-36.el7.x86_64 already installed and latest version
    Package httpd-2.4.6-93.el7.centos.x86_64 already installed and latest version
    Package httpd-tools-2.4.6-93.el7.centos.x86_64 already installed and latest version
    Package ipset-7.1-1.el7.x86_64 already installed and latest version
    Package 1:mariadb-5.5.65-1.el7.x86_64 already installed and latest version
    Package 1:mariadb-server-5.5.65-1.el7.x86_64 already installed and latest version
    Package mdadm-4.1-4.el7.x86_64 already installed and latest version
    Package php-5.4.16-48.el7.x86_64 already installed and latest version
    Package php-cli-5.4.16-48.el7.x86_64 already installed and latest version
    Package php-common-5.4.16-48.el7.x86_64 already installed and latest version
    Package screen-4.1.0-0.25.20120314git3c2946.el7.x86_64 already installed and latest version
    Package tzdata-2019c-1.el7.noarch already installed and latest version
    Package net-tools-2.0-0.25.20131004git.el7.x86_64 already installed and latest version
    Package sudo-1.8.23-9.el7.x86_64 already installed and latest version
    Package 2:vim-enhanced-7.4.629-6.el7.x86_64 already installed and latest version
    Package which-2.20-7.el7.x86_64 already installed and latest version
    Package wget-1.14-18.el7_6.1.x86_64 already installed and latest version
    Resolving Dependencies
    –> Running transaction check
    —> Package avahi.x86_64 0:0.6.31-20.el7 will be installed
    –> Processing Dependency: avahi-libs = 0.6.31-20.el7 for package: avahi-0.6.31-20.el7.x86_64
    –> Processing Dependency: libavahi-common.so.3()(64bit) for package: avahi-0.6.31-20.el7.x86_64
    —> Package avahi-devel.x86_64 0:0.6.31-20.el7 will be installed
    —> Package bash-completion.noarch 1:2.1-8.el7 will be installed
    —> Package bind-utils.x86_64 32:9.11.4-16.P2.el7_8.2 will be installed
    –> Processing Dependency: bind-libs(x86-64) = 32:9.11.4-16.P2.el7_8.2 for package: 32:bind-utils-9.11.4-16.P2.el7_8.2.x86_64
    –> Processing Dependency: liblwres.so.160()(64bit) for package: 32:bind-utils-9.11.4-16.P2.el7_8.2.x86_64
    –> Processing Dependency: libbind9.so.160()(64bit) for package: 32:bind-utils-9.11.4-16.P2.el7_8.2.x86_64
    —> Package cyrus-sasl.x86_64 0:2.1.26-23.el7 will be installed
    —> Package cyrus-sasl-plain.x86_64 0:2.1.26-23.el7 will be installed
    —> Package dos2unix.x86_64 0:6.0.3-7.el7 will be installed
    —> Package fail2ban.noarch 0:0.10.5-2.el7 will be installed
    —> Package fail2ban-firewalld.noarch 0:0.10.5-2.el7 will be installed
    —> Package fail2ban-sendmail.noarch 0:0.10.5-2.el7 will be installed
    —> Package fail2ban-server.noarch 0:0.10.5-2.el7 will be installed
    –> Processing Dependency: systemd-python for package: fail2ban-server-0.10.5-2.el7.noarch
    —> Package gdb.x86_64 0:7.6.1-119.el7 will be installed
    —> Package hdparm.x86_64 0:9.43-5.el7 will be installed
    —> Package lame.x86_64 0:3.100-1.el7 will be installed
    –> Processing Dependency: lame-libs = 3.100-1.el7 for package: lame-3.100-1.el7.x86_64
    –> Processing Dependency: libmp3lame.so.0()(64bit) for package: lame-3.100-1.el7.x86_64
    —> Package libxml2-devel.x86_64 0:2.9.1-6.el7.4 will be installed
    –> Processing Dependency: zlib-devel for package: libxml2-devel-2.9.1-6.el7.4.x86_64
    –> Processing Dependency: xz-devel for package: libxml2-devel-2.9.1-6.el7.4.x86_64
    —> Package mc.x86_64 1:4.8.7-11.el7 will be installed
    —> Package nano.x86_64 0:2.3.1-10.el7 will be installed
    —> Package nss-mdns.x86_64 0:0.14.1-7.el7 will be installed
    —> Package opus.x86_64 0:1.0.2-6.el7 will be installed
    —> Package patch.x86_64 0:2.7.1-12.el7_7 will be installed
    —> Package php-devel.x86_64 0:5.4.16-48.el7 will be installed
    –> Processing Dependency: pcre-devel(x86-64) for package: php-devel-5.4.16-48.el7.x86_64
    –> Processing Dependency: automake for package: php-devel-5.4.16-48.el7.x86_64
    –> Processing Dependency: autoconf for package: php-devel-5.4.16-48.el7.x86_64
    —> Package php-intl.x86_64 0:5.4.16-48.el7 will be installed
    –> Processing Dependency: libicuuc.so.50()(64bit) for package: php-intl-5.4.16-48.el7.x86_64
    –> Processing Dependency: libicuio.so.50()(64bit) for package: php-intl-5.4.16-48.el7.x86_64
    –> Processing Dependency: libicui18n.so.50()(64bit) for package: php-intl-5.4.16-48.el7.x86_64
    –> Processing Dependency: libicudata.so.50()(64bit) for package: php-intl-5.4.16-48.el7.x86_64
    —> Package php-mysql.x86_64 0:5.4.16-48.el7 will be installed
    —> Package php-pdo.x86_64 0:5.4.16-48.el7 will be installed
    —> Package php-pear.noarch 1:1.9.4-21.el7 will be installed
    —> Package php-pecl-imagick.x86_64 0:3.1.0-0.6.RC2.el7 will be installed
    –> Processing Dependency: libMagickCore.so.5()(64bit) for package: php-pecl-imagick-3.1.0-0.6.RC2.el7.x86_64
    –> Processing Dependency: libMagickWand.so.5()(64bit) for package: php-pecl-imagick-3.1.0-0.6.RC2.el7.x86_64
    —> Package php-process.x86_64 0:5.4.16-48.el7 will be installed
    —> Package php-xml.x86_64 0:5.4.16-48.el7 will be installed
    –> Processing Dependency: libxslt.so.1(LIBXML2_1.0.24)(64bit) for package: php-xml-5.4.16-48.el7.x86_64
    –> Processing Dependency: libxslt.so.1(LIBXML2_1.0.22)(64bit) for package: php-xml-5.4.16-48.el7.x86_64
    –> Processing Dependency: libxslt.so.1(LIBXML2_1.0.18)(64bit) for package: php-xml-5.4.16-48.el7.x86_64
    –> Processing Dependency: libxslt.so.1(LIBXML2_1.0.13)(64bit) for package: php-xml-5.4.16-48.el7.x86_64
    –> Processing Dependency: libxslt.so.1(LIBXML2_1.0.11)(64bit) for package: php-xml-5.4.16-48.el7.x86_64
    –> Processing Dependency: libxslt.so.1()(64bit) for package: php-xml-5.4.16-48.el7.x86_64
    –> Processing Dependency: libexslt.so.0()(64bit) for package: php-xml-5.4.16-48.el7.x86_64
    —> Package python-inotify.noarch 0:0.9.4-4.el7 will be installed
    —> Package rsync.x86_64 0:3.1.2-10.el7 will be installed
    —> Package tcpdump.x86_64 14:4.9.2-4.el7_7.1 will be installed
    —> Package telnet.x86_64 1:0.17-65.el7_8 will be installed
    —> Package unzip.x86_64 0:6.0-21.el7 will be installed
    —> Package usbutils.x86_64 0:007-5.el7 will be installed
    –> Processing Dependency: libusb-1.0.so.0()(64bit) for package: usbutils-007-5.el7.x86_64
    —> Package zip.x86_64 0:3.0-11.el7 will be installed
    –> Running transaction check
    —> Package autoconf.noarch 0:2.69-11.el7 will be installed
    –> Processing Dependency: m4 >= 1.4.14 for package: autoconf-2.69-11.el7.noarch
    —> Package automake.noarch 0:1.13.4-3.el7 will be installed
    –> Processing Dependency: perl(Thread::Queue) for package: automake-1.13.4-3.el7.noarch
    –> Processing Dependency: perl(TAP::Parser) for package: automake-1.13.4-3.el7.noarch
    —> Package avahi-libs.x86_64 0:0.6.31-20.el7 will be installed
    —> Package bind-libs.x86_64 32:9.11.4-16.P2.el7_8.2 will be installed
    —> Package lame-libs.x86_64 0:3.100-1.el7 will be installed
    —> Package libicu.x86_64 0:50.2-4.
    el7_7 will be installed
    —> Package libusbx.x86_64 0:1.0.21-1.el7 will be installed
    —> Package libxslt.x86_64 0:1.1.28-5.el7 will be installed
    —> Package pcre-devel.x86_64 0:8.32-17.el7 will be installed
    —> Package php-pecl-imagick.x86_64 0:3.1.0-0.6.RC2.el7 will be installed
    –> Processing Dependency: libMagickCore.so.5()(64bit) for package: php-pecl-imagick-3.1.0-0.6.RC2.el7.x86_64
    –> Processing Dependency: libMagickWand.so.5()(64bit) for package: php-pecl-imagick-3.1.0-0.6.RC2.el7.x86_64
    —> Package systemd-python.x86_64 0:219-73.el7_8.5 will be installed
    —> Package xz-devel.x86_64 0:5.2.2-1.el7 will be installed
    —> Package zlib-devel.x86_64 0:1.2.7-18.el7 will be installed
    –> Running transaction check
    —> Package m4.x86_64 0:1.4.16-10.el7 will be installed
    —> Package perl-Test-Harness.noarch 0:3.28-3.el7 will be installed
    —> Package perl-Thread-Queue.noarch 0:3.02-2.el7 will be installed
    —> Package php-pecl-imagick.x86_64 0:3.1.0-0.6.RC2.el7 will be installed
    –> Processing Dependency: libMagickCore.so.5()(64bit) for package: php-pecl-imagick-3.1.0-0.6.RC2.el7.x86_64
    –> Processing Dependency: libMagickWand.so.5()(64bit) for package: php-pecl-imagick-3.1.0-0.6.RC2.el7.x86_64
    –> Finished Dependency Resolution
    Error: Package: php-pecl-imagick-3.1.0-0.6.RC2.el7.x86_64 (epel)
    Requires: libMagickWand.so.5()(64bit)
    Error: Package: php-pecl-imagick-3.1.0-0.6.RC2.el7.x86_64 (epel)
    Requires: libMagickCore.so.5()(64bit)
    You could try using –skip-broken to work around the problem
    You could try running: rpm -Va –nofiles –nodigest

    [/spoiler]

    0
Viewing 2 replies - 1 through 2 (of 2 total)
  • Replies
    infoextreme
    Participant

    Problem with Dependency: ImageMagick

    Removed and installed a old version the installation finished with success.

    0

    We’ve uploaded some packages to our repo in order to avoid this issue, so, you will be able to update without problems.

    0
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.