Voicemail email notification utf-8 and timezone

VitalPBX Community Support General Discussion Voicemail email notification utf-8 and timezone

  • Post
    Franck
    Participant
    Hi,

    I have special characters in the voicemail’s notification email as “à ç é”, the email is sent using : Content-Type: text/plain; charset=ISO-8859-1 so the character are not properly show.

    I added “charset=UTF-8” in voicemail__10-general.conf and it’s working, did i miss a setting in the WebUI to set UTF-8 ?

     

    I have setup a time zone, in extension i specified the timezone in voicemail and i setup language at French

    And i get in the email : Wednesday, August 12, 2020 at 06:58:53 AM,

    If i put in the voicemail__50-1-main.conf  locale=fr_fr i get “mercredi, aoùt 12, at 05:34:40,” , am i missing a setting?

    VitalPBX 2.4-2.5

    Asterisk 16.11.1-1

    DAHDI 2.11.1-7

    OS : localectl status

    LANG=fr_FR.UTF8

     

    Thanks in advance

     

    0
Viewing 2 replies - 1 through 2 (of 2 total)
  • Replies
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.