we have problem with 2.4.2-3, we can not see iptables rule  after update

VitalPBX Community Support General Discussion we have problem with 2.4.2-3, we can not see iptables rule  after update

  • Post
    norman
    Participant
    we have problem with 2.4.2-3
    we can not see iptables rule  after update

    – Info

     Version        : 2.4.2-3

    Asterisk       :

    Linux Version : CentOS Linux release 7.8.2003 (Core)

    Welcome to   : ipcc.olss55.com

    Uptime       : 0 min

    Load         : Last Minute: 0.07, Last 5 Minutes: 0.02, Last 15 Minutes: 0.01

    Users        : 1 user,

    IP Address   : 221.270.108.132

    Clock          : Wed 2020-06-17 15:05:23 KST

    NTP Sync.      : no

    – Result

    [root@ipcc ~]# iptables -L

    Chain INPUT (policy ACCEPT)

    target     prot opt source               destination

    Chain FORWARD (policy ACCEPT)

    target     prot opt source               destination

    Chain OUTPUT (policy ACCEPT)

    target     prot op

    0
Viewing 5 replies - 1 through 5 (of 5 total)
  • Replies
    Up
    0
    Down
    This version doesn’t affect any settings related to the iptables or the firewall.

    I can just recommend you to check if the firewalld is up and running.

    0
    norman
    Participant
    Up
    0
    Down
    here is deamon

     
    <p class=”p1″>[root@ipcc ~]# ps -ef | grep firewalld</p>
    <p class=”p1″>root       658     1  0 02:00 ?        00:00:09 /usr/bin/python2 -Es /usr/sbin/<b>firewalld</b> –nofork –nopid</p>
    <p class=”p1″>root     26639 25390  0 10:07 pts/0    00:00:00 grep –color=auto <b>firewalld</b></p>
    <p class=”p1″>[root@ipcc ~]# </p>

    0
    norman
    Participant
    Up
    0
    Down
    <p class=”p1″>[root@call ~]# systemctl status firewalld</p>
    <p class=”p1″><b>●</b> firewalld.service – firewalld – dynamic firewall daemon</p>
    <p class=”p1″>   Loaded: loaded (/usr/lib/systemd/system/firewalld.service; enabled; vendor preset: enabled)</p>
    <p class=”p1″>   Active: <b>active (running)</b> since Fri 2020-06-19 17:18:34 KST; 5h 47min ago</p>
    <p class=”p1″>     Docs: man:firewalld(1)</p>
    <p class=”p1″> Main PID: 730 (firewalld)</p>
    <p class=”p1″>   CGroup: /system.slice/firewalld.service</p>
    <p class=”p1″>           └─730 /usr/bin/python2 -Es /usr/sbin/firewalld –nofork –nopid</p>
    <p class=”p3″>Jun 19 20:54:30 call.cardoc.co.kr firewalld[730]: <b>ERROR: ‘/usr/sbin/iptables-restore -w -n’ failed: iptables-restore: line 2 failed</b></p>
    <p class=”p3″>Jun 19 20:54:30 call.cardoc.co.kr firewalld[730]: <b>ERROR: COMMAND_FAILED: ‘/usr/sbin/iptables-restore -w -n’ failed: iptables-restore: line 2 failed</b></p>
    <p class=”p3″>Jun 19 21:10:28 call.cardoc.co.kr firewalld[730]: <b>ERROR: ‘/usr/sbin/iptables-restore -w -n’ failed: iptables-restore: line 2 failed</b></p>
    <p class=”p3″>Jun 19 21:10:28 call.cardoc.co.kr firewalld[730]: <b>ERROR: COMMAND_FAILED: ‘/usr/sbin/iptables-restore -w -n’ failed: iptables-restore: line 2 failed</b></p>
    <p class=”p3″>Jun 19 21:29:41 call.cardoc.co.kr firewalld[730]: <b>ERROR: UNKNOWN_INTERFACE: ‘eth1’ is not in any zone</b></p>
    <p class=”p1″>Jun 19 21:30:18 call.cardoc.co.kr firewalld[730]: <b>ERROR: INVALID_ZONE</b></p>
    <p class=”p3″>Jun 19 21:44:53 call.cardoc.co.kr firewalld[730]: <b>ERROR: ‘/usr/sbin/iptables-restore -w -n’ failed: iptables-restore: line 2 failed</b></p>
    <p class=”p3″>Jun 19 21:44:53 call.cardoc.co.kr firewalld[730]: <b>ERROR: COMMAND_FAILED: ‘/usr/sbin/iptables-restore -w -n’ failed: iptables-restore: line 2 failed</b></p>
    <p class=”p3″>Jun 19 21:58:28 call.cardoc.co.kr firewalld[730]: <b>ERROR: ‘/usr/sbin/iptables-restore -w -n’ failed: iptables-restore: line 2 failed</b></p>
    <p class=”p3″>Jun 19 21:58:28 call.cardoc.co.kr firewalld[730]: <b>ERROR: COMMAND_FAILED: ‘/usr/sbin/iptables-restore -w -n’ failed: iptables-restore: line 2 failed</b></p>
    <p class=”p1″>[root@call ~]# </p>
    <p class=”p1″>[root@call ~]# </p>
     
    0
    Up
    0
    Down
    Try to perform a full update and then restart your PBX.

    yum update -y

    then,

    reboot

    Let me know if, during the package update, any package fails.

    0
    norman
    Participant
    Up
    0
    Down
    It is from ipset memory size

    thanks

    0
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘we have problem with 2.4.2-3, we can not see iptables rule  after update’ is closed to new replies.