Yealink Phones not Registering

VitalPBX Community Support General Discussion Yealink Phones not Registering

  • Post
    eddy70
    Participant
    Hi There,

    We have an issue at the moment whereby our yealink phones is not registering on the network as we get “account invalid” on the hard phones. We are currently using Vital PBX 3.0 and attached is a screnshot of our configuration

    Attachments:
    You must be logged in to view attached files.
    0
Viewing 3 replies - 1 through 3 (of 3 total)
  • Replies
    Up
    0
    Down
    Do you have the same behavior with softphones like MicroSIP or Blink? Are you sure the phone is reaching the server?
    0
    eddy70
    Participant
    Up
    0
    Down
    managed to resolve the issue now as i had to turn off the firewall outside my vps.

    extensions are registering now however I’m not sure what does this mean:

    == Setting global variable ‘SCRIPTS_PATH’ to ‘/usr/share/vitalpbx/scripts’
    [2020-07-03 13:10:23] WARNING[27073]: pbx_config.c:1879 pbx_load_config: The use of ‘_.’ for an extension is strongly discouraged and can have unexpected behavior. Please use ‘_X.’ instead at line 2764 of /etc/asterisk/vitalpbx/extensions__50-1-dialplan.conf
    [2020-07-03 13:10:23] WARNING[27073]: pbx_config.c:1879 pbx_load_config: The use of ‘_.’ for an extension is strongly discouraged and can have unexpected behavior. Please use ‘_X.’ instead at line 2765 of /etc/asterisk/vitalpbx/extensions__50-1-dialplan.conf
    — Time to scan old dialplan and merge leftovers back into the new: 0.000657 sec

    0
    Up
    0
    Down
    It is just a warning, I doesn’t affect the PBX functionality.
    0
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.