yum upgrade error

VitalPBX Community Support General Discussion yum upgrade error

Up
0
Down
  • Post
    Ofloo
    Participant

    I get some upgrade error in centos, ..

     

    [root@pbx ~]# yum upgrade
    Geladen plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * base: mirror.unix-solutions.be
    * epel: epel.mirror.nucleus.be
    * extras: mirror.unix-solutions.be
    * updates: mirror.unix-solutions.be
    Oplossen van afhankelijkheden
    --> Transactiecontrole uitvoeren
    ---> Pakket xtalk.x86_64 0:2.2.12-1.el7.centos wordt bijgewerkt
    --> Verwerking afhankelijkheid: xtalk = 2.2.12-1.el7.centos voor pakket: xtalk-python-2.2.12-1.el7.centos.x86_64
    ---> Pakket xtalk.x86_64 0:2.2.16-1.el7 wordt een update
    --> Klaar met oplossen afhankelijkheden
    Fout: Pakket: xtalk-python-2.2.12-1.el7.centos.x86_64 (@anaconda)
    Vereist: xtalk = 2.2.12-1.el7.centos
    Verwijderen: xtalk-2.2.12-1.el7.centos.x86_64 (@anaconda)
    xtalk = 2.2.12-1.el7.centos
    Bijgewerkt door: xtalk-2.2.16-1.el7.x86_64 (vpbx)
    xtalk = 2.2.16-1.el7
    Je zou kunnen proberen met behulp van --skip-broken het probleem te omzeilen
    Je zou kunnen proberen: rpm -Va --nofiles --nodigest
    U hebt nieuwe post in /var/spool/mail/root
    0
  • You must be logged in to reply to this topic.