briansmith84

Forum Replies Created

Viewing 12 replies - 1 through 12 (of 12 total)
  • Replies
  • briansmith84
    Participant
    none
    Up
    1
    Down
    ::
    Definitely needed. It’s 2021. Everything needs to be UC
    1
    briansmith84
    Participant
    none
    Up
    1
    Down
    ::
    Agreed. CRM integrations are one of the most important features now. I wouldn’t even call it a feature; it’s standard just about everywhere with all the major CRM players.
    1
    briansmith84
    Participant
    none
    Up
    0
    Down
    ::
    Solved! 🙂 I thought I’d try it again and got Invalid Key when setting pw, then went to login and clicked forgot password to get a fresh try and I was able to set it
    0
    briansmith84
    Participant
    none
    Up
    1
    Down
    ::
    This would be amazing. Has this been added? I haven’t seen anything yet but this thread is 1.5 yrs old so it must be (can’t access University yet). This would save an enormous amount of time.
    0
    briansmith84
    Participant
    none
    Up
    0
    Down
    ::
    The registration is the very first step, then receiving email to set the pw, and that’s where I can’t continue. I pretty much have everything setup anyway now, just trying to fix a couple small things.
    0
    briansmith84
    Participant
    none
    Up
    0
    Down
    ::
    Hey, did you ever figure this out?
    0
    briansmith84
    Participant
    none
    Up
    0
    Down
    ::
    I know it’s been a while but someone else might read this…I had the same issue, but only on desktop phones. All outgoing calls would so silent after a ring. Then, I noticed the OPUS on the screen and remembered that any mention of Opus on VitalPBX is at the very end of the codec list. Not sure why when Opus is the newest, best quality and compression codec, but I thought maybe it doesn’t work well on here (or at least with a misconfiguration somewhere on my end), so I removed it from PJSIP and my calls are going through now 🙂 At least it’ll function for now.
    0
    briansmith84
    Participant
    none
    Up
    0
    Down
    ::
    These settings are direct from QR scan. Also just had friend with iPhone scan QR and couldn’t really get anything to work on test. It kept hanging up on him when trying to answer and one time it worked, no audio. I get these are new and will take time to work out the bugs 🙂
    0
    briansmith84
    Participant
    none
    Up
    1
    Down
    ::
    Here ya go. I’ve tried all variations of settings too
    Attachments:
    You must be logged in to view attached files.
    0
    briansmith84
    Participant
    none
    Up
    0
    Down
    ::
    Coming right up
    0
    briansmith84
    Participant
    none
    Up
    0
    Down
    ::
    Nope, as I mentioned, I could not set a pw after registering so I have not been able to login (“enter the course”)….I provided a screenshot of that step as well….
    0
    briansmith84
    Participant
    none
    Up
    0
    Down
    ::
    Solved, it just took a longgggg time 🙂
    0
Viewing 12 replies - 1 through 12 (of 12 total)