ruben

Forum Replies Created

Viewing 10 replies - 1 through 10 (of 10 total)
  • Replies
  • ruben
    Participant
    Up
    0
    Down
    Hello,

    I am getting error when upgrading from Version : 2.4.2-7 to V3

    php(api) = 20170718-64
    Available: php-common-7.2.27-1.el7.remi.x86_64 (vpbx-base)
    php(api) = 20170718-64
    Available: php-common-7.2.31-1.el7.remi.x86_64 (vpbx-base)
    php(api) = 20170718-64
    Available: php-common-7.2.31-2.el7.r[root@pbx ~]# Error: Package: php-pecl-apcu-4.0.11-1.el7.x86_64 (@epel)
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# Requires: php(zend-abi) = 20100525-64
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# Removing: php-common-5.4.16-48.el7.x86_64 (@base)
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# php(zend-abi) = 20100525-64
    -bash: syntax error near unexpected token `zend-abi’
    [root@pbx ~]# Updated By: php-common-7.2.33-1.el7.remi.x86_64 (vpbx-base)
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# php(zend-abi) = 20170718-64
    -bash: syntax error near unexpected token `zend-abi’
    [root@pbx ~]# Available: php-common-5.4.16-46.1.el7_7.x86_64 (vpbx-base)
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# php(zend-abi) = 20100525-64
    -bash: syntax error near unexpected token `zend-abi’
    [root@pbx ~]# Available: php-common-7.2.26-1.el7.remi.x86_64 (vpbx-base)
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# php(zend-abi) = 20170718-64
    -bash: syntax error near unexpected token `zend-abi’
    [root@pbx ~]# Available: php-common-7.2.27-1.el7.remi.x86_64 (vpbx-base)
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# php(zend-abi) = 20170718-64
    -bash: syntax error near unexpected token `zend-abi’
    [root@pbx ~]# Available: php-common-7.2.31-1.el7.remi.x86_64 (vpbx-base)
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# php(zend-abi) = 20170718-64
    -bash: syntax error near unexpected token `zend-abi’
    [root@pbx ~]# Available: php-common-7.2.31-2.el7.remi.x86_64 (vpbx-base)
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# php(zend-abi) = 20170718-64
    -bash: syntax error near unexpected token `zend-abi’
    [root@pbx ~]# Available: php-common-7.2.32-1.el7.remi.x86_64 (vpbx-base)
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# php(zend-abi) = 20170718-64
    -bash: syntax error near unexpected token `zend-abi’
    [root@pbx ~]# Error: Package: php-pecl-apcu-4.0.11-1.el7.x86_64 (@epel)
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# Requires: php(api) = 20100412-64
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# Removing: php-common-5.4.16-48.el7.x86_64 (@base)
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# php(api) = 20100412-64
    -bash: syntax error near unexpected token `api’
    [root@pbx ~]# Updated By: php-common-7.2.33-1.el7.remi.x86_64 (vpbx-base)
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# php(api) = 20170718-64
    -bash: syntax error near unexpected token `api’
    [root@pbx ~]# Available: php-common-5.4.16-46.1.el7_7.x86_64 (vpbx-base)
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# php(api) = 20100412-64
    -bash: syntax error near unexpected token `api’
    [root@pbx ~]# Available: php-common-7.2.26-1.el7.remi.x86_64 (vpbx-base)
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# php(api) = 20170718-64
    -bash: syntax error near unexpected token `api’
    [root@pbx ~]# Available: php-common-7.2.27-1.el7.remi.x86_64 (vpbx-base)
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# php(api) = 20170718-64
    -bash: syntax error near unexpected token `api’
    [root@pbx ~]# Available: php-common-7.2.31-1.el7.remi.x86_64 (vpbx-base)
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# php(api) = 20170718-64
    -bash: syntax error near unexpected token `api’
    [root@pbx ~]# Available: php-common-7.2.31-2.el7.remi.x86_64 (vpbx-base)
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# php(api) = 20170718-64
    -bash: syntax error near unexpected token `api’
    [root@pbx ~]# Available: php-common-7.2.32-1.el7.remi.x86_64 (vpbx-base)
    -bash: syntax error near unexpected token `(‘
    [root@pbx ~]# php(api) = 20170718-64
    -bash: syntax error near unexpected token `api’
    [root@pbx ~]# You could try using –skip-broken to work around the problem
    -bash: You: command not found
    [root@pbx ~]# You could try running: rpm -Va –nofiles –nodigest
    -bash: You: command not found

    On the GUE I got:

    <b>Fatal error</b>: Undefined class constant ‘MYSQL_ATTR_INIT_COMMAND’ in <b>/usr/share/ombutel/www/includes/Database.php</b> on line <b>0</b>

    0
    ruben
    Participant
    Up
    0
    Down

    Hello,

    The issue has been resolved.

     

    Thank you.

    0
    ruben
    Participant
    Up
    0
    Down

    Hello,

    This is the error I get when I tried to update.

    I also tried to update via the PBX dashboard but I get an error cannot update to this vision or when I try to update any of the addons I get this error: 

    yum clean all
    rm -rf /var/cache/yum
    yum update -y

     

    –> Finished Dependency Resolution
    Error: Package: vitalpbx-fail2ban-config-2.0.1-1.noarch (vpbx)
    Requires: fail2ban >= 0.10.4
    Installed: fail2ban-0.9.7-1.el7.noarch (@epel)
    fail2ban = 0.9.7-1.el7
    You could try using –skip-broken to work around the problem

    0
    ruben
    Participant
    Up
    0
    Down

    Hello,

    You can also look at restricting your trunks to be only accessible from your office IP’s. Than also restrict your VitalPBX to be accessible only from your office IP.

    0
    ruben
    Participant
    Up
    0
    Down

    Hello,

    Just updated to the latest version, now the issue has been fixed. Everything is working now.

    Thank you. 

    0
    ruben
    Participant
    Up
    0
    Down

    No,

    The sonata switchboard and billing is working correctly.

     

    [server]
    port=3001
    httpsPort=3005
    keyFile=/usr/share/ombutel/certificates/xxx.xxxxx.xxx/private.pem
    certFile=/usr/share/ombutel/certificates/xxx.xxxxx.xxx/bundle.pem
    caFile=/usr/share/ombutel/certificates/xxx.xxxxx.xxx/chain.pem

    [asterisk]
    username=xxxxx
    password=xxxxxxx
    host=localhost
    port=5038

    [database]
    username=xxxx
    host=localhost
    password=
    database=ombutel

    0
    ruben
    Participant
    Up
    0
    Down

    Hello,

    Yes, I have the latest version installed. I have removed and installed it a couple of times but always get the same error. On the console, I see get an error message.

    extensions loaded options Object
    /sonata/recordings/index.php:1 Failed to load resource: the server responded with a status of 500 (Internal Server Error)

     

    0
    ruben
    Participant
    Up
    0
    Down

    Version 2.0.2-1

    0
    ruben
    Participant
    Up
    0
    Down

    @ing-joserivera26

    Hello, 

    I resolved the issue. I followed some of the steps I saw on the forum from users with similar experience and was able to resolve it myself.

    Thank you. 

    0
    ruben
    Participant
    Up
    0
    Down

    Hello,

    I am experiencing the same issue all the correct ports are opened and it is also on https.

     

    0
Viewing 10 replies - 1 through 10 (of 10 total)